Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE23R81B. - Nie załącza się zasilacz 24V

Heniek_L 06 Gru 2012 14:49 8112 14
  • #1 06 Gru 2012 14:49
    Heniek_L
    Poziom 9  

    Samsung LE23R81B.



    Z zasilacza wychodzi jedynie 5V, uszkodzony był rezystor RM814- 3.3k. Wymiana niestety nie zmienia sytuacji, telewizor nadal nie działa. Podstawiony F9222L.
    Przy podłączeniu do zasilania napieęcie na kondensatorze sieciowym 82uF/450 zmienia się w takt migania diody od około 300V do 350V, oczywiście dołożony na próbę drugi kondensator.
    Jak w tym modelu zablokować- sztucznie wyzwolić zasilacz, by wykluczyć lub potwierdzić jego uszkodzenie?
    Będe wdzięczny za informację i ewentualne sugestie.

    PS. Po zwarciu nóżki nr 2 transoptora PC801 ( ON-OFF) napięcie na kondensatorze sieciowym rośnie do 400V.

    0 14
  • #2 06 Gru 2012 14:56
    conan02

    Poziom 29  

    Nie katuj zasilacza, masz zwarcie na wyjściu i zasilacz "próbkuje", czyli próbuje sie załączyć. Sprawdź prostowniki na wyjściu +24V i na zwarcia wszystkie wyjścia. Miganie diody to właśnie impulsy startowe przetwornicy.

    0
  • #3 06 Gru 2012 15:18
    Heniek_L
    Poziom 9  

    Zasilacz był włączany bez obciążenia- odpięty wtyk, Na żadnej z diód prostowniczych na wtórnej stronie nie ma zwarcia- nawet gdy zasilacz cały jest podpięty.

    0
  • #4 06 Gru 2012 15:22
    conan02

    Poziom 29  

    I bez obciążenia jest 5V, a nie ma 24V?
    Wygląda na problem w sterowaniu przetwornicą, bez schematu i bez zdjęć płytki ciężko będzie to uruchomić, włączanie zasilacza i patrzenie jak "cyka" może tylko pogorszyć sprawę.
    Wrzuć jakieś foto góry (elementów) i dołu (druku) płytki zasilacza, w miarę możliwości dobrej jakości, to pomyślimy.

    0
  • #5 06 Gru 2012 15:36
    Heniek_L
    Poziom 9  

    Samsung LE23R81B. - Nie załącza się zasilacz 24V
    Samsung LE23R81B. - Nie załącza się zasilacz 24V
    Samsung LE23R81B. - Nie załącza się zasilacz 24V
    Samsung LE23R81B. - Nie załącza się zasilacz 24V
    Oto schemat, spróbuję jeszcze wrzucić zasilacz 24V.

    2
  • Pomocny post
    #6 07 Gru 2012 08:31
    conan02

    Poziom 29  

    No teraz lepiej, zasilacz podstawowy (na zdjęciach) to zespół zasilaczy: standby + główny. Teraz przypuszczam, że masz tylko +5 SB.
    Transoptor PC801 włącza PFC, dlatego podnosi napięcie do 400V i prawidłowo.
    PC802 włącza zasilanie układu sterującego zasilaczem głównym F9222L. Jak wygląda po włączeniu napięcie Vcc tego układu - kondensator CM813. Zasilacz główny powinien włączyć się po zasileniu tego układu i dawać +5V i +12V na złączu CN802.
    Uruchomienie zasilacza głównego to włączenie PC801, podanie zasilania na kontroler PFC i pin 4 PC802 dla zasilenia F9222L. Po zwarciu pinów 3 i 4 PC802 przetwornica główna powinna ruszyć, jeśli nie ma innych uszkodzeń.
    PC804 jest sprzężeniem zwrotnym zasilacza SB, a PC803 sprzężeniem zwrotnym zasilacza głównego i nic przy nich nie wolno ruszać, bo grozi to niekontrolowanym włączeniem zasilaczy.

    0
  • #7 08 Gru 2012 19:31
    mirex
    Poziom 43  

    conan02 napisał:
    PC802 włącza zasilanie układu sterującego zasilaczem głównym F9222L.
    conan02 napisał:
    Po zwarciu pinów 3 i 4 PC802 przetwornica główna powinna ruszyć, jeśli nie ma innych uszkodzeń.


    Poproszę jednak o szczegółową analizę pracy PC802. ;)
    Nie na podstawie obrazków tu zamieszczonych, jeśli są nie dość wyraźne, ale na podstawie schematu.

    0
  • Pomocny post
    #8 10 Gru 2012 08:18
    conan02

    Poziom 29  

    Poprawka po zdobyciu schematu od autora, PC802 jest sterowany z wyjścia zasilacza +24V i +5V, to jest zabezpieczenie nadnapięciowe wyjść, czyli kiedy jest zwarty to wyłącza zasilacz podając 30V na Vcc.

    Moderowany przez radsat:

    Załącznik skasowany!
    Proszę na przyszłość wcześniej analizować dokumentacje. [radsat]

    0
  • #9 10 Gru 2012 12:56
    mirex
    Poziom 43  

    conan02 napisał:
    Poprawka po zdobyciu schematu od autora

    Kolego! Schemat od dawna "leży" w naszej bazie. Wystarczy skorzystać - http://schematy.elektroda.pl/ :)
    Schematów, z zasady - https://www.elektroda.pl/rtvforum/topic1796351.html - nie umieszcza się tutaj. ;)

    W tym przypadku po prostu autor wprowadzony został w maliny. Bez żadnych innych konsekwencji. Po prostu patent" nie zadziałał. :)
    Kiedyś takie nieprzemyślane porady mogą się skończyć gorzej. ;)

    No! A teraz naprawiajcie sobie dalej. :) Powodzenia.

    0
  • #10 12 Gru 2012 13:15
    Heniek_L
    Poziom 9  

    mirex napisał:


    No! A teraz naprawiajcie sobie dalej. :) Powodzenia.


    Przeciez panu już podziekowaliśmy, a Moderator wykasował wszystkie "cenne uwagi"...
    Proszę zając się sobą i swoimi sprawami, a nie krytykować innych, nie wnosząc samemu nic do tematu. Radzę też zgłosić się do lekarza, to drastyczny przykład "przenoszonej" megalomanii. Objawy kliniczne, z którymi wreszcie powinno się zrobić porządek.
    Równocześnie proszę Moderatora o wyrzucenie uwag niejakiego "mirexa". Nie będę sugerowal trybu postepowania z takimi osobnikami, gdyż nie jest to moją kompetencją. Jestem jedynie skromnym i dopiero wzgłębiającym wiedzę serwisanem.
    Koledze Canon bardzo dziękuję za pomoc w naprawie zasilacza, oraz informacje na PW. Kolejne punkty przyznane.

    Moderowany przez Mirek Z.:

    Ostrzeżenie, p.3.1.9 regulaminu forum.
    Kolego - to nie jest forum prywatne (na Twoich zasadach), żebyś sobie wyznaczał właściwych i pożądanych rozmówców. Natomiast Twoim obowiązkiem jest stosowanie się do regulaminu forum i ogólnie pojętej kultury bycia. Nieprzestrzeganie tych prostych zasad może się skończyć w sposób (chyba?) przez Kolegę niepożądany.

    0
  • #11 12 Gru 2012 21:23
    radsat
    Moderator

    Heniek_L napisał:
    Równocześnie proszę Moderatora o wyrzucenie uwag niejakiego "mirexa".


    Pozwolę sobie nie spełnić tego życzenia, gdyż uwagi "niejakiego mirexa" są właściwe dla danego toku dyskusji.

    Proszę zwrócić uwagę na nie właściwą pisownię, proszę poprawić.
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.

    0
  • #12 13 Gru 2012 01:33
    mirex
    Poziom 43  

    radsat napisał:
    Heniek_L napisał:
    Równocześnie proszę Moderatora o wyrzucenie uwag niejakiego "mirexa".


    Pozwolę sobie nie spełnić tego życzenia, gdyż uwagi "niejakiego mirexa" są właściwe dla danego toku dyskusji.

    Proszę zwrócić uwagę na nie właściwą pisownię, proszę poprawić.
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.


    Dziękuję.
    Dziwne jednak, że tamte moje okazały się zbędne. ;) A przecież tam sama prawda. :)
    https://www.elektroda.pl/rtvforum/topic2439264.html

    Dodam tylko, dla zainteresowanych lekturą, że autor łaskawie raczył wreszcie napisać, o który rezystor faktycznie chodzi, lecz wiadomości zostały zmienione podczas moderacji. Po prostu post poleciał w kosmos, numer rezystora poprawiono w pierwszej wiadomości, stąd moje znalazły się pod sobą. ;)

    I to by było na tyle.
    Zgodnie z regułami - https://www.elektroda.pl/rtvforum/topic1796351.html - czekamy na rozwiązanie. ;)


    P.S.
    Życzenia wszystkiego najlepszego w nadchodzącym 2013 roku dla pomagierów poprzez PW, zamiast na forum. :)

    0
  • #13 13 Gru 2012 08:02
    conan02

    Poziom 29  

    radsat napisał:
    Heniek_L napisał:
    Równocześnie proszę Moderatora o wyrzucenie uwag niejakiego "mirexa".


    Pozwolę sobie nie spełnić tego życzenia, gdyż uwagi "niejakiego mirexa" są właściwe dla danego toku dyskusji.

    Proszę zwrócić uwagę na nie właściwą pisownię, proszę poprawić.
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.


    Przyganiał kocioł garnkowi: "nie" z przymiotnikami piszemy razem. Sformułowanie "nie właściwą" jest błędem ortograficznym, a "niejakiego" pod względem językowym - jak najbardziej prawidłowe.

    Co do rozwiązania sprawy to po obcesowym potraktowaniu dyskusji przez kolegę mirex, przenieśliśmy sprawę tymczasowo na PW, tym bardziej, że posty były typową wymianą krótkich spostrzeżeń i uwag, na dodatek dość długą.
    Główny problem, to brak dostępu do danych technicznych kontrolera F9222L.
    Ale wszystko wskazuje na to, że są przekroczone napięcia wyjściowe zasilacza i 30V celowo uszkadza układ scalony po obwodzie zabezpieczenia z PC802 w roli głównej. Czyli problem leży w układzie regulacji napięcia ZDTM851 i PC803. Zasilacze TV powinny działać pod obciążeniem, nie widzę na schemacie rezystorów wstępnego obciążenia, więc następna sprawa, to czy uszkodzenie nie jest wynikiem uruchomienia bez obciążenia i wzrostu napięcia wyjściowego ponad dopuszczalną wartość.

    0
  • #14 13 Gru 2012 16:58
    mirex
    Poziom 43  

    conan02 napisał:
    Co do rozwiązania sprawy to po obcesowym potraktowaniu dyskusji przez kolegę mirex, przenieśliśmy sprawę tymczasowo na PW

    No faktycznie! Domaganie się prawidłowego opisu elementów (bo skoro coś uszkodzone, to nie przez przypadek pewnie i należy wiedzieć dokładnie co to było!), wskazywanie na błędne analizy i ich konsekwencje, nawet popełnione przez przypadek lub nieuwagę, to obces! :)

    Myślicie, że tu można dowolne brednie pisać i nikt nie załapie. ;)
    conan02 napisał:
    Główny problem, to brak dostępu do danych technicznych kontrolera F9222L.

    Pewno. Teraz na brak "papierów" będą zganiać. :)
    A proszę, niewielkie różnice, do analizy powinno wystarczyć:

    0
    Załączniki:
  • #15 18 Gru 2012 13:48
    Heniek_L
    Poziom 9  

    TV naprawiony.
    Uszkodzony okazał się kondensator CM802 18nF/630V, który incydentalnie dostawał zwarcia i powodował uszkodzenie F9222L. Kondensator mierzony w warunkach statycznych wykazywał właściwą pojemność.
    Po wymianie kompletu elementów odbiornik zaczął pracować prawidłowo.
    Temat do zamknięcia.

    0