Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha dsp-A5 i SONY dav-s800 -

milo_coh 06 Gru 2012 15:35 4668 9
  • #1 06 Gru 2012 15:35
    milo_coh
    Poziom 8  

    Witam forumowiczów,

    zadaję pytanie pierwszy raz na tym forum, dlatego też z góry proszę o szczyptę tolerancji :)

    mianowicie, zakupiłem ostatnio używany amplituner Yamaha DSP-A5.
    Posiadam kino domowe SONY DAV-s800. Kolumny (przody, tyły i center) podłączyłem pod Yamahę (ponieważ ta Yamaha ma wyjście na aktywny SUB), a SUBa zostawiłem podłączony do tego kina SONY. Dlaczego taka konfiguracja? (ponieważ kino SONY jest walnięte i kanał optyczny jest krótko mówiąc zepsuty - jak oglądam film czy gram na PS3 to po parunastu sekundach się wyłącza).

    W każdym razie zostawiłem SUBa podłączonego pod SONY na którego wypuściłem sygnał na SUB aktywny z Yamahy, zwykłym przewodem chinch.

    Sub działa ale jest tak cichy, że ledwo słychać bas a jest ustawiony na max głośności.

    Czy mielibyście jakiś pomysł jak podłączyć ten zestaw żeby grało to dobrze? Glośniki z tego SONY podłączone do Yamahy grają super, ale ten sub :(

    0 9
  • Pomocny post
    #2 06 Gru 2012 22:57
    anmedia
    Poziom 39  

    Nalezalo podac jaki model jest tego suba a najlepiej zamiescic zdjecia. Czytajac jakie kombinacje zastosowales za niedlugi czas mozesz szukac kolejny amplituner bo i ten nowy zepsujesz.
    Najglupsze w calym tym tekscie jest to ze pozostawiles Suba podpietego pod sonego. Z tego co widze ten amplituner yamahy ma wszystko. Wiec na dzien dobry wywalam sonego bo tylko przeszkadza.

    0
  • #3 07 Gru 2012 10:56
    milo_coh
    Poziom 8  

    Hej angelica_n,


    to specyfikacja subwoofera (pasywnego)
    subwoofer - external - 100 Watt - 20 - 200 Hz - 3 Ohm - wired
    Yamaha dsp-A5 i SONY dav-s800 -


    konfiguracja reszty głośników:
    2 x Speaker right / left channel - 2-way - external - 50 Watt - 120 - 10000 Hz - 6 Ohm - wired, 2x rear channel speaker right / left - 2-way - external - 50 Watt - 120 - 10000 Hz - 6 Ohm - wired, 1 x center channel speaker - 2-way - external - 50 Watt - 120 - 10000 Hz - 6 Ohm - wired,

    Amplituner jest ustawiony na 4-8 Ohm, a głośniki są na 6 więc chyba powinno być ok.
    Co do wyjścia na sub w amplitunerze Yamaha, to jest to wyjście na subwoofer aktywny a nie pasywny. Co prawda nie podłączałem go do amp bo nie widziałem większego sensu. Jeżeli sam w sobie subwoofer nie ma wzmacniacza to grać nie będzie.

    Zakupiłem takie adaptery wczoraj
    Yamaha dsp-A5 i SONY dav-s800 -

    Yamaha dsp-A5 i SONY dav-s800 -

    i podłączyłem w taki sposób:

    Yamaha dsp-A5 i SONY dav-s800 -

    Jakoś to gra, niby jest lepiej, ale to tak bez porównania jak ten subwoofer grał z tego Sony.
    A Sonego nie popsułem tylko już był zepsuty. Kumpel chciał go wywalić, więc go przygarnąłem i odrestaurowałem, ale nawet wizyta w autoryzowanym serwisie mu nie pomogła. Za to głośniki są ok na tą chwilę. Pewnie niebawem je wymienię :)

    dzięki za odpowiedź

    pozdrawiam

    0
  • #4 07 Gru 2012 11:18
    stolarek_1988
    Poziom 20  

    Podłącz pełny sygnał a nie tylko z wyjścia suba

    0
  • #5 07 Gru 2012 11:30
    milo_coh
    Poziom 8  

    Hej stolarek_1988,

    dzięki za podpowiedź.

    Próbowałem podłączyć na wyjścia zaznaczone poniżej:

    Yamaha dsp-A5 i SONY dav-s800 -

    ale najlepiej gra na wyjściu na subwoofer. Kompletnie nie mam pojęcia dlaczego tak jest. Ekspertem nie jestem, ale na logikę też mi się wydaje że przy podłączeniu na wyjście z pełnym sygnałem powinno działać.

    jeszcze dzisiaj coś pokombinuje. Nie wykluczone że coś z tą Yamahą jest. Kupiłem używaną więc nie wiadomo co tam siedzi.

    dzięki i pozdrawiam

    0
  • #6 07 Gru 2012 11:44
    stolarek_1988
    Poziom 20  

    Twoja konfiguracja jest wyjątkowo dziwna, ale spóbuj
    Output main z yamahy podpiąc do Audio in które zaznaczyłeś.
    Po drugie wyjście ze źródła - na maximum głosność (poziom sygnalu wyjściowego) i ustaw obsługę suba na maxa w sony.

    0
  • #7 07 Gru 2012 12:01
    milo_coh
    Poziom 8  

    Wielkie dzięki,

    jak będę wieczorem w domu to popróbuje i napisze co udało mi się zrobić.

    pozdrawiam

    0
  • #8 07 Gru 2012 13:03
    anmedia
    Poziom 39  

    Zrob zdjecie z tylu tam gdzie masz gniazda przylaczen. Jak zrobisz fotke (moze byc i telefonem) to zrobie pozniej diagram jak to polaczyc w calosc.

    Drobna informacja. Nie wiem jak Yamaha ale amplitunery Sonego mialy bardzo fajna rzecz ktorej trudno szukac u konkurencji. W wielu amplitunerach aby uzyskac dzwiek na wofer nalezalo wejsc w opcje kina domowego. Wowczas zostaje uruchomiony kanal niskich tonow. Amplitunery sonego maja taka opcje dla najzwykleszego stereo. Oczywiscie pisze o wyjsciu na subwofer. To ogolnie a teraz:

    milo_coh napisał:
    Co prawda nie podłączałem go do amp bo nie widziałem większego sensu. Jeżeli sam w sobie subwoofer nie ma wzmacniacza to grać nie będzie.


    Skoro ten woofer nie posiada wzmacniacza, w takim razie z tylu na obudowie powinien miec tylko wejscia i wyjscia na glosniki. Ty pokazujesz przejsciowki. Takie cos generalnie stosuje sie przy wooferach aktywnych. Poczekamy na zdjecia tego woofera - najwazniejszy jest tyl (polaczenia) a nie przod ;)

    0
  • #9 07 Gru 2012 13:21
    milo_coh
    Poziom 8  

    Hej angelica_n,

    subwoofer ma tylko wejście + i - tak jak zwykły głośnik. Zrobię wieczorem fotki i wstawię.

    dzięki i pozdrawiam

    0
  • #10 10 Gru 2012 13:22
    milo_coh
    Poziom 8  

    Poprzepinałem przewody i działa już dobrze. Nie mam pojęcia dlaczego wcześniej nie chciało.
    Na main output nie działa bo nie ma tam sygnału. Działa na wyjście pod subwoofer.

    pozdrawiam wszystkich i dzięki

    0