Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Audi a4 b7 - Przekodowanie Bi-xenon

DawidShelby 06 Dec 2012 21:04 6048 18
  • #1
    DawidShelby
    Level 10  
    Witam. W moim samochodzie ciągle pojawia się kontrolka nastawu zasięgu świateł . Sprawa ma się tak ... Próbuję dopasować lampy - nic to nie daje. Mam VAS i VCDS i na każdym pokazuje mi brak sygnału a gdy VAS-em próbuję sprawdzić działanie (minimalne maksymalne położenie) to ciągle pojawia się błąd braku komunikacji. Więc pomyślałem o ustawieniu świateł poprawnie i wykodowaniu nastawu zasięgu świateł. Robił ktoś coś takiego i czy w ogóle da radę ?

    Niestety nie spotkałem się z takim tematem.
  • #3
    DawidShelby
    Level 10  
    brak sygnału komunikacji .
  • #5
    DawidShelby
    Level 10  
    Wywala błąd przy nastawie np. na minimum zasięgu. Nie można nastawić. Wygląda to tak jakby w ogóle nie było sygnału nastawczego. Jutro sprawdzę jeszcze podłączenie sterownika itp. A orientuje się Pan może czy można jakoś zakodować np. VCDS żeby nie wywalało błędu na liczniku ?
  • #6
    15darekvw
    Level 27  
    Jesli masz VCDS to masz pomocnik kodowania przeciez ;-)
  • #7
    Lukanuu5000
    Level 8  
    Udało się może rozwiązać ten problem bo mam taki sam problem
  • #8
    DJiM
    Level 17  
    Komunikat można wyłączyć na liczniku w kodowaniu. Jeśli chodzi o adaptacje zasięgu reflektorów to jest do tego odpowiednia procedura. Zazwyczaj jest winny czujnik poziomu zasięgu na wahaczu przód lub tył. Brak komunikacji z sterownikiem zasięgu świateł może być spowodowany VCDS w wersji no 12.12 gdzie nie ma lini k tylko Can. Samo wyłączenie komunikatu nie naprawi regulacji wysokości, która jeśli jest sprawna naprawdę dużo daje podczas jazdy.
  • #9
    Lukanuu5000
    Level 8  
    No właśnie mi o to chodzi aby to chodziło samochód kupiłem po kolizji kupiłem lampy bixenon z innego samochodu i ten sterownik co jest za schowkiem też z innego gdyż z tego ktoś chyba ukradł bo go nie było. Lampy świeca pwszystko działa tylko wywala mi takie błędy 01537 i 01535. Z tym że ten drugi jest jakiś dziwny gdyż założyłem lampę z drugiej takiej samej i też go pokazuje co jest rzecza nie możliwa bo w tamtym Audi chodzi i nie jest spalony ten silniczek. I mam taki komputer foxwell i jak biorę test aktywny zasięgu reflektorów to odrazu wywala mi komunikat że odrzucono przez moduły sterujące. A jak u WOJA w tym samym modelu padł czujnik poziomowania to foxwelem normalnie mogłem zrobić test i podnosić i opuszczać xenon a tu nie da rady i zastanawiam się co może być przyczyną tego

    Dodano po 1 [godziny] 41 [minuty]:

    Dodam że modol za schowkiem już podmieniłem z drugiej a bezpieczniki pod kierownica te zielone są okey i ten w środku czerwony też

    Dodano po 1 [minuty]:

    Aha gdy odepne kostkę z tego czujnika z przodu na wahaczu komp nie pokazuje Adnego błędu że jest on odpiera tylko te dwa błędy które podałem wczesniej
  • #10
    DJiM
    Level 17  
    Prosił bym o podanie nr lamp oraz sterownika poziomowania. Dwa może po prostu moduł regulacji masz zakodowany np pod a3 albo a6 zamiast a4.
  • #11
    Lukanuu5000
    Level 8  
    8e0941004bm -lampa prawa
    8e0941003bm-lampa lewa
    8p0907357f- sterownik pod schowkiem
  • #12
    DJiM
    Level 17  
    To masz poprawnie kupione i zamontowane elementy. Napisz PW, może masz teamviewer i da sie podłączyć pod auto ? sprawdzić mogę zdalnie
  • #13
    Lukanuu5000
    Level 8  
    Nie mam właśnie nic takiego dziś zmieniłem jeszcze od niczego czujnik poziomów Ania z przodu ale nie ma żadnej reakcji
  • #14
    DJiM
    Level 17  
    VCDS potrzebny do diagnostyki i kodowania
    Teamviewer darmowy program z internetu
    Internet

    Te 3 elementy potrzebne do diagnostyki i przeprowadzenia kodowania zdalnie.
  • #15
    Lukanuu5000
    Level 8  
    Czyli tego co Pan pisze to może być kwestia dokodowania poszczególnych elementów?

    Dodano po 7 [minuty]:

    I sprawa wygląda jeszcze tak że lampy były kupione bez przetwornic. Przetwornice są założone znowu od innych lamp
  • #16
    DJiM
    Level 17  
    Tak, proszę tak jak mówię, podłączyć samochód pod VCDS, komputer do internetu , zainstalować teamviewer podać na PW login hasło.
    Jeśli nie proszę sprawdzić kodowanie sterownika poziomowania
    Moduł 55
    0000019 = Audi A4 (8E)

    Adaptacja
    Regulacja reflektorów
    [Wybierz]
    [55 - Zakres Xenon]
    [Ustawienia podstawowe - 04]
    Grupa 001
    [Go!]
    Włącz ustawienie podstawowe.
    [ON / OFF / Next]
    pole bloku pokazuje teraz "Czekaj" i powinno przełączyć się na "Dopasuj reflektory" (może to potrwać do 10 sekund).
    Wyreguluj reflektory za pomocą ręcznych śrub regulacyjnych zgodnie z odpowiednimi celami celującymi.
    [ON / OFF / Next]
    Teraz należy się nauczyć regulacji.
    [Gotowe, wróć]
    Nie zapomnij sprawdzić / wyczyścić kodów usterek później.
    [Close Controller, Go Back - 06]
  • #17
    Lukanuu5000
    Level 8  
    Ja właśnie nie posiadam vcds spróbuję żeby mój kolega podjechał on ma tego vcds i żeby łuk Al czy da się coś zrobić. Dziś się jeszcze wkurzulem i włożyłem te lampy do WOJA A4 i bez problemu poziomów anie chodzi a w tym jakieś to uparte jest i za pierona nic nie daje się zrobić
  • #18
    DJiM
    Level 17  
    Jeśli wszystko będzie poprawnie zakodowane, oraz będą sprawne czujniki to też będzie działać.
    Warto sprawdzić bezpiecznik 5A od poziomowania.
  • #19
    Lukanuu5000
    Level 8  
    Witam mam następujący problem z dnia na dzień zaswiecily mi się światła stóp. Świeca się nawet na wyłączonym kluczyk gasną dopiero po odpueciu czujnika pedału zaznaczam że czujnik jest dobry bo przeliczyłem z innego samochodu też A4 żarówki również sprawdziłem

    Dodano po 1 [minuty]:

    Dodam jeszcze E jak go odepne to nie świecą na wyłączonym kluczyku ale nawet jak jest odpiety i włączę kontrolki to stopy zapalają się i nie gasną