Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pionieer VSX-812 nie wykrywa subwoofera

mateo721 07 Gru 2012 09:11 2004 14
  • #1 07 Gru 2012 09:11
    mateo721
    Poziom 9  

    Witam.
    Ostatnio kupiłem amplituner Pionieer VSX-812 i mam z nim problem a mianowicie po podłączeniu subwoofera pasywnego do wtyku central surround wzmacniacz wskazuje że nie jest podpięty. Grzebałem w angielskiej instrukcji oraz w ustawieniach i nic nadal to samo. Dodam również ze nie mogę włączyć głośników tylnich graja tylko 4 przednie jakby było włączone tylko stereo. Tak dzieje się przy słuchaniu muzyki np z komputera czy tez z satelity po włączeniu radia zaczyna grać dodatkowo centralny głośnik. Jest to uszkodzenie mechaniczne czy po prostu nieumiejętność korzystania ze sprzętu? Proszę o szybką odp gdyż jeśli jest to uszkodzenie mechaniczne muszę go zwrócić.
    Pozdrawiam.

    0 14
  • #2 09 Gru 2012 10:40
    mateo721
    Poziom 9  

    Uporałem się już z tymi głośnikami lecz pozostał nadal problem z subwooferem. Po podpięciu do wzmacniacza wskazuje "SW NO" co może być tego przyczyną?

    Na przyszłość nie pisz posta pod postem!
    [_P_]

    0
  • #3 09 Gru 2012 12:48
    intenso
    Poziom 39  

    A jak podłączasz subwoofer do jednego terminala ?bo ja jak miałem pioneera vsx d814S z obsługa pasywnego subwoofera to z jednego terminala sourand back brałem plus a z drugiego minus i wtedy wykrywało subwoofer.

    Dodano po 3 [minuty]:

    U ciebie jest tak samo,a wiec z prawego kanału SR back bierzesz + a z lewego kanału SR back -

    0
  • #4 09 Gru 2012 15:45
    mateo721
    Poziom 9  

    No właśnie tak mam podpięte jak napisałeś i nie wykrywa go. Naciskam QUICK STEP i wyświetla "SW NO" przez to automatycznie nie moge właczyc dzwieku 7.1 tylko pelne czyli 7.0, 6.0 itd. Czy jest to możliwe zeby nie widział go przez to ze nie mam w nim zwrotnicy? czy jest to wina samego wzmacniacza?

    0
  • #5 09 Gru 2012 16:00
    intenso
    Poziom 39  

    Zaraz zaraz,jak chcesz mieć 7.0 czy 6.0 jeżeli subwoofer zajmuje dwa wejścia na głośniki surround back.Nie pamiętam dokładnie ale tego nie przestawiasz w quic set up,trzeba to przestawić w takim pod menu gdzie przypisuje się wejścia cyfrowe,źródło komponent,tam gdzie można sobie ustawić odległość głośników itp,po prostu trzeba włączyć tam ze jest subwoofer podłączony pasywny.Wciśnij na pilocie CH select i strzałkami w lewo i w prawo szukaj.

    0
  • #6 09 Gru 2012 16:10
    mateo721
    Poziom 9  

    No tak ale powinien go chociaż wykryć czyż nie? Nie wykrywa go bez względu jaki dzwiek mam ustawiony. Pilota nie mam do niego i nigdzie dostać nie mogę tzn idzie ale jak usłyszałem 600zł to odpuściłem. Myślałem ze najważniejsze funkcje można ustawić za pomocą panelu głównego. Jeżeli jest opcja do ustawienia pilotem to bd musiał czekać aż bd dostępny.

    0
  • #7 09 Gru 2012 16:26
    intenso
    Poziom 39  

    O ile pamiętam to w quic set up można ustawić ilość głośników,wielkość głośników,do których głośników ma się bliżej i zaznacza się ze ma się podpięty subwoofer a właściwiej ampli sam go wyszukuje,a w tym menu o którym ci pisałem trzeba pokazać ze jest podpięty subwoofer bądź tylko głośnik centralny.

    Dodano po 9 [minuty]:

    Strona 46 Linkmowi o tym ze trzeba to włączyć.

    0
  • #8 09 Gru 2012 16:52
    mateo721
    Poziom 9  

    Ok dziekuje za odp. Korzystając z okazji jaki pilot mógł by pasować do tego amplitunera? Próbowałem 2 uniwersalnych i żaden nie działa. Może ma ktos na zbyciu oryginalny pitot do vsx-812?

    0
  • #9 09 Gru 2012 16:54
    Trabi
    Poziom 36  

    Ja mam VSX-515 i w instrukcji piszą, że:
    - pasywny tylko i wyłącznie pomiędzy przednie L i R a za nim L i R satelity lub
    - same satelity do L i R a sub (ale wówczas aktywny) do SUB-PREOUT.

    W pierwszej opcji ustawiasz SUB NO ale głośniki jako LARGE.
    W drugiej SUB-PLUS i głośniki w zależności jakie masz (satelity na SMALL, duże kolumny na przedzie jako LARGE) lub jak automatyczne ustawianie głośników, to będzie SUB-YES.
    Gdy subwoofera nie podłączysz do SUB-PREOUT to przy ustawianiu NIE WYKRYJE CI GO, co jest zrozumiałe: wysyła sygnał na SUB-Preout i oczekuje odpowiedzi, ale dźwięku nie ma więc głośnika dla niego na tym złączu nie ma. Ale jest - w przednich L i R :) więc bas się pojawi.

    0
  • #10 09 Gru 2012 17:21
    mateo721
    Poziom 9  

    No tak tylko chodzi mi o sub pasywny nie o aktywny. Aktywny wiem ze pod pre aut lecz chodzi mi o pasywny ktory u mnie sie podpina pod back surround i się to wejsie mostkuje.

    0
  • #11 25 Sty 2014 21:50
    Robertbo
    Poziom 9  

    Ktoś może wie jak to przejść?
    Mam bliźniaczy D814 i borykam się z takim samym problemem. Też nie wykrywa sub'a. Chciałem zrobić reset do ustawień fabrycznych, ale nie działa. Jestem trochę w kropce.

    0
  • #12 25 Sty 2014 21:57
    intenso
    Poziom 39  

    Robertbo napisał:
    Ktoś może wie jak to przejść?
    Mam bliźniaczy D814 i borykam się z takim samym problemem. Też nie wykrywa sub'a. Chciałem zrobić reset do ustawień fabrycznych, ale nie działa. Jestem trochę w kropce.


    Jaki to subwoofer?Aktywny czy pasywny?

    0
  • #13 25 Sty 2014 22:46
    Robertbo
    Poziom 9  

    Pasywny, włączony zgodnie z instrukcją między "+" jednego i "-" drugiego tylnego suba.

    0
  • #14 25 Sty 2014 22:59
    intenso
    Poziom 39  

    to wyżej masz opisane gdzie i co przestawić,nawet jest podana strona instrukcji obsługi

    0
  • #15 26 Sty 2014 08:51
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Wykopaliska!
    Pionieer VSX-812 nie wykrywa subwoofera

    0