Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ford focus - Focus 1.8 tdci 115 km silnik nie odpala.

mediator333 10 Dec 2012 00:04 48330 25
  • #1
    mediator333
    Level 10  
    Witam. Mam problem z focusem 2004r 1.8 tdci 115 km otóż silnik nie odpala. co udało mi się zdiagnozować:
    -po przekręceniu stacyjki w pozycje grzania świec napięcie na świecach żarowych jest.
    -odkręciłem 2 świece żarowe i obie nie grzeją podejrzewam ze wszystkie są niedobre ale do tamtych jest trudny dostęp.
    -odkręciłem przewody od wtrysków i włożyłem przewód paliwowy od pompy do butelki z ropa, zaciąga ropę i daje na wtryski.
    -auto stoi w ogrzewanym garażu +5C wiec na pewno nie zamarzło paliwo.
    -auto na samostarcie odpala i silnik pracuje na wolnych obrotach.
    -nie ciągałem go ani nie pchałem(wiem czym to grozi).
    Nie mam już pomysłów co teraz robić dalej. Prosił bym o jakieś wskazówki.

    Dodano po 3 [minuty]:

    Aha dodam iż od dawna były trudności z odpalaniem auta, odpalał po długim kręceniu załapywał i gasł i tak z 3 razy, ale jak przyszedł mróz to nie mogę go uruchomić nawet w tym garażu. Wszystkie rady mile widziane.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    qwertyuiop1000
    Level 24  
    Załóż wszystkie nowe świece i sprawdz :idea: jak będzie to samo to tylko do warsztatu na komputer :cry:
  • #3
    autopoldi
    Level 23  
    To na pewno jest tdci, bo jeżeli tak to na porządną diagnostykę komputerową, bo przy +5 będzie palił i na spalonych świecach.
  • #4
    mediator333
    Level 10  
    No, kupie jeszcze te świece i je założę zobaczymy co będzie się działo, a prócz tego warto jeszcze coś sprawdzić?? to na pewno jest tdci.
  • #5
    Pawel wawa
    VIP Meritorious for electroda.pl
    mediator333 wrote:
    No, kupie jeszcze te świece i je założę zobaczymy co będzie się działo
    Nic się nie będzie działo, będzie to samo.
  • #6
    mediator333
    Level 10  
    Hmm. to co proponujesz jeszcze sprawdzić?? tak bez wstawiania go na komputer??
  • #7
    kortyleski
    Level 43  
    A choćby czy wtryski mają kluczowanie. Umiesz? Oscyloskopem...
  • #8
    autopoldi
    Level 23  
    Jeżeli to jest tdci to po jaką cholerę odkręcasz przewody wysokiego ciśnienia itp. Zobacz czy odpala z plaka . Jeżeli ma za niskie ciśnienie na railu, to komputer nie pozwoli go uruchomić,a z plaka najczęściej zapali . To jest delphi jak pompa sypie opiłkami (zaciera się) to podwieszają się wtryski (przy przebiegu powyżej 150kkm to normalka).

    Komputer podpiąć i sprawdzić wtryski na przelewy!!!!!!
    To jest podstawa w diagnostyce układów wtryskowych CR , bez tego możesz dłubać bez końca!!!!!!!
  • #9
    mediator333
    Level 10  
    autopoldi. no to teraz mi chyba napisałes bardzo fachowo bo nie wiem o czym w sumie piszesz. wiec auto zaciagne na diagnostyke, to mi pozostaje jedynie.
  • #10
    Pawel wawa
    VIP Meritorious for electroda.pl
    mediator333 wrote:
    bo nie wiem o czym w sumie piszesz
    mediator333 wrote:
    wiec auto zaciagne na diagnostyke

    Słusznie. Przypominam o poprawnej pisowni, proszę poprawić swój post.
  • #12
    Pati
    Level 27  
    Mam pytanie: Jak przy kręceniu rozrusznikiem cośnienie na listwie osiąga 38MPa (wg pomiarów czujnika) to czy ta wartość jest prawidłowa i wystarczająca do uruchomienia pojazdu?
  • #13
    autopoldi
    Level 23  
    Pati wrote:
    Mam pytanie: Jak przy kręceniu rozrusznikiem cośnienie na listwie osiąga 38MPa (wg pomiarów czujnika) to czy ta wartość jest prawidłowa i wystarczająca do uruchomienia pojazdu?

    Jak najbardziej, bo 38Mpa to około 380bar.
  • #14
    Pati
    Level 27  
    Czyli najpewniej nie daje impulsów na wtryskiwacze. Jakie mogą być tego przyczyny? Auto odpala na plaku ale strzela, może rozrząd źle założony miałem taki przypadek we VW że bez czujnika wałka rozrządu palił, a z czujnikiem nie chciał bo wtedy wiedział że nie są w fazie o ząb. Ale tu w tym przypadku odłączałem górny czujnik i dalej nie pali. Z wtrysków leje a jak zakręce wtryski to ciśnienie rośnie do tych 38MPa przy kręceniu rozrusznikiem. Z tego co widzę to ten niby rozdzielacz na wtryskiwacze nie jest żadnym rozdzielaczem tylko nazwał bym go raozgałęźnikiem, na poczatku myslałem że coś tam sie jeszcze dodatkowo w środku kręci bo tak to z zewnątrz wygląda, ale widzę że nie... Czyli moje podstawowe pytanie brzmi jakie inne przyczyny mogę powodować brak sygnału na wtryskiwacze, skoro auto widzi obroty.

    Pozdrawiam!!!
  • #15
    bobytempelton
    Level 17  
    Mieliśmy w ciągu 2 tyg dwa fordy focusy z tym silnikiem i w obu to samo, jeden wtryskiwacz zablokowany opiłkiem i jednostka odcina sterowanie od nich by nie zniszczyć cr.
    Wyjmuj wtryskiwacze i zawieź do zakładu do sprawdzenia, jak znajdą opiłki to będą kazali powykręcać reszte układu do czyszczenia.
    Jeżeli miga kontrolka świec to wina jest elektryczna np. z którymś z czujników lub niedopiętym wtryskiwaczem.

    Dodano po 4 [minuty]:

    Zapomniałem dodać byś wyjmował po jednym i znaczył który z której dziury.
  • #16
    autopoldi
    Level 23  
    Jak są opiłki we wtrysku to z pompy, więc czyszczenie układu bez naprawy pompy jest bez sensu, chyba ,że wtrysk stanął po wyjęciu przy jakiejś robocie, gdzie był rozpinany układ CR, wtedy czyścić i od razu montować, bo jak wtryski poleżą bez paliwa to na 100% któryś się zawiesi.
  • #17
    kortyleski
    Level 43  
    Akurat przy tych wtryskach to nawet kichnąć nie wolno jak nie spięte. Wymagana jest ABSOLUTNA czystość. Ale nie kluczuje raczej z innego powodu niż uszkodzona szprycka. Kolega autor jakoś strasznie się broni przed podłączeniem solidnego testera i zdiagnozowaniu usterki silnika....
  • #18
    T5
    Admin of Cars group
    Jakie było rozwiązanie?Mam to samo.Kręcę odzywa się , nawet czasami odpali i zgaśnie.Kontrolka świec miga po włączeniu zapłonu.Ale mój tester pokazuje jakieś głupoty(grzałkę sondy?)W parametrach ciśnienie przy kręceniu rośnie do 380bar. Wtryskiwacze po regeneracji.Auto osłabło podczas jazdy i "sprężynka" na drugi dzień nie odpaliło.(chce ale nie może) Jak sprawdzić czujnik położenia wałka rozrządu? Oscyloskopu nie posiadam.Ma to słabe punkty gnicia wiązki? 1.8Tdci na jednym sterowniku.
  • #19
    Pawel wawa
    VIP Meritorious for electroda.pl
    T5 zobacz najpierw wydech, jak ma chęć łapać, to albo paliwka za mało, filtr może ugnity od tego "czegoś" zalanego jako ON, albo dolot nagarem zastawiony, albo właśnie wydech "zabity na sztywno"
  • #20
    T5
    Admin of Cars group
    Dolot drożny, wydech również.
    Przy pokręceniu rozrusznikiem tak dymi że po dwóch próbach trzeba uciekać bo wyciągniętej ręki nie widać.
    Załapuje prawie od razu,zaczyna chodzić kulejąc i jak załapie podnoszą się obroty do 1200 i gaśnie.
    Posiada ktoś schemat do tego modelu?2004r 1.8 TDCI 100KM na jednym sterowniku DELPHI.
    Wszystkie schematy jakie znalazłem pokazują że czujnik wałka rozrządu zasilany jest 5V.W tym modelu zasilanie na czujnik jest 12V. Przewód zasilający jest sprasowany z tymi zasilającymi sterownik.
    I jeszcze jedna dziwna sprawa- podczas diagnozy traci komunikację.
    I pytanko ; z czego czyta prędkość obrotową silnika i obroty silnika.
  • #21
    autopoldi
    Level 23  
    A nie chwycił czasem jakiejś wody z kałuży na garki? Mierzyłeś mu sprężanie? Mi to przypomina do złudzenia tdi z którym walczyłem i okazało się,że miał 2 podgięte korbowody po zassaniu wody.
  • #23
    Pawel wawa
    VIP Meritorious for electroda.pl
    T5 wrote:
    2004r 1.8 TDCI 100KM na jednym sterowniku DELPHI.
    Coś Panie źle sprawdzasz, daj numery tego sterownika, kod silnika i VIN na PW.
    T5 wrote:
    I pytanko ; z czego czyta prędkość obrotową silnika i obroty silnika.

    Czujnik indukcyjny położenia wału.
  • #24
    T5
    Admin of Cars group
    To jednych obrotów nie widzi w parametrach.
    Pawel wawa wrote:
    Coś Panie źle sprawdzasz

    Pod akumulatorem nic nie ma.Sterownik siedzi na prawym słupku w środku.Zresztą wiązkę mam prawie na zewnątrz wywleczona.


    Edit;
    ford focus - Focus 1.8 tdci 115 km silnik nie odpala.
    Nr sterownika i tak wygląda po dwóch próbach odpalenia(pod maską była odkręcona rurka od egr) z tyłu jest tak samo. ford focus - Focus 1.8 tdci 115 km silnik nie odpala.
  • #26
    Venom069
    Level 5  
    UWAGA ROZWIĄZANIE!!!

    Ja dałem auto do mechanika i powiedział kto mi tam grzebał pod maską w przekaźnikach został włożony z innego modelu inny przekaźnik całkowicie spełniający inną rolę inne działanie te takie z tymi płaskimi 3 bolcami (prostokątne) lub 4ma (kwadratowe) Takie cuda takie jajca. Zapłaciłem 110 €.