Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak internetu po infekcji.

10 Gru 2012 23:44 945 4
  • Poziom 39  
    Dostałem laptopa z brakiem internetu po wykryciu przez antywirusa jakiejś infekcji. Zarażony miał być program od drukarki. W załączniku log z OTL.
  • Poziom 22  
    W ciągu ostatniego tygodnia miałem ze 4 komputery w naprawie zainfekowane. Uaktywnił się jakiś wirus z tego co zauważyłem to usuwa biblioteki TCP/IP z systemu. Może przeskanowanie combofixem powinno pomóc z poziomu trybu awaryjnego z obsługa sieci a później naprawa systemu z płyty żeby skopiował świeże pliki systemowe (instalacja po "r" z płyty instalatora). Ja nie zdążyłem sprawdzić bo wszyscy klienci chcieli od nowa system więc formatowałem a nie bawiłem się z naprawą.
  • Pomocny post
    Spec od komputerów
    :arrow: TMK_M
    To nie wirus tylko blad Avast, ktory usuwal tcpip.sys razem z wipsami uslugi.
    Nie trzeba uzywac combofix, tym bardziej naprawiac systemu z plyty.

    :arrow: Hucul
    Wylacz avast.

    Sciagnij https://www.elektroda.pl/rtvforum/download.php?id=502585 i rozpakuj do C:\Windows\system32\DRIVERS\tcpip.sys

    Nastepnie wpisz w uruchom: sc config tcpip start= system

    Uruchom ponownie system, wykonaj aktualizacje Avast.

    Jezeli nie pomoze to wykonaj naprawe do ktorej link podal Acorus 20.
  • Poziom 39  
    Komputer dostałem już po całej "aferze" z antywirusem, właścicielka potrafiła powiedzieć mi tylko tyle, że jakiegoś wirusa jej usunęło razem z internetem :D
    Pomogła porada z linku Acorus 20.
    Dzięki i pozdrawiam!