Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TOXIC TX-1000 - Czerwona Dioda PROTECT

milunio 11 Gru 2012 17:44 3684 10
  • #1 11 Gru 2012 17:44
    milunio
    Poziom 12  





    Witam !

    Mam następujący problem dot. wzmacniacza toxic tx-1000 mianowicie cały czas świeci dioda protect (w takim stanie go dostałem) najdziwniejsze jest to ze gdy podłączymy masę i podamy napięcie tylko pod sygnał (napięcie do + nie podpięte) to dioda protect się tez świeci ( odwrotnie gdy napięcie podłączone do + a sygnałowy nie podpięty to nie świeci się nic czyli dobrze) wymieniłem elementy zaznaczone na zdjęciach na czerwono(dodam ze elementy zaznaczone sa nowe) , cala płytę przed wymiana tych elementów wygrzałem stacja lutownicza (myślałem ze może jakiś zimny lut) niestety wzmak nadal nie startuje

    (dodaje jeszcze zdjęcia wylutowanych oryginalnych elementów )

    Bardzo proszę o pomoc gdyż nie potrafię dać sobie z tym już rady i głowa mi pęka od myślenia co jeszcze można wymienić lub pominąć by ruszył

    TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT TOXIC TX-1000 - Czerwona Dioda PROTECT

    0 10
  • #2 11 Gru 2012 20:38
    DJ Davi
    Poziom 21  

    Zmierz i podaj jakie masz napięcia na wyjściu przetwornicy. Możesz je zmierzyć na diodach które są przykręcane do radiatora bądź na elektrolitach tych dużych (tych obok trafka), lub też na kolektorach (środkowa noga) tranzystorów w końcówkach mocy.

    0
  • #3 11 Gru 2012 23:12
    milunio
    Poziom 12  

    A wiec tak : na srodkowych nogach koncowek jest 3V do 3.3V , tyle samo na wyjsciu trafo , elektrolitach ( dziwi mnie to ze wzgledem masy tzn. minus miernika trzymam tam gdzie podpinam masę i na obu nogach elektrolitow jest napiecie czy to plus czy minus elektrolitu napiecie jest a mierząc sam elektrolit tzn. przykladajac do nozek nie ma nic, czy tak ma byc ?)

    Dodano po 48 [minuty]:

    mala poprawka ze spodu plyty glownej wychodzil przewod ktory laczy wszystkie tranzystory poprzez obudowe wzmacniacza gdy jest on przymocowany do obudowy to na srodkowych nogach koncowek mamy (A1694 = 2.9V) a na (C4467 = 4.7V)

    1
  • #4 11 Gru 2012 23:28
    DJ Davi
    Poziom 21  

    Pomiaru musisz dokonać względem masy po wtórnej stronie przetwornicy. Jest to wspólny punkt połączenia tych kondensatorów. Prawdopodobnie jest to też biegun "-" na wyjściu głośników. Jeśli nie będzie tam napięć powyżej +20v i -20V to nie działa przetwornica lub blokuje ją zwarcie któregoś z tranzystorów w końcówce mocy. Sprawdź też czy na samych nogach kondensatora nie ma zwarć. Jeśli będą to będzie to świadczyć o uszkodzeniu któreś z końcówek, bądź diod prostowniczych w przetwornicy. Z jakiego źródła zasilasz ten wzmacniacz?

    0
  • #5 11 Gru 2012 23:58
    milunio
    Poziom 12  

    zasilam go z akku ktore przynioslem z auta gdyz urwalem belke tylna i narazie stoi sobie ;)

    Dodano po 13 [minuty]:

    przykładając minus miernika do minusa głośników na nóżce końcówki mocy c4476 mam 1V a na końcówce a1694 jest 0V , dziwne jest tez to ze gdy przykładam minus miernika do plusa wyjścia głośników a plus z miernika do nóżki również są te same wartości


    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    Kolega poprawi, czy Kosz?
    (dj-MatyAS)



    poprawione.

    0
  • #6 12 Gru 2012 00:18
    DJ Davi
    Poziom 21  

    A więc przetwornica wcale nie pracuje. Sprawdź czy nie ma zwarć na liniach zasilających oraz przemierz tranzystory w końcówkach mocy.
    Bezpiecznik główny jest sprawny?

    0
  • #7 12 Gru 2012 00:27
    milunio
    Poziom 12  

    DJ Davi napisał:
    Sprawdź czy nie ma zwarć na liniach zasilających oraz przemierz tranzystory w końcówkach mocy.


    mógł bym Cię prosić byś dokładnie opisał co odkąd dokąd gdzie i jak ? bo ja już się gubię w tym wszystkim

    Dodano po 43 [sekundy]:

    tak bezpiecznik jest ok.


    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.

    (dj-MatyAS)

    0
  • #8 12 Gru 2012 19:30
    398216
    Usunięty  
  • #9 13 Gru 2012 00:16
    milunio
    Poziom 12  

    normalnie na luzie przynajmniej raz w tygodniu naprawiam konsole ps3, xbox360, i telefony (takie zlecenia) a co trudnego jest np w reballingu czy wstawieniu nowego układu wydaje mi się że nic a w dodatku nie trzeba tam nic mierzyć i główkować tylko wylut wlut i śmiga a nawet jeśli trzeba coś pomierzyć to raczej jest tak ze albo mamy napięcie albo nie (a nie tak jak w tym przypadku ze na całej płytce wszędzie jest napięcie...) jeżeli chodzi o np wzmaki to jedyna naprawa jakiej dokonywałem to wymiana końcówek do czego nawet nie trzeba nic wiedzieć bo albo kanał gra albo nie... tak więc pytałem (a kto pyta , nie błądzi i wie więcej gdyż człowiek całe życie się uczy i nie ma na pewnym etapie zatrzymania rozwoju PRAWDA ?) co mam mierzyć skoro wszędzie jest napięcie bezpiecznika nie pali i nic się nie grzeje(domyślam się ze za niskie napięcie) a schematu nie ma (dlatego również pytam osób które w tym siedzą wiadomo że wiedza o nie jedno niebo więcej) , jasnowidzem nie jestem by wiedzieć jakie gdzie ma być mniej więcej napięcie

    Pozdrawiam

    Dodano po 1 [godziny] 29 [minuty]:

    wzmak w śmietniku dziękuję za pomoc
    temat do zamknięcia

    Pozdrawiam

    0
  • #10 13 Gru 2012 09:33
    398216
    Usunięty  
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo