Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor 17'' Belinea, gasnący obraz

j3drek 06 Lut 2005 14:42 876 5
  • #1 06 Lut 2005 14:42
    j3drek
    Poziom 14  

    Czesc dostałem od kumpla monitor 17'' Belinea (jakiś niemiecki)

    Problem z nim jest taki że po włączeniu pojawia się obraz na całej szerokości lekko sie rozciąga około 1 cm i słychać głośne cyknięcie obraz się stabilizuje i gaśnie :( Wiecie co może być przyczyną??

    Pozdrawiam Jędrek

    0 5
  • #2 06 Lut 2005 15:31
    elektronikk
    Poziom 20  

    Witam
    przyczyną moze być uszkodzony trafopowielacz - może mieć przebicie i istra przeskakuje , zobacz w zaciemnionym pomieszczeniu,chyba że to cyknięcie to dżwięk przekażnika załanczającego napięcie( napisz bardziej szczegółowo) , sprawdź czy nie ma zimnych lutów, szczególnie w okolicy WN
    pozdrawiam!

    0
  • #3 09 Lut 2005 18:10
    ROBERT.Q
    Poziom 19  

    zadzialala protekcja, szukaj przyczyn przy trafopowielaczu

    0
  • #4 09 Lut 2005 19:25
    TTaddekk
    Poziom 11  

    moim zdaniem trafopowielacz pada, wymień go zanim posadzi zasilacz:)

    0
  • #5 15 Lut 2005 23:24
    krisg
    Poziom 10  

    ... a moim zdaniem to będzie "zimny" lut przy jednym z kondensatorów

    0
  • #6 17 Lut 2005 23:54
    edberg
    Poziom 30  

    w mojej praktyce zdazylo sie kilkakrotnie ze kondzior w przetwornicy po stronie wtornej byl zgnity.
    wiec radze je sprawdzic jesli okaze sie ze sa ok i nie masz zimnych lutow to sprawdz kondzior powrotu *pare nano na np 1600v * ale raczej na pewno to bedzie trafopowielacz
    pozdrawiam

    0
  Szukaj w 5mln produktów