Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kocioł KOSPEL EPCO.L2-12 - grzeje nie tak jak trzeba

kleeshch 13 Gru 2012 02:57 4983 3
  • #1 13 Gru 2012 02:57
    kleeshch
    Poziom 2  

    Drodzy koledzy!

    Mam problem z kotłem epco.l2-12. Otóż po załączeniu zasilania zaczyna on swoją pracę z pozoru w sposób właściwy, czyli świecą się diody:

    1) regulatora pokojowego (jest zwarcie)
    2) włączenia kotła (w sposób ciągły, są 3 fazy)
    3) przepływu wody / pracy pompy (w sposób ciągły)
    4) temperatury wody

    Po paru sekundach rozpoczynać powinno się grzanie, czyli odpowiednio jedna, dwie lub trzy diody grzałek powinny się świecić. Takie coś się nie rozpoczyna, natomiast dioda przepływu wody/pracy pompy zaczyna przerywać świecenie (tutaj to sfilmowałem: http://www.youtube.com/watch?v=J0earbvrjZ0 i ma to miejsce w 10 sekundzie).

    Co jakiś czas diody grzania się zapalają i napięcie jest na 3 grzałki podawane (sprawdzone probówką), ale trwa to dosłownie kilka sekund - przerywa je mrugnięcie diody pompy :( gwoli ścisłości: pompa odpowietrzona, filtry wyczyszczone, mikrowyłącznik przepływu wody chodzi gładko i robi zwarcie przy ciśnieniu w układzie wodnym.

    Problem na tym jednak się nie kończy - w czasie, w którym teoretycznie nie powinny grzać grzałki (zgaszone czerwone diody grzania), jedna z nich ma ciągle podane napięcie i pracuje. Nie ma znaczenia czy regulator pokojowy zwiera styki czy nie, czy pracuje pompa, czy płytka mocy ZM 011B ma kontakt z płytką ZIO 011A za pomocą taśmy... Po prostu po podaniu napięcia poprzez wyłącznik termiczny do płytki mocy napięcie podawane jest dalej do jednej z grzałek. Przez to muszę bezpiecznikiem wyłączać cały kocioł, gdyby nie to - wywala termiczny. Pytanie: czy ktoś spotkał się z czymś takim? Czy taki problem to wina jakiegoś konkretnego elementu na płytce mocy? Jak to obejść? I czy ma to wpływ na problem opisany w początkowej części tego postu?

    Bardzo proszę o pomoc, dzięki i pozdrawiam
    Adam

    0 3
  • #2 13 Gru 2012 12:04
    kleeshch
    Poziom 2  

    Dodatkowe informacje:

    1) zmiana trybu pracy pompy "ciągły/auto" nic nie zmienia
    2) napięcie do pompy podawane jest bez przerw (mimo mrugania od czasu do czasu diody pompy)
    3) pompa pracuje na najwyższym biegu

    żona mi zamarza, a już nie mam siły jej rozgrzewać :(

    0
  • #3 14 Gru 2012 17:23
    kleeshch
    Poziom 2  

    Odpowiedź na ciagłe grzanie jednej z grzałek: uszkodzony triak. Po przelutowaniu dwóch triaków grzała inna grzałka. Niestety zrobiłem to tak nieudolnie, że po kilku minutach poszło zwarcie między wszystkimi fazami no i chcąc nie chcąc zespół mocy ZM 011B zakończyl swój żywot :)

    0
  • #4 14 Gru 2012 17:42
    andrefff
    Poziom 36  

    No to teraz wyrzuć to całe sterowanie, załóż stycznik, przekaźnik czasowy do wybiegu pompy i termostat pokojowy i masz niezniszczalne sterowanie.

    1