Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą

13 Gru 2012 23:26 1935 2
  • Poziom 2  
    Witam
    Posiadam głośniczki Presto TRG-5SR-2400-A-5 5.1
    Głośniki od dłuższego czasu nie były używane, ale w końcu postanowiłem sprawdzić co im dolega bo i tak robią za element dekoracji w pokoju więc mogły by przynajmniej grać.

    Jak zły dział, to proszę o przeniesienie(byle nie do kosza :D )

    Od początku. Głośniki jako używane zakupione ładnych pare lat temu. Podłączone zostały do dvd i grały. Z początku ok. Przy odtwarzaniu filmów było ok, choć przednie głośniki grały zbyt cicho w porównaniu do centralnego. Musiałem o 1 zmiejszać głośność centralnego i o dwa podgłośnić całość, aż do uzyskania porządanego poziomu głośności. Przy odtwarzaniu muzyki słychać było "lekkie charczenie" choć to mogła być wina poprawnych ustawień audio w dvd.

    Jakiś czas potem, przeprowadzałem remont w mieszkaniu i głośniki odłączyłem. Po ponownym podłączeniu zaczęły głośno burczeć. Głośniki burczą bez podłączonego źródła dzwięku i zaraz po włączeniu głównego włącznika zasilania. Czyli zarówno w trybie stand-by jak i gdy są włączone burczą tak samo. Ciche burczenie dochodzi z suba, tak, że z większej odległości od niego burczenie staje się praktycznie niesłyszalne. Nieco głośniej burczy głośnik centralny, a lewy i prawy głośnik burczy tak, że słychać je nawet w innych pomieszczeniach.

    Regulacja głośności nic nie daje. Ani nie ścisza ani nie podgłaśnia. Całe to burczenie utrzymuje się cały czas na stałym poziome głośności.

    Nagrane próbki podaje w załacznikach. Osobno nagrywane buczenie dla suba, centralnego, lewego i prawego. Oraz jeszcze jedna próbka z nagranym burczeniem prawego głośnika i specyficzne tykanie w momencie podgłaśniania lub ściszania. Proszę odsłuchać całość gdyż częstotliwość burczenia maleje w przednich głośnikach. Coś w stylu: zaczyna powoli, rozkręca się i znów zwalnia. Wszystko słychać w plikach.

    Po rozkręceniu suba moim oczom ukazał się widok jak na zdjęciach. Wiem, że zdjęcia nie są najwyższych lotów, ale z racji kabli połączonych z płytką cięzko było się do tego dobrać. Wszystkie wtyki kabli są zalane z jednej strony czymś czarnym. Widać to na zdjęciach. Jak ktoś się już z takim czymś spotkał i wie jak to usunąć aby wypiąć kable to byłbym rad za podpowiedź. Siedem końcówek mocy, układy TDA2030A. Na jednym ze zdjęć widać kondensator upaćkany czymś czarnym, nie wiem co to, ale raczej nie elektrolit z kondensatorów - z góry wyglądają ok. Te kondensatory to 3300uF 25V. Po oglądnieciu dokładniej końcówek mocy, jedna miała w połowie zamazane oznaczenie i wyglądała na lekko przepaloną. Cieżko dokładnie sprawdzić gdyż najpierw muszę poodpinać kable, a nie wiem jak pozbyć się tego kleju czy co to tam jest.

    Po sprawdzeniu drugiej strony pcb lekko się zdziwiłem, gdyż wygląda na to, że ktoś już wcześniej majstrował przy tym. Końcówka, o której mówiłem wcześniej wygląda na już kiedyś lutowaną, albo wymienianą. Widać to, choć niewyraźnie na zdjęciach. Zastanawiają mnie również te ścieżki (poprzerywane? ) zaznaczone na zdjęciach. Tak sie składa, że mam jakieś stare głośniki z końcówką mocy XT2030A więc chyba to samo? Czy jednak te litery z przodu też mają znaczenie? :D Więc mogę przelutować ten układ. Pytanie, co jeszcze sprawdzić, jakieś pomysły, rady, za wszelką pomoc serdecznie dzekuję.

    Jak wymyślę jak odpiąć te cholerne kable to postram się o lepszej jakości zdjęcia. Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą Presto TRG-5SR-2400-A-5 5.1 - Głośniki Buczą
  • Poziom 2  
    Głośniki za złom, naprawa nieopłacalna. Pytanie z innej beczki. W sumie trochę szkoda wyrzucać głośniki razem z obudowami. Myślałem, żeby z obudowy głośników, wyciągnąć same głośniczki, a na ich miejsce w obudowe wstawić coś odrobinę mocniejszego. Aktualnie wsadzone satelitki i centralny to jakieś 5Watowce. Możecie polecić coś skromnego, ale lepszego od nich?

    Amp: RMS, 4 ohm
    Front 150W x2
    Center: 150W
    Rear: 150W x2
    Sub:: 170W
  • Użytkownik usunął konto