Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ekspres zelmer - Piano 13Z014

waljo 24 Mar 2017 21:11 47574 183
  • #151
    dekRe
    Poziom 15  
    Witam!

    Przeczytałem cały wątek dotyczący problemów tej konstrukcji. Mam 2 takie ekspresy, jeden działa, jeden nie. Na działającym z niebieską oryginalną pompką, dość powoli leci kawa z sit założonych na kolbę, wszystkie sita i kolby na nim działają i zostały przetestowane, nie są więc chyba zbyt zatkane. Odkamieniałem je tak na wszelki wypadek, bowiem z jednego kraniku leci wolniej, więc myślałem, że odkamienianie pomoże, myliłem się - natomiast w drugim ekspresie padła mi pompka.

    Wymieniłem na nową czerwoną, Ulka EX5 model E, wymiana łatwa, przewody zasilające pompkę, ze względu na odwrotne oznaczenie diody w pompie, zamienione miejscami tak jak trzeba, pompka działa jak marzenie i wydaje się być cichsza i sprawniejsza. Pierwszy test z kolbą bez sit - rewelacja, woda leci lepiej jak z pierwszego ekspresu mającego jeszcze oryginalną pompkę.

    Zakładam więc kolbę z sitem bez kawy.
    Ekspres startuje jak powinien, ciśnienie rośnie, przez 5 sekund jest dobrze, a potem słyszę głośne przebicie ciśnienia z nadmiaru ciśnienia - krótki syk jak z przebitej dętki, i wtedy leci woda już nie tylko z kolby, ale poza nią.

    Myślałem, że to uszczelka - kupiłem nową, wymieniłem. Dalej mam to samo.

    Mam mały problem z dokręceniem tego sita u góry z uszczelką, zastanawiam się, czy to może być tylko efekt zbyt słabego dokręcenia śruby z górnym sitem, czy też jest jakieś prawdopodobieństwo, że nadmiar ciśnienia rozszczelnia coś innego? Kolba twardo się mocuje, sama się nie odkręca.
    Jak sobie z tym poradzić?
  • Computer ControlsComputer Controls
  • #152
    leech
    Poziom 12  
    Stawiam na za słabo dokręconą śrubę. Pewnie po strzale ciśnienia kawałek uszczelki wychodzi za sitko?
  • #153
    dekRe
    Poziom 15  
    Cieknąca woda spoza kolby jest chyba dość częstą przypadłością tego modelu, opisywaną przeważnie przez sprzedających.

    Zmotywowany, przyjrzałem się przykręcanemu przez uszczelkę situ. Po położeniu na płaskiej powierzchni, widać było, że płaszczyzna sita nie jest równa, w dodatku efektem mocnego wcześniejszego przykręcania uszczelka jest słabo dociskana do góry.
    W związku z tym, że to sito jest wykonywane z dość miękkiego metalu, wystarczyło raz uderzyć na płaskiej powierzchni, by zmniejszyć menisk wypukłości i wyrównać sito. Teraz mogłem już solidnie sito przykręcić.

    Niestety, mimo mocnego już przykręcenia, sytuacja się powtarza. Po uruchomieniu, przez pierwsze sekundy jest ok, pompa pompuje, rośnie ciśnienie, po czym następuje "przebicie" gdzieś pod uszczelką i głośny syk, po czym znowu zaczyna lecieć woda poza kolbą.

    Czy tę uszczelkę trzeba może czymś smarować, by układ wytrzymywał ciśnienie idące z pompy?
  • #154
    brofran
    Poziom 38  
    dekRe napisał:
    Czy tę uszczelkę trzeba może czymś smarować
    Można spróbować lekko olejem jadalnym . Ale przedtem oczyść dokładnie tę uszczelkę , bo lubią się się drobinki kawy w nią " wżerać " i nie ma wtedy dobrej szczelności . Najlepiej po kilku latach uszczelkę wymienić na nową . :|
  • #155
    leech
    Poziom 12  
    dekRe napisał:
    Po uruchomieniu, przez pierwsze sekundy jest ok, pompa pompuje, rośnie ciśnienie, po czym następuje "przebicie" gdzieś pod uszczelką i głośny syk, po czym znowu zaczyna lecieć woda poza kolbą.

    Walczę z tym samym objawem. Znalazłem taką informację na stronie: http://krups-uszczelka-wymiana.blogspot.com/

    " (Uwaga: nie należy przykręcać uszczelki z nadmierną siłą), przykręcamy delikatnie. Podczas pierwszego uruchomienia może pojawić się niewielki wyciek (ale bez syczenia!), po przepuszczeniu 1-2 porcji wody, uszczelka powinna "się ułożyć" i żadnych wycieków już być nie powinno (w razie potrzeby - gdyby jednak były można śrubkę delikatnie poluzować lub dociągnąć)"

    U mnie poluzowanie śrubki pogorszyło sytuację, tzn. uszczelka szybciej puszcza.
  • #156
    dekRe
    Poziom 15  
    leech napisał:

    " (Uwaga: nie należy przykręcać uszczelki z nadmierną siłą), przykręcamy delikatnie. Podczas pierwszego uruchomienia może pojawić się niewielki wyciek (ale bez syczenia!), po przepuszczeniu 1-2 porcji wody, uszczelka powinna "się ułożyć" i żadnych wycieków już być nie powinno (w razie potrzeby - gdyby jednak były można śrubkę delikatnie poluzować lub dociągnąć)"

    U mnie poluzowanie śrubki pogorszyło sytuację, tzn. uszczelka szybciej puszcza.


    Serwisówka do ekspresu Zelmer 13Z014 pokazuje, że teoretycznie nic nie ma prawa z tego układu wyciekać, gdy termoblok nie jest pęknięty. To ten element do którego przykręcane jest sitko, śrubką z dość miękkiego metalu. Sprzedawany jest jako jeden nierozbieralny element za spore pieniądze.
    Ekspres zelmer - Piano 13Z014

    Do niego mocowany jest kosz na kolbę, który gdy nie ma prowadnic wytartych, zapewnia właściwy docisk kolby do uszczelki.
    Ekspres zelmer - Piano 13Z014

    Mam pewną hipotezę, która wymaga potwierdzenia, gdy borykamy się z wyciekiem wody poza kolbą.

    1. Sitko.
    Jest wykonane z bardzo miękkiego metalu, plastycznego, które ulega z czasem odkształceniom pod wpływem dość sporego ciśnienia. U mnie położone na płaskiej szybie, wykazywało kolebanie - dopiero jedno solidne uderzenie w centrum przez drewniany płaski klocek młotkiem, wyrównało płaszczyznę sita i wycofało nieco centrum z dziurką mocowania śrubą - sitko znowu stało się sprężyną dociskającą uszczelkę. Po tym zabiegu śruba wyraźnie mogła mocniej docisnąć uszczelkę do termobloku, czyniąc to w dodatku równomiernie, dzięki wyrównaniu płaszczyzny.
    Jeśli jednak ręka z młotkiem drgnie i uderzysz za mocno - zniszczysz najważniejszy element tego układu.

    2. Śrubka.
    Wykonana jest niestety z bardzo miękkiego metalu. W fabryce jest przykręcana na tyle mocno, że bardzo trudno jest ją odkręcić nie mając właściwego śrubokręta krzyżakowego. Trzeba uważać podczas odkręcania, by jej nie uszkodzić - nie stosować niedopasowanych do niej śrubokrętów! Zastanawiam się nawet nad wyjęciem termobloku, by to zrobić bardzo mocno, bo główka tej śruby jakoś dziwnym trafem nie pasuje do żadnego z moich śrubokrętów krzyżakowych.
    Chętnie kupiłbym drugą śrubkę, lub zastąpił ją nową. Po wyrobieniu środka śruby, nie ma już takiej siły, by solidnie nią przykręcić to sitko.

    Stąd też stawiam hipotezę, że pierwszym koniecznym warunkiem jest bardzo mocne przykręcenie sitka, tak jak w fabryce jest ono przykręcane do termobloku. Koło sita działa jak sprężyna dociskająca uszczelkę.
    Ekspres zelmer - Piano 13Z014

    Sam borykając się z trudnością odkręcenia sitka, a potem z przykręceniem, doszedłem do wniosku, że mając słabe śrubokręty, jest to problematyczne i z reguły nie uda się tego solidnie przykręcić. Teraz nawet zastanawiam się nad demontażem termobloku tylko po to, by móc przykręcić sitko z odpowiednią siłą.

    3. Uszczelka.
    Kupiłem dwie najtańsze na Allegro. Obie po przykręceniu wytrzymują początkowe ciśnienie, po czym mamy efekt przebicia i wycieku wody.
    Skłaniam się więc ku kolejnej hipotezie, którą sprawdzę za dwa tygodnie, że sprzedawane najtańsze uszczelki, pasują do tego Zelmera wymiarami, ale jako uniwersalne, są projektowane do ekspresów dających ciśnienie około 5 bar i są wykonane ze zbyt miękkiej gumy.

    Zamówiłem więc w sklepie internetowym uszczelkę oryginalną zelmerowską (mam nadzieję, że przyjdzie oryginalna), więc sprawdzę wszystkie postawione wyżej hipotezy.
    Zbyt wiele osób pisze, że po zakupieniu nowej uszczelki i jej przykręceniu sitkiem, boryka się z nieszczelnością układu.

    Ze schematu rozłożenia wynika, że tam nie powinno być innych źródeł wycieku wody, jak tylko spoza uszczelki.
    Ekspres zelmer - Piano 13Z014

    W pliku pdf - serwisówka do ekspresu Zelmer 13Z014, ale nie ma w niej wskazówek, jak radzić sobie z przypadłościami tego modelu.
  • #157
    nioop

    Specjalista AGD
    A więc muszę dołożyć, trochę od siebie..

    Wielki szacunek za zawzięcie się nad naprawą ekspresu jednak muszę troszeczkę zanegować..

    dekRe napisał:
    kosz na kolbę, który gdy nie ma prowadnic wytartych, zapewnia właściwy docisk kolby do uszczelki...


    Często występują pęknięcia prowadnic

    dekRe napisał:
    ...Śrubka.
    Wykonana jest niestety z bardzo miękkiego metalu. W fabryce jest przykręcana na tyle mocno, że bardzo trudno jest ją odkręcić nie mając właściwego śrubokręta krzyżakowego...


    Śrubka wykonana jest z bardzo twardego materiału, w fabryce przykręcana jest bardzo lekko.. Wraz z użytkowaniem ekspresu na jej gwincie poza osadem kawy tworzy się również kamień, która to mieszanka w połączeniu z gorącem i wilgocią powoduje blokowanie się śrubki - Najskuteczniej raz na miesiąc śrubką ruszyć i tu faktycznie - Odpowiednim śrubokrętem.

    dekRe napisał:
    ...najtańsze uszczelki, pasują do tego Zelmera wymiarami, ale jako uniwersalne, są projektowane do ekspresów dających ciśnienie około 5 bar i są wykonane ze zbyt miękkiej gumy.


    Według mojego doświadczenia sprawdzają się w ekspresach ciśnieniowych, do ów barów proszę podchodzić z dużym dystansem - Każdy ekspres reklamowany jest z mocą 15 barów jednak - Nowy kolbowy ekspres uzyskuje na dobrze ubitej kawie około 9 barów.

    Zamienniki uszczelek mają znacznie skróconą żywotność.


    dekRe napisał:
    Ze schematu rozłożenia wynika, że tam nie powinno być innych źródeł wycieku wody, jak tylko spoza uszczelki.


    Tu taka ciekawostka , niejednokrotnie miałem ów wyciek spowodowany zatkaniem się dziurek w kolbie.. nalewana kawa spokojnie gromadzi się w kolbie i wypływa pod włożonym sitkiem bokami kolby..
  • #158
    dekRe
    Poziom 15  
    nioop napisał:
    ...niejednokrotnie miałem ów wyciek spowodowany zatkaniem się dziurek w kolbie... nalewana kawa spokojnie gromadzi się w kolbie i wypływa pod włożonym sitkiem bokami kolby.


    Również jestem zdania, że cały układ transportu wody, a potem kawy - musi być drożny. Ja mam już trzy takie ekspresy, z tego jeden działający poprawnie na oryginalnych częściach, ale z prawej dziurki leci więcej kawy niż z drugiej. Na nim przetestowałem pozostałe kolby i sita - i tu nie ma z nimi problemów - kawa leci :-)

    W moim przypadku mogę mieć tylko następujące opcje - hipotezy:
    - wstawiona nowa pompa Ulka EX5 model E daje zbyt duże ciśnienie w układzie, wyższe od oryginalnej pompy Zelmerowskiej, a nieco przytkane sita nie pozwalają na transport wody, czyli...
    - mam już dość mocno zapchane sita, co pozwala robić kawę w ekspresie ze słabszą ciśnieniowo oryginalną pompą Zelmera, ale w układzie o wyższym ciśnieniu następuje nagły wzrost ciśnienia i rozszczelnienie,
    - kupione nieoryginalne uszczelki są zbyt miękkie i nie wytrzymują zwiększonego ciśnienia w układzie,
    - pęknięcie prowadnic kolby raczej wykluczam, obejrzałem dokładnie, kolba mocuje się z większym oporem niż w działającym ekspresie;
    - u mnie wyrównałem sitko przykręcone teraz solidnie do termo bloku - teraz na pewno dobrze dociska uszczelkę do termo bloku.

    Możliwość zatkania samej kolby co pewnie się zdarza, wykluczam - bez sit cały układ o dziwo pracuje szczelnie, woda z dwóch ujść wychodzi równo i pięknie - przetestowane.
    Po założeniu sit - układ pięknie startuje, lecz w trakcie pracy mamy tak duże nagromadzenie ciśnienia, że się rozszczelnia.

    Każde sito, na małą i dużą kawę, ma na środku mały otwór, który musi być drożny - można popatrzeć pod światło, sprawdzić końcówką bardzo cienkiej igły.

    Pojawia się pytanie, jak skutecznie oczyścić ze złogów wnętrze sita, bo ich konstrukcja to chyba tak jakby "układ z podwójnym dnem" - czy dobrze myślę?
    Jeśli te mikro otworki zostaną częściowo zalepione, to jedynym źródłem ujścia ciśnienia jest ten jedyny mały otwór na środku w sicie - a reszta "udaje" sitko. Czy dobrze myślę?

    Stąd pytanie - jak skutecznie czyścić te sita ze złogów?
  • #159
    Kaktony1
    Poziom 2  
    Witam,
    Nie znalazłem na forum. U mnie z kolei występuje taki problem, że filiżanka nie napełnia się kawą, natomiast szybko zapełnia się tacka ociekowa. Ekspres był odkamieniany kilkukrotnie, były stosowane różne kawy, różny sposób ubijania. Nic nie pomogło. Co może być przyczyną ?
  • Computer ControlsComputer Controls
  • #160
    leech
    Poziom 12  
    Jeżeli kawa nie leci to pewnie zatkane sitko.
  • #161
    Kaktony1
    Poziom 2  
    Sitka te które się zakłada na kolbę nie są zamykane odkamienialem również. Nie mogę jedynie odkręcić tego na głowicy może w tym problem. Jakie kapsułki do tego modelu pasują ? Może przetestuje jeszcze z sitkiem na kapsułki.
  • #162
    J17pl
    Poziom 1  
    Forumowicze!
    Aktualnie mam problem z ekspresem taki, że pierwsze dwa razy jak robię kawę, kawa jest super, ale gdy tylko przekrocze próg dwóch kaw ekspres przepuszczą przez kolbe i sito breję, leci woda z fusami, po dłuższym czasie nie używania, działa dwa razy i sytuacja się powtarza, ktoś coś może doradzić?
  • #163
    dekRe
    Poziom 15  
    J17pl napisał:
    Forumowicze!
    Aktualnie mam problem z ekspresem taki, że pierwsze dwa razy jak robię kawę, kawa jest super, ale gdy tylko przekroczę próg dwóch kaw ekspres przepuszczą przez kolbę i sito breję, leci woda z fusami, po dłuższym czasie nie używania, działa dwa razy i sytuacja się powtarza, ktoś coś może doradzić?


    Najprawdopodobniej używasz bardzo miałkiej kawy. Ona skutecznie za pierwszym razem zapycha otwory sitka, więc potem układ jest zatkany. Potem chcesz zrobić kolejną kawę, na zatkanym układzie, więc ciśnienie wydostaje się przez uszczelkę razem z kawową bryją. Następnie pomyjesz sitko - więc znowu masz szansę na dobrą kawę.
    Rozwiązanie: kupić koniecznie porządny młynek i mielić grubiej kawę ziarnistą, bowiem ta z marketów już zmielona rzadko nadaje się do ekspresów - zatyka sita - szukaj grubo mielonej do ekspresów ciśnieniowych. Inna kwestia, że przyzwoity młynek do kawy to ceny zaczynające się od cen dużo wyższych od tego Zelmera ;-)
  • #164
    andkop
    Poziom 11  
    Witam,
    zapoznałem się z całym tematem. Nie znalazłem problemu dotyczącego mojego ekspresu. Ekspres był używany sporadycznie. Pompa przestała działać. Po wstrzyknięciu wody strzykawką udało się uruchomić. Podgrzewanie wody działa (pompa chodzi głośno), para również leci :). Po włączeniu ekspresu na funkcję parzenia, pompa włącza się głośno na chwilę, potem następuje krótka przerwa i startuje pompa do parzenia (bardzo cicho chodzi). Jednak woda pomimo odkręconego sitka ledwo się skrapla na wylocie.
    Pozdrawiam
  • #165
    nioop

    Specjalista AGD
    andkop napisał:
    Witam,
    zapoznałem się z całym tematem. Nie znalazłem problemu dotyczącego mojego ekspresu. Ekspres był używany sporadycznie. Pompa przestała działać. Po wstrzyknięciu wody strzykawką udało się uruchomić. Podgrzewanie wody działa (pompa chodzi głośno), para również leci :). Po włączeniu ekspresu na funkcję parzenia, pompa włącza się głośno na chwilę, potem następuje krótka przerwa i startuje pompa do parzenia (bardzo cicho chodzi). Jednak woda pomimo odkręconego sitka ledwo się skrapla na wylocie.
    Pozdrawiam


    Skoro zaraz cichnie to oznacza że układ wody jest zablokowany.
    Spróbuj odkamienić.
  • #166
    andkop
    Poziom 11  
    Czy odkamienianie należy przeprowadzić w układzie gorąca woda/para? Czy układ parzenia odkanieni się jeżeli przepływ wody jest znikomy? Może rozebrać i pompkę odkamienić oddzielnie, czy może potrzeba odkamienić inny element układu parzenia? Jutro postaram się wykonać odkamienianie.
    Pozdrawiam
  • #167
    andkop
    Poziom 11  
    Nie sądziłem, że efekt będzie tak zaskakujący. Ekspres wraca do życia. Jednak woda z parą ucieka między kolbą a uszczelką. Nawet bez kawy. Kilka sekund woda leci otworami w kolbie, następnie słychać cichy "strzał" i woda z parą leje się wszystkimi nieszczelnościami wokół kolby. Wymienię uszczelkę, zobaczę jaki będzie efekt.
    Pozdrawiam
  • #168
    brofran
    Poziom 38  
    andkop napisał:
    Jednak woda z parą ucieka między kolbą a uszczelką
    Przyczyna może być taka, że w kolbie jest sitko z małym otworkiem. Sprawdź, czy ten otworek nie jest zatkany, bo on lubi się zapychać! W komplecie masz 3 sitka, przetestuj działanie każdego z nich. :|
  • #169
    andkop
    Poziom 11  
    Wykonałem test na wszystkich sitkach. Nadal jest nieszczelność. Trzeba wymienić uszczelkę.
    Pozdrawiam
  • #170
    andkop
    Poziom 11  
    Wymieniłem uszczelkę. Jednak "strzał" występuje. Nieszczelność występuje pod pierścieniem maskującym, muszę go odkręcić i przyjrzeć się elementowi trzymającemu kolbę.
    Pozdrawiam
  • #171
    andkop
    Poziom 11  
    Nie miałem czasu odpisać. Odkręciłem pierścień maskujący. Okazało się, że element w który wkręca się kolbę z kawą

    Ekspres zelmer - Piano 13Z014
    jest poluzowany. Po dokręceniu go jest wszystko w porządku. Kawa wychodzi wyśmienita.
    Pozdrawiam
  • #172
    Citol77
    Poziom 6  
    nioop napisał:
    A ja dodam od siebie ze aby problem wyeliminować nalezy uszczelnić zwykłym silikonem komore gdzie znajduje się wężyk do tacki ociekowej..
    Buchająca tam para dostaje się do środka i paruje na elektronikę.. - Niestety wada fabryczna..


    Witam
    Mam podobny problem, ekspres pracuje zaraz po włączeniu, płytkę suszyłem i nic to nie zmieniło. Czy oprócz zakupu nowej płytki, można to jeszcze jakoś naprawić?
    Pozdrawiam
  • #173
    brofran
    Poziom 38  
    Taka rada : zdemontować obudowę i postawić w suchym na kilka dni i zobaczyć czy po osuszeniu zadziała normalnie.
    Jeżeli nie pomoże to pomierzyć triak . Ostatecznie wymiana płytki.
  • #174
    AlaMal
    Poziom 1  
    Koleżanki i koledzy. Pomóżcie jaki triak siedzi na płytce w tym ekspresie. Poszło jakieś zwarcie i z triaka nie da się już nic odczytać. Nie uśmiecha mi się kupować nowej całej płytki w granicach 100 zł kiedy to może kosztować zdecydowanie mniej. Pompka jest nowa więc z drugiej strony szkoda mi go wywalać a jak jeszcze bym musiał kupić całą płytkę to by się okazało że lepiej nowy kupić z gwarancją. Z góry dziękuję za pomoc.
    P.S. Prawie 11 lat na forum i dopiero pierwszy post 😀
  • #176
    Citol77
    Poziom 6  
    Witam wszystkich
    Mam taki problem, że odłączyłem płytkę sterująca, zrobiłem zdjęcie jak podłączyć kable, ale telefon mi się wysypał i zdjęcie przepadło. Czy ktoś może mi pomóc w tej kwestii?
    Dzięki
  • #177
    leech
    Poziom 12  
    T - czarny
    C - czerwony
    P - niebieski
    N - biały
    L - brązowy
  • #178
    dekRe
    Poziom 15  
    Ekspres zelmer - Piano 13Z014
    Citol77 napisał:
    ... odłączyłem płytkę sterująca, zrobiłem zdjęcie jak podłączyć kable, ale telefon mi się wysypał i zdjęcie przepadło....

    U mnie to wyglądało tak jak na tym zdjęciu. Dwa niebieskie razem, czerwony, czarny, biały.

    Moderowany przez Mirek Z.:

    Dodawaj normalnie obrazki! Poprawiłem.

  • #179
    Citol77
    Poziom 6  
    Witam Panów,
    Dziękuję za odpowiedź a w szczególności za zdjęcie. Teraz myślę ,że pójdzie do przodu. Pozdrawiam
  • #180
    7marek7
    Poziom 11  
    Witam Wszystkich .
    Czy ktoś z szanownych forumowiczów wie na jakie temperatury są termostaty w ekspresie 13Z014?