Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Problem] Projekt płytki w Eagle, jak wykonać? Zasilacz zrobiony ale ...

14 Gru 2012 23:52 2982 27
  • Poziom 8  
    Witam.
    Mam pewien problem który polega na tym ,że już od dwóch dni próbuje zaprojektować
    płytkę w programie Eagle i niestety mi to nie wychodzi zrobiłem tylko projekt ideowy
    potem próbowałem poprowadzić ścieżki które mi nie wychodzą już nie mam do tego nerwów nie potrafie dobrze porozstawiać tych elementów za każdym razem robi się plątanina .

    Czytałem już setki forum na których przeważnie podają linki do do innych i tych samych i tak się wiąże pętla.

    Czy ktoś z was mógł by na to zerknąć i pomóc z tymi ścieżkami ? Albo nawet same rozstawienie elementów by mi bardzo pomogło
    Bym był bardzo wdzięczny

    Tu macie linka z plikiem .sch do pobrania na którym jest schemat ideowy robiony w Eagle 5.6.0 http://speedy.sh/fx5gt/untitled.sch

    Z góry Dziękuję
  • Poziom 8  
    Dzięki za ten projekt ja ty bym na taki rozstaw raczej nigdy nie wpadł a szczególnie teraz jak jestem początkujący.
  • Poziom 8  
    Czy możenie mi jeszcze podpowiedzieć gdzie tu dokładnie dopiąć potencjometr nie bezpośrednio do płytki tylko na przewodach.
  • Poziom 32  
    Na schemacie nie masz żadnego potencjometru, dobrze by było jakbyś zamieścił schemat całości. Co do niektórych elementów to nie wiem dlaczego kondensatory elektrolityczne są leżące, przecież stojące zajmują mniej miejsca.
    Zamieść cały schemat to dobiorę elementy od nowa.
  • Poziom 32  
    To zmienia postać rzeczy, postaram się na jutro zaprojektować płytkę, to co do tej pory zamieściłem uznajemy za nieistniejące.
  • Poziom 8  
    Ok dzięki za fatygę.

    Jestem wdzięczny za pomoc.
  • Poziom 32  
    No dobra skończyłem, tak jak poprzednio jeden .pdf to rozmieszczenie elementów, drugi jest do wydruku zawiera gołe ścieżki.
    Co do podpięcia potencjometru to podpięty jest równolegle z C5 zaznaczyłem dwa pady na zielono, na tego LM350 musisz dać koniecznie radiator, zwróć na wyprowadzenia w tym stabilizatorze.
  • Poziom 8  
    Wielkie dzięki za płytkę już zabieram się do roboty.
    Mam jeszcze jedno i raczej już ostatnie pytanie gdy mam potencjometr patrząc na niego od przodu gdy nóżki są na dole to środkową i prawą podłączam w miejsca które zaznaczyłeś a co robię z tą po lewej stronie zwieram ją do którejś czy po prostu zostawiam i nie podłączam.

    Być może jest to nie za mądre pytanie ale wybaczcie dopiero się uczę i nie za bardzo mam o tym wszystkim pojęcie.
  • Poziom 32  
    Środkową nóżkę potencjometru z jedną z skrajnych, jeśli będzie działał odwrotnie to zmień na drugą skrajną.
  • Poziom 20  
    @Marekhab

    Można wiedzieć jakim sposobem robisz płytke (projekt w Eagle'u)?

    Mi to jakoś nie wychodzi (Ze schematu wyżej)
  • Poziom 8  
    Dobra zasilacz zrobiony jednak są pewne problemy dzisiaj podłączyłem go pod Auto-Transformator na 12 v i efekt był taki że zadymił sie potencjometr a kondensator C2 spuchł na górze.

    Co tu może być nie tak ? Ktoś ma jakiś pomysł ?
  • Poziom 32  
    Sprawdź czy nie pomyliłeś polaryzacji owego kondensatora.
  • Poziom 8  
    No juz patrzyłem ale wszystko jest w porządku

    Dodano po 23 [sekundy]:

    A dodam ze przy mniejszym transformatorze chodzilo dobrze
  • Poziom 32  
    Teraz sprawdzałem schemat który zamieściłeś z pcb które Ci robiłem i nie widzę żadnych błędów, radiator na LM,,, jest sprawdź jeszcze tego LM-a czy nie jest odwrotnie, nic mi do głowy nie przychodzi.
  • Poziom 8  
    hmm dobra jak rozwiaze problem to bede pisał co było
  • Poziom 8  
    Czy na tym schemacie nie są przypadkiem pomylone nóżki LM350 ?
  • Poziom 32  
    Jak go wlutowałeś, ja ustawiłem pady tak że radiator idzie na zewnątrz płytki od strony wyjścia, tzn licząc po kolei od góry:
    1 - ADJUST
    2 - OUT
    3 - IN
    I tu wszystko się zgadza.
  • Poziom 8  
    a ok dobra wszystko sie zgadza źle na to spojrzałem sory za nie potrzebny post
  • Poziom 8  
    Dalej nie rozwiązałem problemu ale zauważyłem ,że jak mam na maxa odkrecony potencjometr to na wyjściu mam te 30 V jak mam na maxa zakrecony potencjomter to jest 2-3 V i sie nic nie dzieje ale gdy od zera odkrecam troche potencjometr odrobine to zaczyna iskrzyć ale gdy go już mocniej odkrece to juz przestaje.


    I tez powoli puchnie kondensator C2

    Macie jakieś pomysły co tu się może dziać ?
  • Specjalista - urządzenia lampowe
    Mieszek6 napisał:
    Dalej nie rozwiązałem problemu



    Dla uściślenia - idzie o ten schemat?

    [Problem] Projekt płytki w Eagle, jak wykonać? Zasilacz zrobiony ale ...


    Mieszek6 napisał:
    jak mam na maxa odkrecony potencjometr to na wyjściu mam te 30 V jak mam na maxa zakrecony potencjomter to jest 2-3 V


    Mniej więcej prawidłowo.

    Mieszek6 napisał:
    ale gdy od zera odkrecam troche potencjometr odrobine to zaczyna iskrzyć


    Sprawdź zgodność połączeń ze schematem (nóżki układu nie pomylone?).

    Mieszek6 napisał:
    I tez powoli puchnie kondensator C2


    C2 - na jakie jest napięcie, i jakie jest napięcie uzwojenia wtórnego transformatora?
    Biegunowość zachowana?
  • Poziom 8  
    Tak chodzi o ten schemat co w linku

    Nóżki juz sprawdzałem 3 razy

    C2 = 4700uF/25v
    Transformator jest Toroidalny 12V/4A/50-60Hz

    Wydaje się że wszystko dobrze połączyłem na stronie z projektem podane sa kondensatory 4700uF/25v ale zastanawiam sie czy dac 4700/35v ale nie wiem czy to rozwiaze problem
  • Poziom 32  
    Tak patrzę i patrzę na ten schemat i ja bym wyrzucił C3 i C4 , zamiast D1 i D2 dałbym mostek Gretza i byłoby "GIT"
  • Poziom 8  
    No tak ale jak mam Trafo 12v to juz mostek gretza mi tu nie przypasi bo te D1,D2,C3,C4 to powielacz który podwaja napiecie a jak zastosuje mostek to trafo bedzie za słabe i nie uzyskam 25 V
  • Poziom 8  
    No panowie już problem rozwiązany wszystkie nie zgodności były przez moją nie uwagę.

    Otóż zrobiłem taki głupi błąd ,że wstyd się przyznać.
    Chodziło tu o to ,że płytkę którą zaprojektował marekhab ja wziołem i nie odwracałem już jej tylko od razu wytrawiłem ścieżki według tego projektu co skutkowało tym ,że przy odwróceniu płytki wszystkie ścieżki są tj. widoczne w odbiciu lustrzanym i LM350 który na projekcie wypadał Vout do zewnątrz po odwróceniu płytki wypadało tak ,że Vout powinno być do wewnątrz płytki ja zasugerowałem się tym aby spasować go do radiatora i Vout wlutowałem zo zewnątrz czyli po prostu na odwrót.

    Całe zamieszanie przez to ,że po prostu nie odwróciłem projektu.

    Sorry za zawracanie głowy.
    Dzięki za wszystkie rady.

    Zasilacz działa elegancko uzyskałem regulacje napięcia od 2.1 V do 29.5 / 2.92 A
    -więcej niż się spodziewałem.
  • Użytkownik usunął konto