Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Canon HF100 - nie działa autofocus

cammus 15 Dec 2012 19:57 2946 8
  • #1
    cammus
    Level 10  
    Cześć, mam problem z kamerą HF100 przywiezioną z USA. Po kilku latach używania pojawił się problem opisany w tym wątku https://www.elektroda.pl/rtvforum/topic2040733.html

    Po sprawdzeniu w serwisie (doradzono wymianę jakiejś części, której koszt był prawie równy cenie kamery) odłożyłem sprzęt na półkę. Dzisiaj coś mnie podkusiło i po podpięciu do zasilacza włączyłem kamerę i o dziwo ruszyła na nagrywaniu. Po chwili radości okazało się że nie działa autofocus. Ostrzy tylko na max zoomie (widocznie się tak ustawił przed usterką). Generalnie poza tym wygląda ok, nagrywa filmy i robi zdjęcia, tylko czasem blokuje się zoom w pozycji maxymalnej. Zamknięcie i otwarcie pokrywy przywraca go. Czy jest coś co można zaradzić w warunkach amatorskich?
  • #2
    cammus
    Level 10  
    Jeszcze jedno: stan z czarnym ekranem wraca, tzn. dzisiaj włączyłem kamerę i objawy są takie jak opisywał wcześniej kolega z wątku co podałem. Pomaga reset ale nadal brak ostrzenia.
  • Helpful post
    #3
    bezum1
    Level 23  
    Witam !
    Raczej w "warunkach amatorskich" nic nie zdziałasz , obiektyw w tej kamerze jest jak dla amatora raczej za bardzo skomplikowany. Walczyłem jakiś czas temu z taką kamera po zawilgoceniu i rozłożyłem ten obiektyw na części pierwsze aby go zreanimować.Objawy podane przez ciebie mogą wskazywać też na zawilgocenie obiektywu. Po zawilgoceniu kleją się listki migawki, i kamera zachowuje się tak jak w temacie przytoczonym powyżej. Jeżeli jednak przysłona się otwiera i procesor dostaje sygnał jej otwarcia to reszta obiektywu powinna pracować normalnie. Brak pracy autofokusu może wskazywać na zacięcie soczewki lub uszkodzenie taśmy(flexa) zasilającego elektromagnes tej soczewki.
    Soczewka ta porusza się na dwóch prowadnicach , przemieszczana jest za pomocą pola elektromagnetycznego , umieszczona jest tuż za matrycą. Aby dotrzeć do obiektywu trzeba praktycznie zdemontować całą kamerę , dotarcie do soczewki autofokusu wymaga rozmontowania prawie całego obiektywu , dlatego odradzam to amatorom. Polecam raczej jakiś serwis.
  • #4
    nemooo
    Level 11  
    Witam właśnie wgrałem sobie nowe firmware do kamery Canon HF 100 o numerze 1.0.3.0 i na moje nieszczęście wgrało się wszystko pięknie ale po włączeniu kamery nie ma wogóle ostrości. Wszystko zamglone i rozmyte zbliżenia i oddalenia nie pomagają. Wgrywałem wszystko zgodnie z instrukcją z firmware 1.0.1.0 . Kamera wcześniej działała poprawnie, niestety poszukałem informacji o downgandzie i nie można tego zrobić, może ktoś zna sposób na naprawę tego przypadku. Czy kamera nadaje się już tylko na szrot ???
  • #5
    bezum1
    Level 23  
    Witam !
    Odłącz baterie od kamery ,pod baterią na ściance kamery jest przycisk RESET ,przyciśnij go i potrzymaj kilka sekund ,podłącz baterie i spróbuj włączyć kamerę. Raczej wątpię żeby to pomogło ale warto spróbować.Raczej przy zamianie softu nie powinno być takiej niespodzianki, może to tylko zbieg okoliczności że w momencie zmiany softu uszkodził się też autofokus.
    Canon HF100 - nie działa autofocus
  • #6
    nemooo
    Level 11  
    Niestety również to nie działa , kilka razy próbowałem. Jak daję zoom to w pewnym miejscu jest ostrość i znowu ucieka ale łapie ostrość na dalekim polu widzenia...ile mniej więcej naprawa by kosztowała i czy może jest w ogóle sens naprawiać???
  • #7
    bezum1
    Level 23  
    Autoryzowane serwisy raczej nie bawią się w napraw obiektywów tylko wymieniają je w całości ( co na pewno jest nieopłacalne w stosunku do wartości tej kamery). Na 100 % nie ma też pewności że to na pewno awaria obiektywu. Sprawdzić można tylko przez podmianę na inny sprawny.Można też rozmontować obiektyw i sprawdzić flexa zasilającego elektromagnes soczewki autofokusa, wymaga to jednak praktycznie demontażu całej kamery.
  • #8
    kmac22
    Level 12  
    Witam. Nie wiem jak jest w Canonach ale w Panasonic po wymianie optyki lub po wgraniu firmware'u należy wykonać procedurę ze specjalną przystawką która ma na celu łapanie ostrości przy min i max zoomie. Każda wstawiona optyka się nieco różni dlatego w pamięci w kamerze zapisane są parametry dla danej optyki. Po wgraniu nowego firmware te parametry zostały pewnie utracone. Objawy są przeważnie takie że jest brak ostrości przy max zoomie.
  • #9
    damastes
    Level 10  
    Mam podobny problem. W trybie nagrywania lub robienia zdjęć - kamera nie reaguje. Nie otwiera się zasłona obiektywu, i kamera cały czas czyta kartę. Reset nie pomógł.