Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung GT-S5610 - Nie mogę włączyć telefonu - Resetuje się.

karamba26 16 Gru 2012 10:22 17295 11
  • #1 16 Gru 2012 10:22
    karamba26
    Poziom 23  

    Telefon po włączeniu sam się od razu wyłącza.

    Wciskam POWER Key pokazuje się napis GT-S5610 później animowane logo PLUS-a czarny ekran i znowu logo Plus-a i telefon się wyłącza.

    Przy podpiętej ładowarce mogę korzystać z telefonu bez problemów. Telefon ładuje baterię. Można rozmawiać i wysyłać sms-y.

    Po 2 godzinach ładowania i odpięciu ładowarki jest informacja ze bateria rozładowana i telefon się wyłącza.

    Kupiłem drugą nową baterię i jest tak samo.

    3 11
  • MagBoss
  • #2 16 Gru 2012 11:44
    mundek223
    Poziom 29  

    Sprawdź złącze telefonie.

    3
  • #3 16 Gru 2012 13:03
    karamba26
    Poziom 23  

    Złącze wygląda na dobre. Sprawdziłem miernikiem napięcie na złączu przy podpiętej ładowarce. Jest tam 3,8 V.

    Po kilku próbach włączenia udało się uruchomić telefon ale nie widac poziomu naładowania baterii. Jak podepnę ładowarkę to trwa lądowanie.

    Odpinam ładowarkę a tu wskaźnik lądowania pulsuje tak jakby była ciągle podłączona ładowarka.

    Telefon dział - można dzwonić smsować itp.

    0
  • #4 16 Gru 2012 13:39
    mundek223
    Poziom 29  

    Zwarcie gdzieś na płycie.

    2
  • #5 16 Gru 2012 13:41
    Orqa
    Poziom 9  

    A próbowałeś z inną bateryjką? Niekonieczne to jest zwarcie na płytce :)

    0
  • #6 16 Gru 2012 21:17
    karamba26
    Poziom 23  

    Kupiłem specjalnie druga nowa baterie. Myślałem ze to jest jej wina. Jednak na niej jest to samo.

    Telefon jest wyłączony. Podpinam ładowarkę. Pojawia się na lcd duza bateria z postępem lądowania. Za chwile jest komunikat ze bateria naładowana i informacja z prośba odpięcia ładowarki. Próba włączenia telefonu (bez ładowarki) kończy się jego wyłączeniem.

    Podpinam ładowarkę i włączam telefon. Samsung uruchamia sie (loguje do sieci, pojawia się główne menu) i pojawia się informacja ze bateria naładowana. Odpinam ładowarkę - wyskakuje komunikat ze bateria rozładowana i telefon sie wyłącza.

    Gdzie znajdę jakaś serwisowkę z torem ładowania baterii. Mam pdf Gt-S5610 Troubleshooting ale tutaj nic na ten temat nie ma.

    Gdzieś jednak musi być jakieś zwarcie.

    0
  • #7 21 Kwi 2013 21:07
    pawcio203
    Poziom 18  

    Mój 5610 ma podobne objawy. Jak go kupiłem byłem mile zaskoczony bo bateria trzymała 2 tygodnie. Natomiast teraz z 4 kresek robi się 1 i telefon sam się wyłącza. Chyba pozostaje serwis.

    0
  • #8 04 Cze 2013 22:38
    !kordas!
    Poziom 2  

    Witam. Miałem podobny problem, więc zmienilem softa na S5610XXKH9_XAKHA i teraz tel prosi o hasło blokady sim... soft niby niebrandowany wiec czy ktos moze pomóc jak ''usunąć'' tę blokade?

    3
  • #10 06 Cze 2013 15:20
    !kordas!
    Poziom 2  

    Pomógł kod *#7337# wiec to chyba nie był simlock:).

    0
  • #12 02 Kwi 2016 15:01
    emilos.d
    Poziom 9  

    Witam w moim Samsungu również występuje ten sam problem, nie chce go naprawiać bo kupiłem nowy telefon, ale proszę o pomoc ponieważ mam na nim wszystkie kontakty i pliki.
    Jak można ściągnąć dane z tego telefonu, proszę o pomoc.

    2