Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja win XP pod win 7 - pytania i porady

Bigos123 16 Gru 2012 14:00 1905 13
  • #1 16 Gru 2012 14:00
    Bigos123
    Poziom 8  

    Witam serdecznie.
    Na wstępie chciałbym zaznaczyć, iż wiem, że powstało już sporo tematów o podobnej tematyce. Oczywiście przeczytałem je, lecz i tak nie udało mi się zainstalować Windowsa XP na obecnym Windowsie 7.

    Dlatego też chciałbym Was prosić o pomoc w odnalezieniu rozwiązania jak to zrobić.
    Do tej pory próbowałem zmieniać ustawienia w BIOSie tak aby bootowanie ruszało z płytki CD. Nic nie pomagało. Wyłączyłem zupełnie dysk twardy (dałem na disabled), lecz i to nic nie dało.
    Słychać jak płytka "rusza" i po czasie wyświetla się komunikat "Reboot and Select proper Boot device or Insert Media in selected Boot device and press a key", co wymusza reset. Płytka jest sprawdzona na drugim komputerze, gdzie normalnie czyta zawarty na niej Win XP.

    Od razu udzielam odpowiedzi na pytania "W jakim celu chce przechodzić na gorszy, starszy system skoro Win 7 jest super?" Mianowicie, wiem, że 7ka jest naprawdę bardzo porządnym OSem, chciałbym na niej pracować, ale jako, że mam wifi, nagminnie występują u mnie problemy ze sterownikiem Atheros AR5007UG, który gryzie się z Win7. Konsekwencją tego są częste BSODy doprowadzające mnie do rozstrojenia nerwowego :)

    Także mili forumowicze, gdybyście zechcieli mi pomóc w przejściu na starego, porządnego XPka będę niezmiernie wdzięczny.
    Pozdrawiam!

    0 13
  • #2 16 Gru 2012 14:26
    Epso
    Poziom 9  

    Czy to laptop czy stacjonarka? Na nie wszystkich nowych komputerach będzie działał xp, chyba że 64 bit.

    Jeżeli w biosie wszystko dobrze ustawione, a płytka nie rusza to próbował bym z inną płytką, bo ta może jest uszkodzona.

    Spróbuj tu znaleźć odpowiednie sterowniki: http://www.atheros.cz/

    0
  • #3 16 Gru 2012 14:26
    unitral
    Użytkownik obserwowany

    Nie podałeś informacji na temat sprzętu.

    0
  • #4 16 Gru 2012 14:54
    Bigos123
    Poziom 8  

    Ups, pardon.
    Stacjonarka - komponenty:
    PROCESOR AMD PHENOM II X3 710 TRIPLE (sądzę, iż najlepiej było by w BOX'ie)
    ASROCK A780GXH / 128M AMD 780G Socket AM2+
    GAINWARD ATI Radeon HD4870 512MB DDR5
    DVD-REC PIONEER DVR-216DBK SATA CZARNY BOX + NERO
    SEAGATE 3.5" 320GB 7200.11 SII 16MB

    I jeszcze kwestia taka, że wcześniej XP swobodnie hulał na tym kompie :) Po namowach postanowiłem przejść na 7kę, ale koniec końców przez te problemy ze sterownikami Atherosa uciekam znów na XPka. Co do owego Atherosa, strony http://www.atheros.cz/ i sterowników to poświęciłem temu baaaardzo dużo czasu, udało się wyeliminować BSODy na kilka tygodni, ale niestety problemy znów wróciły i czara goryczy się przelała ;)
    Inne płytki z XP też nie chcą się odpalić - a sam CDrom działa poprawnie bo resztę płytek czyta.

    0
  • #5 16 Gru 2012 14:58
    Epso
    Poziom 9  

    Jeżeli, żadne płytki nie odpalają to znaczy, że masz źle ustawione w biosie, wejdz w bios i zakładkę boot i tam musi być cd-rom na 1 miejscu

    0
  • #6 16 Gru 2012 15:14
    unitral
    Użytkownik obserwowany

    A czy płyta z XP jest botowalna? czy tylko z instalką?
    Ja mam osobiście kilka płyt z róznymi wersjami windy i każdą mam w dwóch wersjach (zwykła i botowalną).
    Prawdopodobnie tu jest Twój problem.

    0
  • #7 16 Gru 2012 16:14
    Bigos123
    Poziom 8  

    @Epso: W biosie mam dobrze ustawione - płytkę z Win7 czyta prawidłowo. Takie podstawy to ja jeszcze potrafię ustawić ;p

    @Unitral: Hmmm. Może to być to, ale czy dla jasności mógłbyś wyjaśnić różnicę w wypalaniu takiej i takiej płytki z Windą? Bo nie wiem czy dobrze zrozumiałem tą kwestię. Może być na priv.

    0
  • #9 16 Gru 2012 19:02
    WojtasJD
    VIP Zasłużony dla elektroda

    Jeśli ten Windows 7 jest 32-bit to można zacząć instalować XP spod jego WinRE.
    BTW: wrzuć widok zarządzania dyskami z widocznym rozkładem partycji.

    0
  • #11 17 Gru 2012 20:49
    Albatroz
    Poziom 15  

    Sciagnij nlite
    sciagnij sp3 xp
    zgraj to razem
    wypal na plytke
    zainstaluj

    0
  • #12 19 Gru 2012 12:14
    Bigos123
    Poziom 8  

    Witam ponownie.
    Piszę niestety ze starego, drugiego komputera ;)
    Więc tak, najpierw zastosowałem się do metody Epso, użyłem zaproponowanego przez niego programu do zrobienia bootowalnego pendrive. Zmieniłem ustawienia w biosie i z początku myślałem, że wszystko się udało bo system ruszył, rozpoczęła się instalacja itd. Niestety po zainstalowaniu i ponownym rozruchu (samoistnym na koniec instalacji) miałem znów do wyboru tylko instalację :D Czyli tak jakby się OS zainstalował, ale finalizacja nie została przeprowadzona i koniec. Cała zabawa od nowa.
    Co więcej pojawiły się problemy z brakującym plikiem 'ntldr', ale udało mi się to naprawić instalując Win7.
    Kolejne co zrobiłem to opcja od Albatroz'a - ściągnąłem nlite i zgrałem (wypaliłem) za pomocą tego programu XP'ka na płytkę. Zmieniłem ustawienia w biosie ponownie na CD, włożyłem płytkę, odpaliłem i pojawił się upragniony napis "Dowolny klawisz powoduje rozruch cd". Wszystko fajnie, tylko, że nic się nie da wcisnąć ;) Poszukałem w googlach co zrobić i naprowadziło mnie to na zmianę ustawień klawiatury w biosie: "Bios advanced -> ACPI Settings -> PS/2 Keyboard Power On - zostało zmienione na [Any key]" bo było na [Disabled]. Niestety nic to nie dało. Swoją klawiaturę mam na USB, więc podpiąłem inną od starego kompa z tą starą przejściówką. Też zero zmian.
    Powoli zaczynam się wkurzać i jestem w kropce Panowie :) Bo zamiast zajmować się sesją i prezentami na Święta muszę ogarniać to "dziadostwo" ;)
    Jeśli macie jakieś pomysły co można dalej kombinować to za wszystkie jestem szczerze wdzięczny.
    Pozdrawiam!

    0
  • #13 19 Gru 2012 19:11
    WojtasJD
    VIP Zasłużony dla elektroda

    Podaj architekturę tego zainstalowanego Windows 7: 32-bit czy 64-bit

    0
  • #14 22 Gru 2012 09:20
    Albatroz
    Poziom 15  

    Mam dziwne przeczucie, że to wina dysku twardego...
    Może jeszcze spróbuj zaktualizować Bios Setup.

    0