Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piec CO/CWU Chaffoteaux & Maury Elexia Comfort za niska temperatura CWU

max1105 16 Dec 2012 14:12 5202 16
  • #1
    max1105
    Level 9  
    W piecu C&M Elexia Comfort woda użytkowa ma zbyt niską temperaturę - mimo nastawienia pokrętła na najwyższą temparaturę - nic się nie zmienia i nadal jest za chłodna . W trakcie grzania CWU diody na wskazniku temparatur migają kolejno parami - nie wiem ,czy jet to właściwy stan, czy pokazuje to jakąś awarią? Wynająłe mieszkanie z tym piecem i nie wiem od czego zacząć.
    Prosze o pomoc : jak można podnieśc temparaturę wody użytkowej?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Borys_sopot
    Level 9  
    mnie też mrugają parami, woda leci letnia, piec zapala, potem gaśnie i tak co parę - parenaście sek.
  • #3
    W0jtek92
    Level 37  
    Może być kilka tego objawów. Zabita wężownica, złe ustawienie ciśnienia gazu. Nie znam niestety budowy tego kotła. Gdy bym widział jakiej jest budowy to powiedziałbym więcej.
  • #4
    Borys_sopot
    Level 9  
    problem mam od wymiany płyty głównej.
    przed wymianą padnięty był przekaźnik i wariowało mi ogrzewanie.
    teraz ogrzewanie na nowej używanej płycie chodzi ok ale woda nie domaga w opisany wyżej sposób.
    zastanawiam się czy to kwestia regulacji na płycie czy ta płyta też jest trefna.
    schemat pieca:
    https://www.elektroda.pl/rtvforum/download.php?id=466453
  • #5
    W0jtek92
    Level 37  
    Możesz mieć uszkodzony czujnik NTC na CWU lub poprostu trzeba odkamienić wymiennik płytkowy.
  • #6
    Borys_sopot
    Level 9  
    zauważyłem że powyżej pewnego nastawu pokrętła temp. wody piec tak szybko nie gaśnie, lecz woda jest letnia i trzeba przykręcić kran by mniej jej leciało wtedy robi się cieplejsza.
    po dłuższej pracy na pokrętle od temp mniej więcej w połowie nastawu, piec zaczyna wyć jak by titanic o skałe sie ocierał za drzwiami...
    na poprzedniej płytce nie było tego problemu.
    k.mać. nowa 800 pln, człowiek kupił używaną, a tu nici z cwaniactwa.
    swoją drogą ciekaw jestem czemu te lampki parami mrugają po kolei.
    tego też nie było. a takiego błędu tablica kodów nie przewiduje...
  • #7
    W0jtek92
    Level 37  
    a kiedy ostatnio czyszczony był ten piec?
  • #8
    Borys_sopot
    Level 9  
    hmm, montowałem go 6 lat temu, i był prawie nowy.
    kocioł ogólnie ma latek 9.
  • #9
    W0jtek92
    Level 37  
    no to trzeba go porządnie wyczyścić. odkamienić wymiennik płytkowy, i wyczyścić nagrzewnicę. choć może i ją trzeba będzie odkamieniać skoro piec wyje podczas grzania.
  • #10
    irus.m
    Heating systems specialist
    [quote="Borys_sopot"]
    k.mać. nowa 800 pln, człowiek kupił używaną, a tu nici z cwaniactwa"

    Czy wyżej wymienione objawy wystąpiły nagle po wymianie płyty?. a może narastały powoli, aż doszło do dzisiejszego stanu?.
    Jeżeli ktoś Ci robił wymianę płyty( dlaczego, z jakiego powodu?),egzekwuj gwarancję wykonanej usługi.
    Jeśli sam to zrobiłeś, to coś Ci nie poszło. Nauka kosztuje.
    pozdrowienia
  • #11
    Borys_sopot
    Level 9  
    no dobra to zadzwonie do lokalnego serwisanta co go tu mam i niech mi to zrobi bo moje zdolności najwyraźniej się tu kończą.

    Dziękuje za pomoc!

    Dodano po 3 [minuty]:

    co do tej płyty to kupiłem na allegro, a wymiana to dosłownie 3 wtyczki.
    objawy pojawiły się od razu, i mam nadal jednak podejżenie że to ta używka jest trafiona.

    wymieniałem ją bo poprzednia była uszkodzona - przekaźniki - nawet po przelutowaniu na nowe płyta wariowała i piec się zawieszał.

    generalnie pewnie gdybym kupił teraz nową płytę to wszystko wróciło by do normy.
    ALE mnie na nią nie stać.

    Stąd ogólna rozkminka nad tym czy na nowej używanej płytce coś się reguluje z tą wodą, bo myślałem że może jakieś nastawy z poprzedniego pieca jej zostały. Ale instrukcja mówi tylko o 3 regulatorach dedykowanych co i ogólnej mocy pieca.

    ech.
  • #12
    W0jtek92
    Level 37  
    tak to jest gdy kupi się używke..;/ nigdy nie wiesz jak trafisz...

    Przypominam koledze o regulaminie forum. Popraw swoje posty!
    mod.serwisant73
  • #13
    max1105
    Level 9  
    Nagadaliście się panowie ,ale problemu nikt nawet nie liznął , szkoda gadać. Pozdraiwam
  • #15
    Borys_sopot
    Level 9  
    jestem praktycznie w 100% pewien że to awaria płyty głównej.
    po podmianie na moją starą płytkę z uszkodzeniem przekaźnika, diody nie mrugają w ten sposób.
  • #16
    max1105
    Level 9  
    Dziadostwo, nie informacje. To co nagrałeś to normalna praca w trybie CWU ( ciepła woda użytkowa). Piec nagrzewając wodę tak właśnie pracuje i tak sygnalizuje pracę.
    Niestety informacje ,które tu przekazujecie pokazują ,że nie ma śród was ani fachowca ,ani osoby minimalnie znającej ten piec.
    Ostatecznie wezwałem serwis - przegląd 120 zł ,wymiana jakiejś diody ,czy elektrody jonizacyjnej 90zł i po problemie.
    U was niestety nikt nawet nie liznął tematu. A szkoda. Pozdrawiam
  • #17
    irus.m
    Heating systems specialist
    max1105 wrote:
    Dziadostwo, nie informacje. To co nagrałeś to normalna praca w trybie CWU ( ciepła woda użytkowa). Piec nagrzewając wodę tak właśnie pracuje i tak sygnalizuje pracę.
    Niestety informacje ,które tu przekazujecie pokazują ,że nie ma śród was ani fachowca ,ani osoby minimalnie znającej ten piec.
    Ostatecznie wezwałem serwis - przegląd 120 zł ,wymiana jakiejś diody ,czy elektrody jonizacyjnej 90zł i po problemie.
    U was niestety nikt nawet nie liznął tematu. A szkoda. Pozdrawiam


    Aby uzyskać pomoc,
    Ludzie mający wiedżę i umiejętności nie wróżą z fusów.
    W sposób ścisły należy podać wszystkie dane i objawy.
    Tego nie potrafiłeś zrobić, więc żal mniej do siebie.
    pozdrawiam