Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Marshall Valvestate VS232 - buczenie, przester na cleanie

lion7777 16 Gru 2012 19:40 1779 6
  • #1 16 Gru 2012 19:40
    lion7777
    Poziom 7  

    Witam.
    Mam problem z piecem Marshalla model jak w temacie. Jest to hybryda, z jedną lampą na preampie.
    Otóż na kanale czystym oprócz dźwięku czystego słychać też dźwięk przesterowany. Dźwięk ten jest cichszy, w miarę wygasania tonu czystego słychać go coraz bardziej.
    Drugi problem (być może przyczyna jest ta sama) jest taki, ze wzmacniacz "buczy", zwłaszcza na kanale przesterowanym (bez podłączonego kabla). Jak odkręcam volume bliżej maxa, powstaje sprzężenie. Jak walnę w piec pięścią to buczenie ustaje, przy ponownym stuknięciu znowu występuje. Efekt ten jest mniej słyszalny na kanale czystym.
    Ponadto słychać gdy dotykam ręką masy wzmacniacza (np śrubki na obudowie).

    0 6
  • #2 16 Gru 2012 20:37
    2konrafal1993
    Poziom 20  

    Ja stawiam na zimne luty trzeba obejrzeć cały wzmacniacz od środka i znaleźć przyczynę, chyba że coś innego nie łączy.

    0
  • #3 16 Gru 2012 20:59
    lion7777
    Poziom 7  

    I z powodu zimnego lutu może powstawać jakby przester na cleanie?

    0
  • #4 17 Gru 2012 00:57
    bruns
    Poziom 30  

    lion7777 napisał:
    Ponadto słychać gdy dotykam ręką masy wzmacniacza (np śrubki na obudowie)
    Kiedyś miałem LDM 'a co miał przydzwięk z sieci ale wystarczyło odwrotnie wetknąć wtyczkę do gniazdka sieciowego .

    0
  • #5 17 Gru 2012 01:50
    lion7777
    Poziom 7  

    Tu nie wystarcza...

    0
  • #6 17 Gru 2012 11:46
    398216
    Użytkownik usunął konto  
  • #7 17 Gru 2012 12:02
    lion7777
    Poziom 7  

    Wielkie dzięki, tak też uczynię.

    0
  Szukaj w 5mln produktów