Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SANYO plc-xw55a - Projektor dziwnie się zachowuje a po chwili się resetuje

michalmichalpp 16 Dec 2012 21:52 3141 8
  • #1
    michalmichalpp
    Level 9  
    Witam wszystkich,
    Jest to mój pierwszy post na forum elektroda.pl.

    Mam problem z projektorem SANYO plc-xw55a. A dokładnie wygląda on tak:
    Po włączeniu projektora lampa zapala się na 3sek (nie jest to normalne zapalenie ponieważ lampa przygasa, jakby napięcie zmieniało się w czasie), jak zgaśnie to projektor chodzi jeszcze przez 10sek około i się resetuje. Sytuacja taka powtarza się 3 razy a następnie projektor się wyłącza (czyli mryga dioda "POWER").

    Może miał by ktoś jakiś pomysł co może być przyczyną?

    Pozdrawiam i wesołych świąt,
    Michał ;)[
  • #3
    michalmichalpp
    Level 9  
    Witam, dzięki za pierwszą odpowiedź ;)

    To moje pytanie jest takie. Czy nie jest dziwne że nie zaświeciła się dioda od "lampy"? Jak obserwowałem lampę to nie widać zeby coś się przepaliło. Jeszcze dodam ze na przykład po odłączeniu wentylatora projektor przestanie działać i zacznie mrugać lampa temp.

    Czytając na elektrodzie natknąłem się na tematy związanie z "oszukaniem projektora", rozebrałem go i dobrałem się do balastu (zrobiłem parę zdjęć) i moja prośba jest czy ktoś mógłby powiedzieć mi co mam ze sobą zewrzeć żeby projektor był oszukany? Dodam że nie znam się na tym na takim poziome jak bym chciał ale się rozwijam. Mile by było widziane zdjęcie np połączone co z czym mam połączyć :) Posiadam ksenon z przetwornicą i chciałbym się trochę pobawić z jego zamontowaniem. Ogólnie i tak nie kupię nowej lampy do tego projektora bo jest to gra nie warta świeczki.

    Pozdrawiam.
  • #4
    lisek
    Service technician RTV
    Sprawdz standartowo

    Quote:
    zasilacz czyli , 380V. na wyj. balasta , balast ... wentylatory i ich sterowanie

    *swiadczy o tym min. orzygasanie lampy

    *jak "blade pojęcie " o elektronice/pomiarach (bo nie podałęś żadnych wyników pomiarów ...) > szukaj serwisu.

    p.s

    Mile widziane jakieś SANYO plc-xw55a - Projektor dziwnie się zachowuje a po chwili się resetuje foto. min. balastu, jakie układy na płytce.
  • #5
    michalmichalpp
    Level 9  
    Pomiary porobiłem, ale naradzie nie mogę ich potwierdzić ponieważ multimetr się zepsuł. Nie opłaca się oddawać do serwisu tego projektora. Już lepiej się pobawić.
    Napięcie na wyjściu balastu z tego co sprawdzałem jest odpowiednie, napięcie jest odpowiednie do wystartowania takiej lapy.

    Foto balastu załączyłem w poście powyżej :) Narazie tylko jedno bo tylko ale potem dodam inna jak będzie trzeba.

    Pozdrawiam. SANYO plc-xw55a - Projektor dziwnie się zachowuje a po chwili się resetuje SANYO plc-xw55a - Projektor dziwnie się zachowuje a po chwili się resetuje SANYO plc-xw55a - Projektor dziwnie się zachowuje a po chwili się resetuje SANYO plc-xw55a - Projektor dziwnie się zachowuje a po chwili się resetuje
  • #6
    sani777
    Level 17  
    Witam , nie da się tak szybko odblokowac tego projektora ponieważ balast komuikuję sie z płytą główną(chyba UART),zwieranie transoptora nic nie da.
  • #7
    michalmichalpp
    Level 9  
    Właśnie mierzyłem napięcie na wyjściu balastu i okazuje się jednak ze na początku daje wysokie napięcie żeby odpalić lampę, ale po paru sek napięcie wynosi (2,5 +/-0,1)V. Wentylator i czujnik temperatury wydają się być w porządku. Wszystko zostało wyczyszczane. I pytanie, czy nie jest dziwne że projektor nie sygnalizuje braku lampy? Jak odłączę wentylator to po pasu rek zapala się czerwona dioda. Sani777 tak to na 100% jest UART.
  • #8
    lisek
    Service technician RTV
    Ten sam balast (EUC 200d V/11 Projector Lamp Ballast) jest stosowany w Dell 2400MP/Benq MP612
    Jutro coś poszukam ,chyba miałem coś na jego temat

    Tam powinna być szyna opisana jako P.FAIL i połaczona z prockiem gł.
    Do tej szyny dochodza syg. o wszystkich "nieprawidłowośćiach :zasilanie (5v, 6v, 12v, 15.5v), wentylatorami ,sterowaniem ich...)
    Poziom H (ok. 3,2V to ok)
    Podłącz miernik i obserwuj ..jak spada do 0V masz problem

    ***
    Jesli miga czerw.led Power to znak ,że przegrzanie i się wył. dla schłodzenia
    Jeśli odłącz. jakikolwiek wentylator powinien zapalić sie "warning"
    Może lampa ?
  • #9
    michalmichalpp
    Level 9  
    lisek wrote:
    Ten sam balast (EUC 200d V/11 Projector Lamp Ballast) jest stosowany w Dell 2400MP/Benq MP612
    Jutro coś poszukam ,chyba miałem coś na jego temat

    Tam powinna być szyna opisana jako P.FAIL i połaczona z prockiem gł.
    Do tej szyny dochodza syg. o wszystkich "nieprawidłowośćiach :zasilanie (5v, 6v, 12v, 15.5v), wentylatorami ,sterowaniem ich...)
    Poziom H (ok. 3,2V to ok)
    Podłącz miernik i obserwuj ..jak spada do 0V masz problem

    ***
    Jesli miga czerw.led Power to znak ,że przegrzanie i się wył. dla schłodzenia
    Jeśli odłącz. jakikolwiek wentylator powinien zapalić sie "warning"
    Może lampa ?


    Tutaj się z tobą zgodzę dokładnie tak jest, pamiętem kiedyś w wakacje (było ciepło) projektor się wyłączał co jakiś czas i wiatraki dosłownie szalały. Popatrze jeszcze jak wygląda sytuacja na szynach i dam odpowiedź.

    Dzięki za pomoc :)