Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Harman Kardon AVR 355 - Trzaski w głośnikach przy cichym słuchaniu

maciora666 17 Gru 2012 11:51 2103 4
  • #1 17 Gru 2012 11:51
    maciora666
    Poziom 11  

    Witam !
    Mam problem z AVR 355. Wygląda on następująco. Przy podłączeniu amplitunera do dekodera tv naziemnej kablem coaxialnym lub Hdmi dosyć często występuje "harczenie" i trzaskanie z głośników. Najczęściej występuje ono przy cichym słuchaniu. Podobnie dzieje się przy podłaczeniu laptopa kablem optycznym. Natomiast przy słuchaniu radia z amplitunera lub sprzętu podłączonego do analogowych wejść problem znika. Nie dzieje się tak za każdym razem. Nie wiem za bardzo gdzie szukać przyczyny, czy to raczej wina softu czy może coś z końcówką mocy jest nie tak ? Proszę kolegów o pomoc
    Pozdrawiam !

    0 4
  • #2 04 Sty 2013 11:40
    maciora666
    Poziom 11  

    soft wymieniłem i nic to nie dało. Przyczyną będzie jakaś usterka wewnątrz amplitunera. Przy podłączeniu komputera do wejść analogowych wszystko gra Ok. natomiast przy słuchaniu radia czy sprzętu podłączonego pod hdmi słychac w głośnikach surround trzaski, które po kilku minutach ustają. Jak zmieni się tryb grania amplitunera na dolby pro logic to trzaski pojawiają się także w głośniku centralnym. Szukam porad i z góry dziękuje za pomoc

    0
  • #3 04 Sty 2013 18:21
    sharp
    VIP Zasłużony dla elektroda

    Zakładam, że usterka występuje przy współpracy Harmana z wejściami cyfrowymi.
    Aby wykluczyć końcówkę mocy można przeprowadzić prosty test: sprawdzić, czy na wyjściu 8ch pre-out, konkretnie SL, SR (i center dla włączonego trybu DPL) też występują te trzaski. Jeśli będą - końcówka powinna być sprawna. Aczkolwiek obawiam się, że będą nadal, bo na analogu - jak piszesz - jest OK.
    Teraz do sprawdzenia byłaby płyta przetwornika A/C C/A CS42528 i DSP CS497004, zwłaszcza okolice tego pierwszego. Podejrzewam tu zimne luty, bo po pewnym czasie trzaski znikają.

    0
  • #4 05 Sty 2013 10:13
    maciora666
    Poziom 11  

    dzisiaj kolego jak na złość trzaski jeszcze nie wystąpiły. Dzisiaj spróbuję sprawdzić tak jak mówisz czy to wina końcówki mocy, ale też bym ją wykluczył. Wg mnie też wina będzie leżała po jednej z płytek A/C. Dziwi mnie tylko jedno, że praktycznie we wszystkich trybach trzaski występują na głośnikach surround a tylko bodajże na jednym nie powiem ci niestety na którym, jak zlokalizuję to napiszę, trzaska w głośniku centralnym. Głośniki frontowe grają bez problemu. Jak włączę tryb stereo to też wszystko gra OK.

    0
  • #5 07 Sty 2013 09:30
    maciora666
    Poziom 11  

    Po oględzinach płytki podejrzewam jakiś zimny lut wokół układu CS497004. Gdy występowały trzaski lekko podgrzałem ten układ suszarką i docisnąłem miejsca koło układu (były to pamięć i ten właśnie układ). Amplituner chodził normalnie. Zobaczę, teraz muszę znaleźć kogoś kto mi to przelutuje i okaże się jakie będą efekty.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo