Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie uruchamia się - czarny ekran.

17 Gru 2012 14:05 1980 8
  • Poziom 2  
    Witam na wstępie chciałbym się przywitać jestem tutaj nowy :)

    Mam pewien problem z komputerem, wczoraj chciałem go troszkę oczyścić z kurzu i robiłem tak jak zawsze, lecz po skręceniu wszystkiego nie da się go uruchomić. Nie ma tego charakterystycznego "dźwięku zaraz po kliknięciu na przycisk POWER" wentylator w grafice chodzi jak opętany, w ogóle nie zwalnia.
    Monitor jest dobry sprawdzałem na laptopie. Dzisiaj pod wieczór będę wiedział czy grafika jest sprawna, jeśli tak to co może być przyczyną? Zasilacz jest nowy ma jakiś miesiąc. Mógł paść procesor czy płyta główna?

    Zasilacz: Core X Stream Power Supply 500W
    Karta graficzna: ZOTAC GeForce GTS250 1024mb, GDDR3, 256-bit, SLI
    Płyta główna: GIGABYTE GA-M57SLI-S4
    Procesor: AMD Athlon 64 x2 5000+
    Pamięć RAM: kość 2gb
    z góry dziękuje bardzo za pomoc, lub jakiekolwiek odpowiedzi.
  • Poziom 33  
    Podpięty 4 pinowy 12V ?
    Wyjmij kartę lub grafikę czy będą sygnały biosu ?
  • Poziom 39  
    Dociśnij pamięć w gniazdach, kartę graficzną w złączu, możesz wyjąć na chwilę bateryjkę podtrzymującą ustawienia, zresetować ustawienia BIOS.
  • Poziom 31  
    Odpowiem na podstawie podobnego zachowania jednostki centralnej HP dc7800. Pomagało ponowne, staranne połączenie wszystkich złącz stykowych, szczególnie modułów pamięci i kart rozszerzeń. Niezależnie od powyższego, opisz jak oczyściłeś komputer.

    Krzysztof Podstawa

    P.S. Przepraszam za powtórkowe rady - koledzy byli szybsi, kiedy grzebałem się z pisaniem. K.P.
  • Poziom 2  
    Dacomos napisał:
    Podpięty 4 pinowy 12V ?
    Wyjmij kartę lub grafikę czy będą sygnały biosu ?


    bez grafiki również nie ma sygnału biosu. Grafika działa właśnie dostałem telefon, że na innym komputerze chodzi. Co to jest ten 4 pinowy 12V?

    Czyściem tak, że odpiąłem tylko grafikę oraz procesor nic więcej ponieważ wiem, że łatwo coś uszkodzić. Na płycie głównej nic nie jest napuchnięte.
  • Poziom 33  
    No to jeżeli płyta się nie odzywa to na 99% umarłą ale dla pewności wyjmij jeszcze ramy ( w swoim poście napisałem karte i grafikę :-) ) masz w jednym module ?
  • Poziom 2  
    Będę musiał się chyba do komputerowego sklepu przejść niech go sprawdzą, bo nic nie wykombinujemy chyba, ja nie jestem obeznany w tym.
    RAMy też wyciągałem już i też nc, odpinałęm napędy, dyski. Grafikę mam podpiętą do płyty głównej (bez żadnych kabelków) i do tego docodzi złącze PCI Express. Ale grafika na 100% jest sprawna.
  • Poziom 31  
    Jeszcze coś mi się przypomniało. Jeden z DC7800 w pracy reagował awaryjnie na otwarcie obudowy (trzeba się dobrze naprężyć) blokadą i wyjącym wentylatorem na procesorze. Kiedy łaskawie i losowo uruchamiał się po "ostygnięciu", to sygnalizował jakiś błąd niespójności pamięci BIOS (inconsistency).

    Pan Administrator sieci zakładowej zasugerował, że to jest jakieś lekkie pęknięcie styku na płycie głównej, które daje znać po jakichś "siłowych" działaniach. Taki częściowy demontaż, jaki robisz podczas czyszczenia, można uznać za działanie siłowe - pękało, pękało, aż pękło na trwale lub wróci losowo do stanu poprzedniego po kolejnym grzebaniu, np. całkowitym wyjęciu procesora lub lekkim przegięciu płyty "w górę". Ale to mogą być erzace, czasowo przywracające działanie komputera.

    Krzysztof Podstawa
  • Poziom 2  
    Sprawa wyjaśniona, komputer zaniosłem do sprawdzenia i okazało się, że padła pamięć RAM, dziwne, nie?

    Za same sprawdzenie, które nie trwało więcej niż 20 min skasował 20 zł.

    Dzięki wielkie za kazde odpowiedzi i porady, pozdrawiam serdecznie :)

    TEMAT DO ZAMKNIĘCIA.