Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stara wiertarka - regulator obrotow

ArturA 07 Feb 2005 09:24 3455 5
  • #1
    ArturA
    Level 11  
    Witajcie.

    Problem co prawda juz sie pojawial, jednakze rozwiazanie propoponowane nie pomoglo w mojej sytuacji.
    Mam stara wiertarke, nie wiem jaki model, zadnej tabliczki. Duza, ciezka, srebrna metalowa obudowa, moze to jakas stara celma.
    Zepsul mi sie wlacznik od niej. Postanowilem wymienic. Zmienilem na taki z regulacja obrotow. Dokladnie taki rodzaj jak tutaj https://www.elektroda.pl/rtvforum/topic108719.html
    Jednakze po podlaczeniu silnik zalacza sie tylko przy maksymalnych obrotach, przy nizszych slychac dzwiek taki jak z nieobciazonego transformatora. Dodam, ze troche dziwny jest w tej wiertarce kondensator. Ma az piec kabli. Dwa ida z wlacznika i trzy wychodza na kostke, do ktorej podlaczone sa przewody z silnika.
    Czy do tej wiertarki nie nadaje sie regulator obrotow, a moze jednak inaczej powinienem skonfigurowac polaczenie. Prosze o pomoc.

    Z gory dziekuje
    Artur
  • Helpful post
    #2
    jaadamek
    Level 16  
    Opis który zamieściłeś do wglądu jest prawidłowy.Spróbój podłaczyć bez tego dziwnego jak opisujesz kondensatora i wtedy sprawdż.
  • #3
    ArturA
    Level 11  
    Sprobuje podlaczyc bez kondenasatora (moze jest on dziwny tylko dla mnie, to jest podwojny kondensator, tylko dlaczego ma tyle koncowek).
    Jednakze jak podlaczyc bez kondensatora? Od strony silnika sa trzy przewody polaczeniowe, od regulatora dwa. Gdzie podpiac ten trzeci??

    Artur
  • #4
    pleno
    Level 19  
    To jest kondensator przeciwzakłóceniowy. Dwa kable z jednej strony to wejście, natomiast na wyjściu masz 2 + dochodzi jeszcze trzeci który jest jakby uziemieniem.
  • #5
    ArturA
    Level 11  
    Dzieki za odzew.

    No i wlasnie wczoraj podlaczylem regulator tak, ze z wyjscia regulatora dwa przewody na wejscie kondensatora. Efekt - buczenie przy napieciach nizszych niz sieciowe.
    Do okolo 80V - zadnego efektu, powyzej 100V -> buczenie. Silnik zaczyna krecic dopiero przy ustawieniu maksymalnych obrotow. Moze nie da sie tego silnika sterowac napieciowo?

    Artur

    Dodano po 7 [godziny] 9 [minuty]:

    Dzieki wszystkim za pomoc.
    Po wywaleniu kondensatora mam pelna regulacje obrotow.
  • #6
    User removed account
    User removed account