Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics Su-7600 pali bezpiecznik główny

18 Gru 2012 18:55 1137 4
  • Poziom 10  
    Witam.
    Problem polega na tym iż po wymianie tranzystorów sterujących i mocy zaraz po uruchomieniu pali bezpiecznik F4 1.6A na stronie pierwotnej transformatora, dodam ze napięcie na przełączniku z tyłu wzmacniacza jest ustawiony na 240V. w ta część wzmacniacza nie ingerowałem a przed wymiana tranzystorów było ok i tu moje pytanie czy wymiana mogła wpłynąć na to ze pali bezpiecznik ?? Z góry dziękuje.
  • TermopastyTermopasty
  • Poziom 12  
    Witam,skoro przed wymianą było ok to po co wymieniałeś tranzystory?
  • TermopastyTermopasty
  • Specjalista - urządzenia lampowe
    Fircyk12 napisał:
    przed wymiana tranzystorów było ok


    Pytanie po co w ogóle wymieniać jak było OK?

    Fircyk12 napisał:
    tu moje pytanie czy wymiana mogła wpłynąć na to ze pali bezpiecznik ??


    Mogła - wymiana na niewłaściwy typ, złe wlutowanie (pomylone końcówki).
    Możliwy jest też błąd innego rodzaju - zwarcie kolektora z radiatorem, inne zwarcie powstałe przy przebudowie (kropla cyny pod płytką itp.)
  • Poziom 10  
    Wymiana była konieczna ponieważ były spalone tranzystory mocy i sterujące wiec je wymieniłem zaś przed wymiana po prostu nie dawał znaku życia ale nie palił bezpiecznika, i nie ma przejścia do radiatora jest odizolowany, oraz raczej dobrze je wlutowałem ale jeszcze to sprawdzę bo nie widzę innej przyczyny.
  • Poziom 18  
    Fircyk12 napisał:
    Wymiana była konieczna ponieważ były spalone tranzystory mocy i sterujące wiec je wymieniłem zaś przed wymiana po prostu nie dawał znaku życia ale nie palił bezpiecznika, i nie ma przejścia do radiatora jest odizolowany, oraz raczej dobrze je wlutowałem ale jeszcze to sprawdzę bo nie widzę innej przyczyny.


    Tranzystory oryginalne, takie jakie były?