Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logitech x-530 nie dziala glosnik centralny

danio6na9 19 Gru 2012 00:28 1041 2
  • #1 19 Gru 2012 00:28
    danio6na9
    Poziom 2  

    Mam glosniczki logitech x-530 5.1 i karte dzwiekowa Creative Sb Live! 5.1 i problem tkwi w tym ze glosniki 2x przednie , 2x tylnie i subufer dzialaja a centralny nie .
    Patrzylem w opcjach testowanie glosnikow i wszystkie chodz a podczas sluchania muzyki lub ogladania filmu nie chodzi ten centralny glosniczek .
    Karta kupilem na allegro wiec mozliwosc jest ze jest uszkodzona ale podczas testowania dziala ;(
    Jezeli ktos ma jakies pomysly prosze pisac bo nie wiem czy to wina karty czy co ?
    Lub moze jakeis sterowniki najnowszy czy jakis program co by go obudzil :D

    0 2
  • #2 19 Gru 2012 00:38
    snajper7.92
    Poziom 14  

    Karta steruje czy, jaki i ile dźwięku mają wydawać głośniki może po prostu nie wykorzystujesz w pełni ich możliwości nie wszystkie głośniki muszą grać jednocześnie jak by się mogło wydawać albo dźwięk jest słabo słyszalny.

    0
  • #3 19 Gru 2012 00:46
    danio6na9
    Poziom 2  

    Dzwieku wogole nie ma z tego glosnika . Jak podpialem je pod taka przejsciowke i wzialem kablem polaczylem do kompa takim co do wiezy sie podpina to chodzil normalnie a teraz nie slychac go wogole tylko na testowaniu . Jak wiesz jak ustawic to napisz gdzie to ustawic .

    0