Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta PDP TV 4210 - Poziomy pas na ekranie

pawomanhatan 19 Gru 2012 07:03 2568 6
  • #1 19 Gru 2012 07:03
    pawomanhatan
    Poziom 14  

    Witam,
    Jestem raczkujący w temacie TV i bardzo bym prosił o diagnozę mej usterki. Na ekranie pojawia się jedynie widoczny jak na foto pas obrazu u góry telewizora ( to jak gdyby cały obraz zwinięty do tego paska ), dlatego przeszukując forum domyślam się, że problem może być gdzieś po stronie "odchylania".

    Manta PDP TV 4210 - Poziomy pas na ekranie

    Nie wiem tylko czy chodzi tu o moduły "Y" czy "Z". Dodam, że po podpięciu anteny telewizor normalnie łapie stacje, dźwięk jest itd. Nawet po paru minutach nie używania bez podpiętej anteny się sam wyłącza, dlatego poza obrazem wszystko działa. Poprzedni właściciel twierdzi, że najpierw pojawiały się 2 pasy, a dopiero teraz 1 i że raz na 20 załączeń telewizor działał normalnie, ale z czasem syt. była coraz gorsza i aż do teraz.
    Jedynie co na szybkości pomierzyłem to napięcia wychodzące z zasilacza i są raczej poprawne ( różnią się max do +/- 1V ) ale szczegółowe wartości podrzucę wieczorkiem... Drugie co rzuciło mi się w oczy, a raczej w uszy to to, że po zdjęciu tylnej obudowy zauważalnie najgłośniejszym elementem pracującym jest okolica modułu YSUS. Dźwięk ten to jakby pracujący transformator bądź przetwornica dużej mocy (o dużej częstotliwości) .
    Pozdrawiam i czekam na Wasze opinie!

    0 6
  • #2 19 Gru 2012 10:08
    lamer.
    Poziom 33  

    pawomanhatan napisał:
    dlatego przeszukując forum domyślam się, że problem może być gdzieś po stronie "odchylania".

    A gdzie na tym forum, znalazłeś coś o odchylaniu w telewizorach plazmowych?

    0
  • #3 19 Gru 2012 10:14
    samiec alfa
    Poziom 2  

    Cytat:
    i bardzo bym prosił o diagnozę mej usterki.


    Diagnozami zajmują się serwisy i tam skieruj swe kroki.

    Dodano po 1 [minuty]:

    Cytat:
    Pozdrawiam i czekam na Wasze opinie!


    Uwierz mi, nie chciałbyś znać mojej opinii.

    1
  • #4 19 Gru 2012 10:37
    pawomanhatan
    Poziom 14  

    Kolego lamer celowo słowo "odchylanie" zaznaczyłem cudzysłowem ze względu na podobieństwo jego znaczenia a nie dosłowność tego wyrazu! -to po pierwsze. A po drugie kolego samiec alfa dział "tv początkujący" służy chyba do dawania nawet podstawowych porad a nie wymądrzania się pośród innych ?!
    Skierowałem się do tego działu nie po to, aby ktoś podawał mi kolokwialne rozwiązania mojego problemu, tylko aby z racji swego doświadczenia pomógł tylko w diagnozie ( na jakie uszkodzenia może wskazywać objaw tej usterki ) ! Jeśli nie pomagasz to może się nie wypowiadaj, co?! Łapanie za słówka i pokazywanie w ten sposób swej wyższości też moim zdaniem jest zwykłym brakiem kultury!

    0
  • #5 19 Gru 2012 10:51
    lamer.
    Poziom 33  

    pawomanhatan napisał:
    Kolego lamer celowo słowo "odchylanie" zaznaczyłem cudzysłowem ze względu na podobieństwo jego znaczenia

    Nie ma żadnego podobieństwa, napisałeś wyraźnie.
    pawomanhatan napisał:
    domyślam się, że problem może być gdzieś po stronie "odchylania"

    Myśl nad tym co piszesz, to nie będzie problemów.

    0
  • #6 19 Gru 2012 13:03
    pawomanhatan
    Poziom 14  

    Słowo "odchylanie" co prawda występuje przy kineskopach ale nawiązałem do tego w związku z tym, że jeśli w usterkach przy plazmach powstają pionowe, bądź poziome pasy to ma to często związek z uszkodzeniami modułów odpowiedzialnych za przetwarzanie obrazu w poszczególnych osiach.
    Jeśli robię błędy, lub źle rozumuję sprawę, to może należało by mnie poprawić bądź nakierować na dobry tok myślenia a nie szydzić z wypowiedzi nie doświadczonych użytkowników forum !? Jeśli byłbym ekspertem w plazmach to nie zadawałbym takich pytań! Na bank od razu nie stałeś się ekspertem a moja wypowiedź rażąco nie wpływa na ten dział?! W końcu to poziom "początkujący"a ja nie zadaję tu pytań co to jest prąd a co napięcie! Jeśli nie chcesz pomagać to po przeczytaniu posta polecam pośmiać się sobie pod nosem i nie wypowiadać.

    0
  • #7 19 Gru 2012 23:28
    pawomanhatan
    Poziom 14  

    Dobrze, może pora na konkrety... Pomierzyłem poszczególne napięcia na modułach i wyglądają one następująco:
    Z zasilacza (LG PSPU-J704A) wychodzą:
    Vs = 191,6V
    Va = 64,1V
    5V = 5,0V

    Z YSUS'a (42G1) do ZSUS'a (42G1-Z) :
    Vs = 191,6V
    ZSUS = i tu jest różnie ;/ Przy pierwszym pomiarze ok 72V. Później zauważyłem że zaraz przy załączeniu TV jest ok 75V i wartość ta maleje po ok 10min do około 68V.

    Z YSUS'a do XRLBT :
    Va = 64,2V
    ER1 = 63,7V
    15V = 16,0V
    ER2 = 63,7V

    Po dłuższym podłączeniu TV pod antenę na jakimś zapisanym kanale zauważyłem, że na ekranie jednak nie ma całego obrazu zwiniętego do małego paska, lecz owy pasek u góry wyświetla to co ma wyświetlać + kolorowo-pikselowe cuda. Tzn. gdy na ekranie pojawi się napis TVP1 w prawym górnym rogu, a w lewym pokazują nam, że film jest do obejrzenia w wieku +16 to jakoś to widać w normalnych wymiarach ( tyle że w otoczce takiej jak na foto powyżej...).
    Sądząc, po usterce i tematach już przerabianych (łącznie z telewizorami LG, z których to komponenty zawiera ta Manta ) nasuwa się konieczność wymiany YSUS'a i może czegoś więcej...? Proszę o opinie.
    Pozdrawiam

    0