Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GF GTX 550 TI - Błąd sterownika ekranu

Seiben 20 Gru 2012 10:38 1896 12
  • #1 20 Gru 2012 10:38
    Seiben
    Poziom 8  

    Witam

    Od pewnego czasu mam problem ze sterownikiem ekranu, przeglądam internet, czy gram nieważne, ekran zaczyna migać i zwieszać się, następnie wyskakuje komunikat(w załączniku).

    I tak w kółko, często później występuje bluescreen i reset. Reinstalowałem sterowniki, ale nic to nie dało, sprawdzałem najnowsze, ale nadal to samo. Moja karta to GF GTX 550 TI, proszę o pomoc, pozdrawiam.

    GF GTX 550 TI - Błąd sterownika ekranu

    0 12
  • #2 20 Gru 2012 10:46
    GallusAnonimus
    Poziom 30  

    Jaki system operacyjny (liczba bitów, service pack)?

    Od kiedy masz tę grafikę w komputerze?

    Czyściłeś komputer z kurzu ostatnio?

    Deinstalowałeś sterownik i instalowałeś najnowsza wersję?

    0
  • #3 20 Gru 2012 10:53
    Seiben
    Poziom 8  

    Win 7 64bit SP 1, grafika od ponad roku, komputer nie jest zawalony kurzem nic się nie grzeje, tak instalowałem najnowszą wersję i to samo.

    0
  • #4 20 Gru 2012 11:01
    GallusAnonimus
    Poziom 30  

    Masz drugi dysk twardy aby zrobić szybką instalkę OS i sterowników? Warto wykluczyć kwestie związane z oprogramowaniem. Można by też podmienić kartę graficzną na inną od nVidia.

    0
  • #5 20 Gru 2012 11:11
    Seiben
    Poziom 8  

    Spróbuję najpierw sprawdzić jak się będzie zachowywała inna karta, dzięki.

    0
  • #6 20 Gru 2012 12:49
    daavid117
    Poziom 42  

    Seiben napisał:
    nic się nie grzeje
    Test w Furmark - 20 min z obserwacją temperatury GPU i temperatury pamięci w GPU-Z. Pomiar napięć zasilacza pod obciążeniem również wskazany.

    Tak w ogóle to łamiesz regulamin forum - gdzie pełna konfiguracja sprzętowa?

    0
  • #7 20 Gru 2012 13:01
    Seiben
    Poziom 8  

    Oto opis błędu po bluescreen`ie, może ktoś wie o co chodzi:

    Podpis problemu:
    Nazwa zdarzenia problemu: BlueScreen
    Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.1
    Identyfikator ustawień regionalnych: 1045

    Dodatkowe informacje o problemie:
    BCCode: 116
    BCP1: FFFFFA8007387010
    BCP2: FFFFF880073AF394
    BCP3: 0000000000000000
    BCP4: 000000000000000D
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1

    Pliki pomagające opisać problem:
    C:\Windows\Minidump\122012-16598-01.dmp
    C:\Users\Seiben\AppData\Local\Temp\WER-30201-0.sysdata.xml

    Przeczytaj w trybie online nasze zasady zachowania poufności informacji:
    http://go.microsoft....88&clcid=0x0415

    Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:
    C:\Windows\system32\pl-PL\erofflps.txt

    Moja pełna konfiguracja to:
    http://valid.canardpc.com/2622072

    0
  • #8 20 Gru 2012 13:16
    daavid117
    Poziom 42  

    Ja tam widzę tylko informacje o procesorze, płycie głównej, pamięci i karcie graficznej. To nie jest pełna konfiguracja.

    Jak pomiary napięć zasilacza? Gdzie pomiary temperatur? Chcesz żeby ktoś Ci pomógł, to się chociaż nieco wysil.

    0
  • #9 20 Gru 2012 19:09
    Seiben
    Poziom 8  

    Niestety nie jestem w stanie zrobić tych testów ponieważ po uruchomieniu komputera, po chwili ekran zaczyna migać, a następnie wyskakuje bluescreen i restart...

    0
  • #10 20 Gru 2012 22:38
    daavid117
    Poziom 42  

    Seiben napisał:

    Niestety nie jestem w stanie zrobić tych testów
    daavid117 napisał:
    Jak pomiary napięć zasilacza?
    Do tego nie potrzeba nawet systemu. Wystarczą pomiary w idle. Poza tym nadal nie podałeś marki zasilacza.
    Seiben napisał:
    po uruchomieniu komputera, po chwili ekran zaczyna migać, a następnie wyskakuje bluescreen i restart...
    Złe przyleganie radiatora do GPU, uszkodzenie karty, problem software'owy - ot tyle można wywnioskować.

    0
  • #11 26 Gru 2012 15:09
    Seiben
    Poziom 8  

    Zasilacz to OCZ 600W StealthXStream 2, ale to już nie ma znaczenia.
    Sprawdzałem kartę na innym komputerze i to samo, do mojego kompa włożyłem inną kartę i wszystko ok więc to ewidentnie problem z moją kartą, nie zostaje mi pewnie nic tylko na gwarancję odesłać...

    0
  • #12 26 Gru 2012 16:40
    rtj71
    Spec od komputerów

    Czy w trybie awaryjnym karta pracuje poprawnie, sprawdzałeś to? Co to konkretnie za 550 ?

    0
  • #13 26 Gru 2012 16:41
    leven
    Poziom 37  

    Ściągnij programik "nvidia inspektor" i podnieś napięcie GPU o dwie podziałki i zatwierdź zmiany.
    Uruchom jakąś wymagającą grę.
    Napisz, czy dalej występuje problem.

    Możliwe, że trzeba podnieść napięcie GPU w obu profilach (2D/3D).

    Można to zrobić w biosie karty, tylko trzeba ustalić wartość tego napięcia.

    Później zgrasz bios na dysk i wkleisz na forum, a ja te napięcia wprowadzę do biosu.
    Następnie sobie wgrasz zmodyfikowany bios do karty i powinno być wszystko OK.

    No chyba, że karta już jest uszkodzona, ale to się wyjaśni, gdy nie pomogą nasze sposoby.

    http://www.softpedia.com/get/System/System-Info/NVIDIA-Inspector.shtml

    0
  Szukaj w 5mln produktów