Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compal FL90 i pr0blem z grafika GF 8600M

compal1 20 Gru 2012 11:09 1377 4
  • #1 20 Gru 2012 11:09
    compal1
    Poziom 6  

    Witam,

    problem raczej poważny bo obawiam się najgorszego. Compal FL90, leciwy bo już 5 rok leci. Rok temu dokladnie w grudniu padło mi podświenie matrycy, która notabene wymieniałem jakieś 1,5 roku wcześniej, więc zdecydowałem się na to aby ja wymontować całkowicie z kadłubka i dokupić monitor zewnętrzny Benq 21,5cala, HDL coś tam, modelu nie pamiętam a pisze to z pracy, więc nie mam jak sprawdzic ponieważ ani zmiana inwertera ani taśmy nic nie dała. I tak sobie pracował laptop aż....

    W niedziele podczas oglądania filmu miałem artefakty na pulpicie po czym wyłączył się laptop. Włączyłem z powrotem, zalogowałem do systemu (Windows XP), odczekałem ze dwie minuty i odpaliłem Firefoxa i znowu artefakty a po około minucie obraz sie zawiesił/zamroził. Myślałem, że to wina temperatur na grafice bo nigdy nie była czyszczona, nigdy nie była wymieniana pasta termoprzewodząca. Odpaliłem raz jeszcze, włączyłem Everesta i wskazywało raczej normalne temperatury, w granicach 60-66 stopni, czy to grafiki czy to procesorów (Core2Duo T7300). Po czym odpaliłem Firefoxa i znowu artefakty i zawieszka. Później musiałem wjść z domu, wróciłem za jakieś 10 godzin odpaliłem lapka i czarny ekran. Mogłem wybrać użytkownika po omacku i po wpisaniu hasła zalogowało mnie do systemu (dźwiek powitalny systemu, plus dżwięk informujący o akualizacjach) ale nic nie było widać. Po odłączeniu i ponownym podłączeniu kabla VGA od monitora pojawiał się komunikat "Brak sygnału". Jak podpiąłem matryce (bez podświetlenia) to pojawił mi się wąski pasek mniej więcej w polowie ekranu szeroki na 2cm barwy białej i nic poza tym.

    No i w poniedziałek postanowiłem go rozebrać całkowicie aby przeczyścić głównie GPU i procka i nalożyć paste termoprzewodzącą myśląc, że jest to wina tego własnie. Po złożeniu i skręceniu jak podpinam kabel VGA od monitora to jest bez zmian, nic się nie dzieje, czarny ekran. To podpinam matrycę i pojawia się taki obraz po załadowaniu BIOSA (zdjęcie 1), gdzie występuje jakis komunikat No TPM or TPM has problem. Poźniej ekran się krzaczy i są jakieś problemy z kablem (podejrzewam ze chodzi o kabelek od linii papilarnych ?) (zdjęcie 2), nastepnie ładuję się Windows (zdjęcie 3), obraz jest taki jakby matryca była popękana, ekran logowania (zdjęcie 4), pulpit (zdjęcie 5). Wykluczam tutaj zniszczenie matrycy bo leżała zafolifowana, w steropianie, podejrzewam jakiś problem albo z biosem płyty głównej, albo ze sterownikami karty graficznej albo z sama kartą graficzna, chociaż oglądając ją od spodu nie widziałem żadnych poprzepalanych styków. Odinstalowałem sterowniki od grafiki, zrobiłem reset i zainstalowałem nowe (tj. te same co poprzednie) i podczas instalowania ekran mi się rozkrzaczył (zdjęcie 6), po czym całkowicie pociemniał i co minutę/półtora nastepował długi sygnał dżwiękowy "pipczenie" trwające 0,7-0,8 sekundy. Sprawdzałem ze stoperem. Było tak kilka razy aż zresetowałem lapka.

    To postanowiłem zresetować ustawienia BIOSU, wybiegając Load Deafult coś tam no i teraz to już jest w ogóle [beeep] bo zamiast obrazu ze zdjęcia 1, miał jakieś białe tło i na nim logo Phoenix Systems, cos takiego, poczym jest zdjęcie dwa i wybór Windowsa, lub konsoli. Wybór konsoli kończy się komunikatem o błędzie i braku jakiegoś pliku. Wybór Windowsa daje możliwość wyboru trybu awaryjnego, z wierszem polecen, ostatniej dobrej konfiguracji i normalnego odpalenia. Wybranie każdej z opcji kończy się kilku sekundowym ładowaniem Windowsa, następnie BSODem i resetem kompa. Już nawet nie mogę się zalogować siędo systemu a tylko przywróciłem defaultowe wartości w biosie.





    W czym tkwi problem i czy jest szansa go postawić na nogi bez zbytniego inwestowania w ten zabytek? Czy np. instalacja windy i sterowników do compala od nowa z pozycji innego kompa (podpiecie dysku od lapka przez sata <-> usb i instalacja windy coś da czy winy należy szukać w mechanicznej usterce?

    zdjecie 1

    http://i46.tinypic.com/i3f28j.jpg

    zdjecie 2

    http://i45.tinypic.com/2mhvn8l.jpg

    zdjecie 3

    http://i46.tinypic.com/i4kbi1.jpg

    zdjecie 4

    http://i46.tinypic.com/34zxaie.jpg

    zdjecie 5

    http://i47.tinypic.com/120njbr.jpg

    zdjecie 6
    http://i46.tinypic.com/ekndhe.jpg


    Pozdrawiam i dzięki za wszelką pomoc.


    Zmień sposób wklejenia grafiki: https://www.elektroda.pl/rtvforum/topic2053101.html
    [jankolo]

    0 4
  • #2 20 Gru 2012 11:18
    boro1234567
    Spec od komputerów

    Tylko wymiana grafiki.

    0
  • #3 20 Gru 2012 11:36
    compal1
    Poziom 6  

    Tego się obawiałem, ale z drugiej strony dziwi mnie jeden fakt. Bo uważałem, że jeśli grafika się spaliła, bo laptop chyba w ogóle nie powinien odpalić?

    0
  • Pomocny post
    #4 20 Gru 2012 11:47
    boro1234567
    Spec od komputerów

    compal1 napisał:
    Tego się obawiałem, ale z drugiej strony dziwi mnie jeden fakt. Bo uważałem, że jeśli grafika się spaliła, bo laptop chyba w ogóle nie powinien odpalić?

    Nie spaliła się lecz uszkodziła i objawia się to takim efektem jak u Ciebie.

    0
  • #5 20 Gru 2012 12:01
    compal1
    Poziom 6  

    Rozumiem... no nic tak podejrzewałem, że tak jest. Wymiana grafiki mija się z celem. Pobawie się pewnie przez weekend z ciekawości a potem będzie trzeba rozglądać się za czymś innym.. dzięki :)

    0