Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop compaq cq58-245SW - PRoble z połączeniem się z siecią bezprzewodową

caponetti 20 Gru 2012 21:16 9672 18
  • #1 20 Gru 2012 21:16
    caponetti
    Poziom 8  

    Witam

    Mam otóż taki Problem. Nowy laptop jak w temacie. System operacyjny win 7. Nie mogę się połączyć z siecią którą mam od Vectry.

    Panel sterowania ->Wyświetl stan sieci i zadania ->Zmień ustawienia karty sieciowej -> widnieją dwie ikonki: "Połączenie lokalne" i "Połączenie sieciowe Bluetooth"

    Na klawiszu F12 z ikonką sieci bezprzewodowej pali się cały czas pomarańczowe światełko.

    Sterowniki zainstalowałem za pomocą "Driver Pack Solution 12.3", gdyż nie mogłem zainstalować od producenta ponieważ były tylko na Win 8.

    Proszę o pomoc ponieważ laptop jest prezentem dla mojej mamy. Musze do wigilii jakoś cię połączyć z siecią ;(

    0 18
  • #2 20 Gru 2012 21:20
    wojtek2803
    Poziom 37  

    caponetti napisał:
    połączyć z siecią którą mam od Vectry.


    Jakie urządzenie rozsyła sygnał wifi

    0
  • #3 20 Gru 2012 21:36
    CHACA
    Poziom 43  

    Daj nam screena z menadżera urządzeń.

    0
  • #4 22 Gru 2012 13:38
    caponetti
    Poziom 8  

    Router Thomson model: TWG870. Nie instalowałem żadnego oprogramowania z nim związanego.

    Dodano po 2 [minuty]:

    A lampka na prawym boku routera świeci się na zielono. Wyłączałem i włączałem ponownie ją.

    Dodano po 11 [minuty]:

    Laptop compaq cq58-245SW - PRoble z połączeniem się z siecią bezprzewodową

    Dodano po 2 [minuty]:

    Później będę chciał go podpiąć pod Lifeboxa

    0
  • #5 22 Gru 2012 19:03
    tomekl18
    Poziom 8  

    Podpinam się. Mam ten sam problem, z kabla działa internet ale wifi wgl nie czyta :(

    3
  • #6 22 Gru 2012 19:42
    CHACA
    Poziom 43  

    Daj screena z programu inSSIDer.

    0
  • #7 22 Gru 2012 21:16
    tomekl18
    Poziom 8  

    Ja już rozkmniłem co i jak. Ale mi w ogóle nie znajdowało żadnych sieci. Podłączyłem do kabla go i internet mi latał, później wszedłem w sprzęt w panelu sterowania, i ja właśnie nie miałem sterownika do kontrolera sieci. Dopiero co sie zczaiłem o tym, wziąłem w ustawieniach tego sterownika "zaaktualizuj sterownik", sterownik się jakieś 3min ściągał i śmiga.

    0
  • #8 23 Gru 2012 18:08
    caponetti
    Poziom 8  

    program inSSIDer zainstalowałem i nie idzie bo błąd wyskakuje. To odpuszczam go więc.
    Podłączyłem moją kartę TP link TL-WN321G i bez problemu połączyło się.

    Dodano po 6 [minuty]:

    Wydaje mi się, że to chodzi o sterownik kontrolera sieci. Instalowałem taki "Realtek PCIe FE Family Controller Driver Win7 32bity" i nic.

    Dodano po 1 [minuty]:

    Ręce mi powoli opadają ;/ Może tylko win 8 jest w stanie ten problem przełknąć?

    0
  • #9 23 Gru 2012 22:32
    piterus99
    Poziom 43  

    Masz nierozpoznane urządzenie "Kontroler sieci" i jeszcze się zastanawiasz dlaczego nie masz połączenia sieci bezprzewodowej.
    Po instalacji systemu instalujemy wszystkie sterowniki, a jeśli nie zamierzamy korzystać z urządzenia (np. powoduje problemy lub uważamy, że nigdy nie będzie potrzebne) w miarę możliwości wyłączamy je w BIOSie, żeby nie robić sobie problemów właśnie z nierozpoznanymi urządzeniami.

    Czy żółty wykrzyknik w menedżerze urządzeń naprawdę jest tak mało wyraźny?

    0
  • #10 04 Lut 2013 21:03
    pietrekzal
    Poziom 2  

    U mnie Driver Pack nie znalazł sterownika do kontrolera sieci (żółty wykrzyknik świeci jak latarnia morska). Znalazłem sterowniki po identyfikatorze, ale występują w postaci pliku .cab lub paczek plików .sys, .cat, .inf. Funkcja "Aktualizacja sterownika" spod menadżera urządzeń nie traktuje tych plików jako sterowników do instalacji. To jak je zainstalować?

    0
  • #11 04 Lut 2013 21:07
    wojtek2803
    Poziom 37  

    Ręcznie wskaż ścieżkę pliku do zainstalowania .

    0
  • #13 04 Lut 2013 21:28
    pietrekzal
    Poziom 2  

    Dziękuję! Po wskazaniu folderu z rozpakowanymi plikami instalacja sterowników przebiegła pomyślnie. Niestety nadal nie wykrywa mi żadnych sieci :( Jest jeszcze jedno "urządzenie PCI" z wykrzyknikiem, którego nie mogę wygooglać po identyfikatorze. Może to jest powód?

    Hm...po paru minutach głębokiego namysłu... wystarczyło jeszcze włączyć funkcję wifi przyciskiem na klawiaturze :) a wspomniane powyżej urządzenie to też był czytnik kart pamięci.
    Pozdrawiam,dziękuję za pomoc.

    0
  • #15 04 Lut 2013 22:07
    pietrekzal
    Poziom 2  

    Po numerze nie wygooglalem, strzeliłem w ciemno na podstawie wpisu autora wątku i poszło :)

    0
  • #16 09 Cze 2013 17:50
    GU81
    Poziom 9  

    Witam, mam podobny problem z wi-fi tyle że w moim laptopie nie da się załączyć wgrywałem różne sterowniki nawet te z linków wyżej i nic nadal nie może załączyć wi-fi..
    Co może być przyczyną..

    1
  • #17 09 Cze 2013 20:11
    voitek1
    Poziom 39  

    Sterowniki wgrywasz nie jakiekolwiek ale ze strony producenta karty lub producenta kompa (jeśli to karta zintegrowana)

    0
  • #18 09 Cze 2013 20:27
    GU81
    Poziom 9  

    Nie jakieś tam tylko pod typ laptopa jaki opisany w temacie.
    Przyciskając F12 aby załączyć lub wyłączyć wi-fi wyświetla się komunikat wyłączono lub wyłączone..

    1
  • #19 10 Cze 2013 10:00
    voitek1
    Poziom 39  

    Pokaz zrzut z menedżera urządzeń z rzoszerzonymi kartami. Ustal we właściwości karty TCP/IP (v.4) na auto-config. Czy problem jest również po kablu LAN?

    0