Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG FB-163 - Wyłącza się po kilku sekundach

zadax 21 Dec 2012 16:18 5964 8
  • #1
    zadax
    Level 16  
    Witam.
    Mam problem z wieżą LG FB-163.
    Sprzęt wyłącza się po kilku sekundach i przechodzi w stan czuwania.
    W głośnikach cisza.

    W zasilaczu pracują dwie przetwornice z układami STR-X6757 (IC901) i STR-A6252 (IC902).

    Pomiary:

    IC901
    1- 311V
    2- 0V
    3- 0V
    4- 9.6V
    5- 0V
    6- 0V
    7- 0V

    IC902
    1- 0V
    2- 4V
    3- 0V
    4- 0.9V
    5- 12.9V
    6- NC
    7- występują ciągłe skoki napięcia - na multimetrze widać różne wskazania z zakresu 0-390V


    Zasilacz wyjęty z wieży i nie podłączony do płyty głównej:
    Złącze P9702
    1- -29V
    2- -29V
    3- -29.7V
    4- 0V
    5- -6.1V
    6- -5V
    7- -0.1V
    8- 0V



    Złącze P9701
    Brak napięć

    Zasilacz podłączony do płyty głównej, wieża włączona.
    Złącze P9701
    1- 0V
    2- -12.5V
    3- 11.7V
    4- 0V
    5- 7.9V
    6- 0V
    7- 4.8V
    8- 5V
    9- 3.4V
    10- 3.4V
    11- 0V
    12- 0V
    13- 28.4V
    14- 28.4V
    15- 28.4V

    Złącze P9702
    1- -22.7V
    2- -27V
    3- -29.7V
    4- 0V
    5- 5.6V
    6- 5.4V
    7- 3.4V
    8- 3.4V

    Uwagi:

    - Sytuacja1: Wieża odłączone z sieci, P9702 podłączone, P9701 odłączone. Podłączam wieżę do sieci, wpinam złącze P9701. Podczas podłączania złącza wyraźnie widać i słychać dosyć mocne iskrzenie na pinach 13-15.
    - Sytuacja2: Wieża odłączone z sieci, P9702 podłączone, P9701 odłączone. Podłączam wieżę do sieci, włączam wieżę i wpinam złącze P9701. Podczas podłączania złącza wyraźnie widać i słychać dosyć mocne iskrzenie na pinach 13-15. Na ok. 1s. załącza się wentylator oraz zaświeca się laser na ok. 2s.
    - Napięcie na kondensatorze C905 wynosi 314V.
    - Podmieniłem na nowe układy IC901 oraz IC902 - bez zmian.
    - Profilaktycznie wymieniłem kondensatory 1000uF w zasilaczu.
    - Odłączenie P9701 - bez zmian.
    Proszę o pomoc w zdiagnozowaniu usterki.

    Załączam service manual

    Zauważyłem że na wyjściu na głośniki pojawia się napięcie stałe 14V.
    Podejrzewam układ wzmacniacza mocy TAS5342.
    Czy oprócz niego mogło się uszkodzić również coś innego?
  • #2
    tik_tak
    Level 36  
    Te 14 V jest pomiędzy wyjściami czy między wyjściem a GND? Jeśli między poszczególnym wyjściem a GND to normalne dla konfiguracji BTL - połowa napięcia zasilania .
    Odłącz zasilanie od stopnia mocy , szukaj obciązenia zasilania innymi gałeziami itp.
  • #3
    zadax
    Level 16  
    Napięcie występuje pomiędzy GND a poszczególnymi wyjściami.
    W ciągu tych kilku sekund od włączenia do samo wyłączenia wieży układ TAS5342 nagrzewa się tak że aż parzy. Grzeje się też układ IC 401 ale nie aż tak.
    Przy odpiętym złączu P9701 którym idzie zasilanie m.in. 28V wieża również się wyłącza ale układy się nie grzeją.
    Wieża w stanie czuwania pobiera z sieci moc rzędu 3W a gdy zostanie włączona 21W. Podczas pomiaru głośniki nie były podłączone.
  • #4
    tik_tak
    Level 36  
    No jesli TAS nagrzewa się tak jak mówisz to nie ma watpliwosci !
    Demontaz ukladu moze byc problematyczny ze względu na duzy power pad-tylko pompa ciepla.
  • #5
    zadax
    Level 16  
    Sprawdzając płytę główną nie znalazłem niczego niepokojącego.
    Chce dodać że raz udało się uruchomić wieżę po dosyć mocnym podgrzaniu płyty zasilacza (chyba że jest to jakiś zbieg okoliczności). Wieża pracowała około minuty i można było bez problemu regulować poziom głośności na panelu dotykowym. Nie wiem jak z dźwiękiem gdyż układ wzmacniacza mocy jest wylutowany.
    W związku z powyższym podejrzenie pada na zasilacz.
    Niestety istnieje trudność w zdiagnozowaniu usterki, ponieważ występują duże rozbieżności między schematem zasilacza a rzeczywistą płytą pcb.
    Na schemacie znajduje się układ ICE2B765P natomiast na płycie STR-X6757. Układy mają inny układ wyprowadzeń oraz wokół nich są zupełnie inne elementy.
    Nie zgadza się też wiele wartości rezystorów kondensatorów i diod.
    Rozumiem że stosuje się zamienniki, ale na tym pcb część elementów jest zupełnie inna.


    Okazało się że LG stosowała zasilacze zamiennie w podobnych modelach wież.
    Zasilacz w mojej wieży jest identyczny jak w modelu FA-162.
    Co prawda w moim zasilaczu występuje układ STR-X6757 a na schemacie FA-162 jest STR-X6759 ale połączenie jest identyczne.
    Zanim znalazłem schemat FA-162, rozrysowałem stronę pierwotną gdyż tam znajdowały się różnice między płytą zasilacza a schematem w service manual FB-163.
    Zastanawiające jest napięcie wychodzące z drugiej nóżki trafa T902 na dren układu STR-A6252. Napięcie nie jest stabilne. Multimetr pokazuje wartości od 0V do 325V przy wyłączonej wieży (standby). Po włączeniu od 400V do 650V.
    Na drenie drenie drugiego układu STR-X6757 (drugie trafo T901) napięcie jest stabilne i przy wyłączonej wieży (standby) wynosi 313V a po włączeniu przekracza zakres 1000V na multimetrze więc nie wiem ile wynosi.
    Czy w/w zjawiska są prawidłowe? Proszę Forumowiczów o wyjaśnienie i podanie prawdopodobnych przyczyn takiego zachowania.

    elementy które wymieniłem:
    - rezystory:
    R918
    R909
    R908
    R910
    R917
    R913
    R921
    R906
    - diody Zenera:
    ZD901
    ZD911
    ZD950
    ZD960
    - transoptory:
    PC903
  • #6
    tik_tak
    Level 36  
    Coś Ty się czepił tego PSU jak jest sprawna . Pierwszy raz mierzysz przetwornicę - przecież masz tam przebiegi niesinusoidalne i do tego > 400Hz i Twój miernik gubi się .Weź oscyloskop i zobaczysz tam przebieg! Apropos , poczytaj parametry swojego multimetru , porównaj z aplikacją tych driverów SMPS i coś Ci się rozjaśni dlaczego nie można tego zmierzyć :) .
    Wymuś załączenie przetwornicy z zewnątrz i pomierz napięcia .
  • #7
    zadax
    Level 16  
    W jaki sposób wymusić załączenie tej przetwornicy z zewnątrz, bez podpinania jej do płyty MAIN?
    Chciałbym w jakiś sposób upewnić się czy uszkodzony jest zasilacz czy może wina leży po stronie płyty MAIN.
  • #9
    zadax
    Level 16  
    Po szczegółowej diagnozie okazało się że uszkodzeniu uległ soft procesora.
    Po wymianie płyty MAIN na nową wieża pracuje prawidłowo.