Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mitshubishi Carisma 1998r. 1.6 - Brak sterowania na wtryskiwacze, czy to immo?

Albus 22 Dec 2012 12:33 3858 6
  • #1
    Albus
    Level 21  
    Witam, proszę podpowiedzcie w następującym problemie: Carisma 1.6 (4G92) benzyna (bez gazu) 1998r. nie odpala, iskra jest, pompa paliwa pompuje. Nie otwierają się wtryskiwacze, zasilanie na wtryski jest - brak wysterowania z sterownika silnika- kable sterownik wtryski sprawdzone, zasilania i masy na sterownik też. Moje podejrzenie to immo lecz nie widzę tam żadnej kontrolki od immo? A i immo zablokowane jak dotąd się spotkałem w innych markach przeważnie objawia się tym iż chociaż jeden impuls na wtryski jest ( sprawdzając próbówką , zawsze jedno lub 2 mrygnięcia się pojawiały). Oporność cewki stacyjki ok 20 omów. Znalazłem puszkę czerwoną opisaną Bosch cartronic 1 137 328 056 , czy to jest immo box??
  • #2
    Ireneo
    Level 41  
    Tam nie ma kontrolki immo i jeżeli znalazłeś to z lewej strony to będzie to puszka immo.
  • #3
    kubas10
    Level 25  
    Sprawdź na zapasowych kluczykach
  • #4
    Hans30
    Level 27  
    Weź oscyloskop i sprawdź czy z puszki od immo wychodzi jakikolwiek sygnał na sterownik a przy okazji zasilania czy są na tej puszce .
    Najlepszy był by tester typu MUT ale tańszymi sposobami też się da.
  • #5
    Albus
    Level 21  
    Tak ta puszka jest z lewej strony, jak sprawdzałem te rzeczy które opisałem w 1 poście nie miałem schematu przed sobą i nie wiedziałem jakie przewody idą do immo boxa,. Przewody idące od cewki mają kolory biało-czerwony i czarno-czerwony i takie same 2 kable znalazłem przy tym czerwonym module który prawdopodobnie jest immo boxem. Lecz co dziwne sprawdzałem oba na przejście i nic, a wg schematu żadnej kostki po drodze nie ma.Tak samo sprawdzałem próbówką zasilania to tylko na jednym pinie było zasilanie względem masy, a w schemacie widzę więcej niż jeden "+"
  • #7
    S.K. G60
    Level 2  
    Rozwiązał ktoś ten problem bo mam identyko?