Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 8 Zacina się w losowych momentach

MIKE_TM 26 Gru 2012 23:51 27105 47
  • Pomocny post
    #31 26 Gru 2012 23:51
    Stifan
    Poziom 10  

    Uważaj też na warningi, szczególnie te mówiące coś sterownikach np. "Sterownik ekranu amdkmdap przestał odpowiadać, ale odzyskał sprawność." Mój problem z zawieszaniem się komputera z powodu sterowników karty sieciowej się rozwiązał i po jakiś 5 godzinach, komputer znów się zawiesił, ale tym razem winne są sterowniki karty graficznej. Jednak jest tu też trochę mojej winy, gdyż zainstalowałem sterowniki z płyty, a nie najnowsze ze strony producenta. Tak więc odinstalowałem je, wyczyściłem wszystko Driver Cleanerem 3 i zainstalowałem najnowsze. Teraz czekam czy problem znów powróci. Oby nie.

  • #32 27 Gru 2012 08:08
    kasiunia7777
    Poziom 39  

    MIKE_TM napisał:
    Program Memtest86_4.0a , wersja botowalna iso. Zrobił test który trwał 40 minut, z testu niewiele mogę wywnioskować, a pytałem się wcześniej adamadi33 co tam faktycznie będzie widać... i co wiem po 40 minutach,

    Program sprawdza pamięć ram, jeżeli w którymś miejscu jest uszkodzona to pokaże się błąd/błędy na czerwono. Jeżeli nic nie wykryło to jest ok.

  • #33 28 Gru 2012 16:46
    MIKE_TM
    Poziom 9  

    Raportuję

    Nadal zero błędów. Czyli powodem błędów w systemie Windows 8 są w 100% sterowniki od mojej zintegrowanej karty dźwiękowej, która pracuje na płycie głównej o numerze MSI G41M-P28.

    Rozwiązaniem tego problemu było proste, nie instalować żadnych sterowników do karty dźwiękowej, pracować na tych które system sam wgrał podczas instalacji.

    Znalezienie problemu było trudniejsze, wielokrotne reinstalacje systemu.

    co do dźwięku to:

    Jestem na sterownikach standardowych, tych co się zainstalowały przy instalacji systemu, ogarnąłem ustawienia, można w nich zmienić na system 5.1 nawet na 7.1. Ustawień ma co prawda mniej ale idzie się przyzwyczaić.
    Najbardziej ubolewałem, że nie można było rozszerzyć zwykłych mp3 stereo odgrywanych w Winampie aby grały na wszystkich kanałach (w oryginalnych sterownikach które powodowały zawieszenia systemu miałem funkcję wypełniania kanałów).

    Teraz w windowsie 8 mam też co prawda opcję "wypełnianie głośników" Ale działa to tragicznie, powstaje jakieś dziwne echo. Próbowałem wszelkich opcji, "kwadrofoniczne" "5.1" "7.1". Tył zawsze dziwnie gra.

    W nowszych grach/filmach z dolby dzwięk działa 5.1 bez zarzutu.

    Wiem, że zwykłe mp3 w stereo nie obsługuje dolby. Ale jednak...
    Szukałem dość długo odpowiedniego pluginu do winampa i znalazłem.
    http://www.andrewlabs.com/products/atsurround/

    Ten program gdy się go dobrze ustawi, robi swoją robotę, tyły grają, można ustawiać w nich opóźnienie w m/s, ściszać/nagłaśniać. Efekt dźwiękowy jest nawet lepszy niż w zwykłym wypełnieniu którego używałem przy oryginalnych sterownikach, które okazały się wadliwe w systemie windows 8 do mojej karty.

    System Windows 8 działa obecnie bardzo dobrze, stabilnie i szybko, czas uruchomienia to dosłownie ok 5-10 sekund. Od momentu Wduszenia guziku power do momentu gdy pojawia się pulpit start.

    Problem uznaje za rozwiązany.

    Moja porada dla użytkowników planujących zmianę systemu na Windows 8:
    upewnijcie się czy do urządzeń które posiadacie w komputerze są aktualne sterowniki do Windows 8 oraz czy nie powodują one konfliktów.

    Tematu nie zamykam, Gdyby ktoś miał problem też z zacinaniem Windowsa 8, to może śmiało tu pisać.

    A sam gdy zauważę, że system z czymś nie współgra to dopiszę.

    Pozdrawiam i dzięki za odpowiedzi i pomoc techniczną.

  • #34 28 Gru 2012 17:24
    kasiunia7777
    Poziom 39  

    Spróbuj zamiast winampa użyć JetAudio, on ma za darmo opcję dźwięku przestrzennego i lepiej niż w winampie to działa.
    Może wyjdzie za jakiś czas nowsza wersja sterowników do twojej karty dźwiękowej, sprawdzaj na bieżąco na stronie VIA. Twoja karta dźwiękowa to VT1708S.

  • #35 18 Maj 2013 09:42
    dziobak99
    Poziom 9  

    Też mam podobne problemy z windows 8, tylko że mój zamraża wszytstko i po 2-5min odwiesza się...
    Przed chwila odinstalowałem sterownik od HD Audio, zobaczymy jak będzie teraz :)
    Co do programu audio, polecam Aimpa, świetny player.

  • #36 01 Cze 2013 00:26
    MIKE_TM
    Poziom 9  

    @dziobakk99

    Dzięki wielkie za polecenie Aimpa, właśnie go testuje i spisuje się świetnie pod windowsem 8. Chyba przejdę po latach używania winampa na program Aimp.

    Co jakiś czas tu zaglądam. Fajnie, że chociaż Tobie się przydał ten wątek. U mnie bez zmian, nowe sterowniki do mojej płyty głównej raczej się nie pojawią. W przyszłości może ją zmienię razem z prockiem, puki co radzę sobie :)

  • #37 01 Cze 2013 14:23
    wlodarek1
    Poziom 14  

    Ja tylko dodam że mam podobne objawy czyli 8-mka zamarza bez powodu .
    Zauważyłem że u mnie takie zamrożenia występują gdy jest uruchomiony jakiś program korzystający z telefonii VOIP np ; NEOFON , lub 3CX lub ZOIPER .
    Programy te są chyba w dużym stopniu zależne od karty dźwiękowej .
    Moja karta dźwiękowa to ;
    00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)
    02:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Cedar HDMI Audio [Radeon HD 5400/6300 Series]
    Mam na lapku zainstalowane windows 7 , obok niego jest 8-mka a obok niej jest linux [kubuntu 13.04] . Problem z zamarzaniem nie występuje ani na linuksie ani na 7-mce, tylko na 8-mce . Ja przed kupieniem, 8-mki za te promocyjne 129 zł
    uruchomiłem na 7-mce program typu "asystent zgodności z win8 " i tam wywaliło mi że np program AMD CATALYST i inne rzeczy związane ze sprzętem AMD są u mnie niezgodne z 8-mką . Pomimo to zaryzykowałem , myślałem że windows to nie linux i do niego stery będą . Tymczasem okazało się inaczej ; na stronie acera jest do mojego lapka [acer 7540G] pakiet sterów VGA-ATI-DRIVER , który obejmuje stery różnych podzespołów . Niestety - ten pakiet nie instaluje się na 8-ce , tylko na 7-mce .

  • #38 01 Cze 2013 14:41
    kasiunia7777
    Poziom 39  

    wlodarek1 napisał:
    na stronie acera jest do mojego lapka [acer 7540G] pakiet sterów VGA-ATI-DRIVER , który obejmuje stery różnych podzespołów . Niestety - ten pakiet nie instaluje się na 8-ce

    Zobacz na stronie AMD. Na stronach producentów laptopów często są sterowniki w starych wersjach.

  • #39 01 Cze 2013 15:40
    wlodarek1
    Poziom 14  

    Byłem, na stronie AMD , znalazłem stery które miały być odpowiednie dla mojego modelu grafiki i 64-bitowej 8-mki . Miały być , ale niestety po ichj zainstalowaniu wywaliło "nowego " bluescreena i uruchomiło system w niskiej rozdzielczości .
    I musiałem te niby dobre stery usunąć ..... :cry:

  • #40 21 Cze 2013 17:10
    Darek_298
    Poziom 2  

    Witam.

    Otóż ja mam podobny problem co kolega w pierwszym poście. Nie dawno przeniosłem się z Windowsa 7 na Windows 8. Tak jak na 7 było wszystko w porządku tak Windows 8 zacina się w bliżej nie określonych momentach w 99,99% przy korzystaniu z przeglądarki (Google Chrome). Od razu wyprzedzę pytanie, w menadżerze urządzeń mam jeden "!" przy urządzeniu Koprocesor. Instalowałem najnowsze sterowniki jakie znalazłem na stronie producenta karty graficznej, lecz to nic nie pomogło. Sterowniki które instalowałem oprócz grafiki to sterowniki audio oraz touchpada. System nie zawiesza się podczas grania w gry mmo (WoT, Silkroad Online) a także przy robieniu czegokolwiek innego. Robiłem skan dysku poleceniem CHKDSK /f /r czyli od razu z funkcją naprawy, nie wykryło żadnych błędów. I to chyba wszystko co obecnie zauważyłem. Dodam tylko że system stoi na sprzęcie ASUS K70ID (Laptop) specyfikacja na stronie producenta, lecz napiszę:
    Procesor: IntelŸ Core™2 Duo
    Grafika: nVidia GeForce GT 320M
    Pamięć Ram: 4GB

  • #41 21 Cze 2013 17:19
    MIKE_TM
    Poziom 9  

    Czytałeś dokładnie ten wątek ? jeśli nie to polecam. W skrócie napiszę tak, że w moim przypadku było tak, że karta dźwiękowa była problemem a dokładniej sterowniki do niej.

    Po kompletnym odinstalowaniu sterowników (tych co dostałem wraz z płytą główną-bo mam dzwiękówkę zintegrowaną) problem przestał się pojawiać. Sterowniki od dźwięku windows 8 sam sobie dograł i ciągle na nich pracuje.

    Raczej na 90% to nie jest wina żadnej przeglądarki (u mnie przynajmniej nie było..a też myślałem, że to przeglądarka) W tym temacie jak przeczytasz dokładniej będziesz miał podane wszelkie programy do testowania sprzętu, wykazywania błędów, testowania pamięci ram etc etc... Ale ja na mój gust to wina jakiś sterowników... Ja bym poradził reinstal i nie instaluj sterowników z płyt, pozwól systemowi się dopasować. Zobacz jak działa, potesuj 1 dzień, następnie zainstaluj jakiś sterownik (grafika, dzwięk etc) ale nie wszystkie na raz... i obserwuj co się dzieje.. kiedy błąd zaczyna się pojawiać. To jest moja technika.

  • #42 21 Cze 2013 18:27
    Darek_298
    Poziom 2  

    Czytałem temat dokładnie i cały. Fakt zapomniałem napisać, że system zaczął wieszać się od razu po zainstalowaniu. Bez instalowania jakichkolwiek sterowników. Także jednak wątpię aby jednak był to problem sterowników. Może to być problem z tym Koprocesorem, lecz starałem się to naprawić aczkolwiek nie znalazłem żadnego rozwiązania dlatego też napisałem na forum.

  • #43 30 Cze 2013 00:03
    Darek_298
    Poziom 2  

    Problem z Windowsem rozwiązany. W moim przypadku winnym okazał się Windows Defender z usługą Antimalwer. Wyłączenie go od razu ustabilizowało system. Zawieszanie się od razu ustało. Także dziękuję za chęć pomocy. Może mój przypadek również komuś pomoże.

  • #44 30 Cze 2013 09:41
    dziobak99
    Poziom 9  

    U mnie teraz znowu system nie chce się zamykać, jest napis zamykanie, ekran gaśnie, a wentylator cały czas działa i dioda zasilania nie gaśnie, muszę trzymać przycisk zasilania za każdym razem 5s żeby wyłączyć laptopa...

  • #45 30 Cze 2013 10:42
    kasiunia7777
    Poziom 39  

    W twoim przypadku ja bym sprawdziła czy na jakiejś dystrybucji live linuxa laptop będzie się normalnie wyłączał.

  • #46 13 Paź 2013 21:07
    jaceknokia
    Poziom 10  

    U mnie system zaczął się wieszać już przy instalowaniu łatek z windows update. Zawsze instaluję komplet z WU i przy instalacji czegoś od bluetootha zacięło się. Zrobiłem reinstal ale tym razem ukryłem tą łatkę BT-210.

    Doinstalowalem z płytki od laptopa: chipset, lan, wifi, sound, FN key. I niestety problem powrócił.

    Dodam ze miałem zacięcia było na windows 8 i na windows 8.1.

    Na 7 wszystko śmiga.

  • #47 18 Sty 2014 21:49
    Jargrar
    Poziom 2  

    Witam,
    jak widzę jestem kolejną osobą co ma problem z win8.
    Objawy u mnie są następujące:
    Po świeżej instalacji systemu - nic nie dogrywałem, podczas korzystania z komputera IE, aktualizacja przez update, kopiowanie plików czy nawet jak tylko jest włączony pulpit, gaśnie na moment ekran pokazuje się pulpit i nic nie da się zrobić. Nie działa myszka nie reaguje na sygnał z klawiatury - po wciśnięciu klawiszy alt+ctrl+del pojawia się granatowe tło i nic. Po restarcie komp nie chce się odpalić pojawia się tylko granatowe tło - taki kolor wybrałem przy instalacji. Mam windowsa 7 i na nim wszystko działa poprawnie.
    Czytając cały artykuł wyczytałem wskazówkę by sprawdzić dziennik systemu błędów no i znalazło się tam tego trochę.
    Druga sprawa to płyta główna szukałem po sieci czy jest ona kompatybilna z win 8 ale nie mogłem znaleźć moja płyta to
    MSI 760GM-P34(FX)(MS-7641)

    reszta sprzętu
    AMD Phenom(tm) II X4 945 Processor
    AMD Radeon HD 7700 Series
    RAM DDR3 8GB 1300MHz

    Do systemu nic nie dogrywałem nawet nie zdążyłem zrobić update. 20min pobierało aktualizacje i przy 2 instalacji komp się zwiesił. By włączyć system muszę zrobić przywrócenie partycji

    Błędy z dziennika systemu:





















    PoziomData i godzinaŹródłoIdentyfikator zdarzeniaKategoria zadania
    Błędy2014-01-18 15:38:10Service Control Manager7030Brak Usługa Rozszerzenia i powiadomienia drukarek jest oznaczona jako usługa interakcyjna. System jest jednak skonfigurowany tak, aby nie zezwalać na usługi interakcyjne, dlatego ta usługa może nie działać właściwie.
    Błędy2014-01-18 15:54:19Microsoft-Windows-DistributedCOM10010Serwer {4AA0A5C4-1B9B-4F2E-99D7-99C6AEC83474} nie zarejestrował się w modelu DCOM w wymaganym czasie.
    Błędy2014-01-18 15:42:01Microsoft-Windows-Kernel-General5{Odzyskana gałąź rejestru} Gałąź rejestru (plik): \SystemRoot\System32\Config\SAM była uszkodzona i została odzyskana. Niektóre dane mogły zostać utracone.
    Błąd2014-01-18 15:41:25Service Control Manager7023"Usługa Wstępne ładowanie do pamięci zakończyła działanie; wystąpił następujący błąd:
    Usługa nie została uruchomiona."
    Błędy2014-01-18 18:10:53 volsnap29Wykonywanie kopii w tle woluminu C: zostało przerwane podczas wykrywania.
    Błędy2014-01-18 15:34:23volmgr46Inicjowanie zrzutu awaryjnego nie powiodło się!
    Błędy2014-01-18 15:34:53Service Control Manager7023"Usługa Pomoc IP zakończyła działanie; wystąpił następujący błąd:
    Nie można uruchomić określonej usługi, ponieważ jest ona wyłączona lub ponieważ nie są włączone skojarzone z nią urządzenia."
    Błędy2014-01-18 15:34:58Service Control Manager7023"Usługa Usługa listy sieci zakończyła działanie; wystąpił następujący błąd:
    Urządzenie nie jest gotowe."
    Ostzreżenia2014-01-18 15:44:21Microsoft-Windows-Bits-Client16393Brak Podczas komunikacji usługi BITS z urządzeniem bramy internetowej wystąpił błąd. Sprawdź, czy to urządzenie działa poprawnie. Usługa BITS nie będzie próbowała używać tego urządzenia do czasu następnego ponownego rozruchu systemu. Kod błędu: 0x80004005.
    2014-01-18 18:13:11
    2014-01-18 15:44:48
    2014-01-18 18:11:43
    2014-01-18 18:12:10
    2014-01-18 18:12:40
    2014-01-18 15:46:45
    2014-01-18 15:45:15
    2014-01-18 15:45:45
    2014-01-18 15:46:15

    Tam gdzie są puste pola to zdarzenie się powtarza różni się godzina.

  • #48 12 Maj 2014 09:14
    MIKE_TM
    Poziom 9  

    Problem został rozwiązany, cały opis co należy zrobić czego przestrzegać itd itp jest zawarty w postach powyżej.