Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Marshall JCM900 4500 - Za niskie napięcie na anodach, i mocno swiecąca lampa

KaBo_8 23 Gru 2012 12:34 2052 7
  • #1 23 Gru 2012 12:34
    KaBo_8
    Poziom 11  

    Witam
    Mam problem z marshallem jcm900 4500. Napięcie na anodach obu lamp końcówki mocy wynosi 400V. Według informacji znalezionych na zagranicznych stronach powinno być przynajmniej 450V. Na samym transformatorze sieciowym, przy STANDBY na 0 mam 307V, to już coś za mało. Nie da się między R27 i R26 ustawić -50V względem masy, jest -47V - nie jest to wina tego z niskiego napięcia na anodach? Żeby tego było mało jedna lampa świeci dużo mocniej niż druga, jej górna cześć także lekko się żarzy. Piec gra. Ale nie brzmi tak jak powinien, i jest słabszy. Obawiam się że jest to wstęp do większej awarii.

    linki do schematów:
    końcówka: Link
    zasilanie: Link
    preamp: Link

    Wymieniłem profilaktycznie kondensatory 50uF + 50uF 500V,
    podstawki pod lampy na nowe, diody 1n4007 (w mostku). Lampy które są włożone to nówki Electro harmonix 6l6 parowane. Uzwojenia trafa głośnikowego są ok.

    Dalej to samo.
    Bardzo proszę o pomoc i konstruktywne uwagi.
    Pozdrawiam Forumowiczów.

    0 7
  • #2 23 Gru 2012 13:30
    jdubowski
    Specjalista - urządzenia lampowe

    KaBo_8 napisał:
    Żeby tego było mało jedna lampa świeci dużo mocniej niż druga, jej górna cześć także lekko się żarzy.


    Płynie za duży prad anodowy - wina albo w uszkodzonej lampie albo w układzie (upływ kondensatora sprzegającego, zwarcie siatki do masy itp.) - by określić winowajcę zamień lampy końcowe w podstawkach - jeśli żarząca sie anoda przewędruje do drugiej podstawki to winna lampa, wystaraj sie o nową parę. Jesli czerwienić się bedzie dalej lampa w tej samej podstawce - szukaj uszkodzenia na chassiss.

    KaBo_8 napisał:
    Wymieniłem profilaktycznie kondensatory 50uF + 50uF 500V,


    Zaiste profilaktycznie...

    KaBo_8 napisał:
    podstawki pod lampy na nowe,


    Czegoś aby nie uszkodziłeś przy tej wymianie? Jest ujemne napięcie na siatkach obu lamp (pomierz przy wyjętych lampach)?

    Dodano po 2 [minuty]:

    KaBo_8 napisał:
    Lampy które są włożone to nówki Electro harmonix 6l6 parowane.


    Przed wymianą problem występował?

    0
  • #3 23 Gru 2012 13:48
    KaBo_8
    Poziom 11  

    Wcześniej były lampy JJ i też jedna mocniej świeciła, jestem 100% pewien że to nie lampy (zamieniałem miejscami) zawsze świeci mocniej ta sama "podstawka".

    Co od wymienionych podstawek jestem pewien że nie popełniłem błędu.

    Zaopatrzyłem się już w kondensatory C9 i C10 (wg schematu końcówki),
    dzisiaj planuję je wymienić, ale zastanawia mnie jeszcze C12

    0
  • #5 23 Gru 2012 21:36
    KaBo_8
    Poziom 11  

    Wymieniłem kondensatory C8, C9 i C10. Wzmacniacz zaczął dużo lepiej "gadać", napięcie na anodach wzrosło do 437V, między R27 i R26 bez problemu dało się ustawić -50V. Lampy świecą słabiej, ale mimo to jedna świeci mocniej od drugiej, nie wygląda to tak groźnie jak wcześniej ale dalej nie daje mi spokoju.

    0
  • #6 23 Gru 2012 21:42
    painlust
    Specjalista - wzmacniacze gitarowe
  • #7 23 Gru 2012 23:41
    Futrzaczek
    Admin Grupy Retro

    KaBo_8 napisał:
    Lampy świecą słabiej, ale mimo to jedna świeci mocniej od drugiej, nie wygląda to tak groźnie jak wcześniej ale dalej nie daje mi spokoju.

    Ustalmy jedną rzecz: co się żarzy? Jeżeli anoda (kawał szarej blachy zwinięty w rulonik), to jest bardzo źle. Jeżeli siatka (cienki drucik nawinięty między dwoma pręcikami, widoczny przez okienka w anodzie), to też jest źle. Chyba, że masz na myśli różne barwy świecenia katod (świecąca na pomarańczowo rurka centralnie w środku systemu)? Może po prostu jedna dostaje wyższe napięcie żarzenia od drugiej?

    0
  • #8 24 Gru 2012 15:42
    KaBo_8
    Poziom 11  

    Pomiary:
    V4 (ta która świeci mocniej)
    Żarzenie 6,4AC

    Względem katody:
    STANDBY 0
    S1 -80,5V
    S2 111,5V
    A 111,9V
    STANDBY 1
    S1 -49,5V
    S2 438V
    A 439V

    V5
    Żarzenie 6,4 AC

    Względem katody:
    STANDBY 0
    S1 -80,7V
    S2 111,7V
    A 111,9V
    STANDBY 1
    S1 -49,2V
    S2 438V
    A 439V

    SW2 przy pomiarach w pozycji high

    Różnica w świeceniu lamp jest zaraz po załączeniu, przy standby na 0,
    mam wrażenie jak by właśnie ta centralna rurka w górnej części świeciła mocniej.
    Chciałem zrobić zdjęcie ale kompletnie nic na nim nie widać.
    Nie znam się na lampach ale napięcia są chyba ok?

    0