Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY KV-27EX. Po włączeniu TV słychać pisk i od razu się wyłącza.

07 Lut 2005 20:59 3007 10
  • Poziom 10  
    Witam !!! Mam następujący problem. Gdy włączam TV słychać jakiś pisk i się odrazu wyłącza. Stwierdziłem ze to coś z kineskopem. odłączyłem zasilanie od kineskopu i TV chodzi normalnie Tylko wiadomo nie ma obrazu. Nie mam pojecia co dalej robic czy moze to byc wina plytki zasilajacej czy moze trapo padl. Prosze pomozcie co moze byc przyczyna.... Z Góry Dziękuję !!!! Pozdrawiam
  • Poziom 10  
    Nie znam sie na tym za bardzo a co to jest split jak wyglada ? i ile to moze kosztowac ? Napisz prosze jak mozesz !!! Zalezy mi bardzo !!! Dziekuje !!!
  • Poziom 20  
    split to trafopowielacz cos co laczy plyte z kineskopem i wytwarza 28 kV.Mozesz go poznac po grubym przewodzie zakonczonym gumowa przyssawka ktora jest przyczepiona do kineskopu.
    Bedzie to wina tego elementu gdyz sa to leciwe telewizory a w wiekszosci leci wlasnie to trafo.
  • Poziom 43  
    Mamoot napisał:
    ... odłączyłem zasilanie od kineskopu i TV chodzi normalnie ....

    Mozesz jaśniej. Jak odłączyłeś zasilanie kineskopu. Czy tylko przewód WN bo innego zasilania kineskop nie ma? Czy może odłączyłeś zasilanie stopnia kńcowego WN (+B). Jeżeli to drugie to może być uszkodzony tylko tranystor HOT.
    Po drugie nie podałeś pełnego symbolu TV. Powinna być przynajmniej jeszcze jedna litera.
  • Poziom 10  
    Na plycie od zasilania odlaczam kabel 3 zylowy nazywa sie HP. A gdy zostawie go i odlacze SB to tez dziala. Dokładniejsza nazwa to KV-27EX(TD). Ile kosztuje taki trafo? Czy mozna jakis zamiennik kupic za male pieniadze, bo raczej nie oplaca sie ladowac w ten TV wiecej kasy. A jesli to wina Kondensatora to ktorego? tego 220µ400WV (taki duzy) czy moze 100µF160V (ten znajduje sie kolo tego wtyku HP co wyzej pisalem).Prosze doradzcie. Bardzo Wam Dziekuje !!!!!
  • Poziom 43  
    Mamoot napisał:
    ... A jesli to wina Kondensatora to ktorego? tego 220µ400WV (taki duzy) czy moze 100µF160V...

    Przecież napisałem:
    Jeżeli to drugie to może być uszkodzony tylko tranystor HOT.
    A Ty pytasz o kondensatory.
    Mógłbyś przynajmniej uważnie czytać porady. Ten trnzystor to końcowy stopień linii i jest na radiatorze koło trafa WN. Co do ceny trafa WN to podaj jego typ. Na nim jest karteczka. Podaj co jest tam napisane.
    Gwoli informacji jest to chassis RX2 a schemat za free znajdziesz tutaj:
    http://www.eserviceinfo.com/downloadsm/2238/Sony_KV27XSTD.html
  • Poziom 10  
    Porobilem zdjecia !!! Niewyrazne ale robione kamerka internetowa wiec nie ma sie co dziwic!!! na trafopowielaczy nic nie pisze !!! Nie wiem czy to czerwone z pokretlem to jeszcze trafopowielacz ale tam jest cos takiego
    [ H*STAT 1 - 228 - 544 - 11 6MO5 ]. Przepraszam ale ja sie na tym zupelnie nie znam . Dziekuje wszystkim cierpliwym !!! :D
  • Poziom 43  
    Trafo WN i tranzytor HOT zaznaczony na Twoim zdjeciu poniżej. To czerwone na zdjęciu 006 to regulator ostrości. Na trafie WN niewidoczne na zdjęciu, gdzieś z boku jest napisany jego typ (jeżeli karteczka nie wypadła)
  • Poziom 10  
    na blaszce kolo trafopowielacza jest napisane [ 30 2CK 38 - 6684 - 01]
  • Pomocny post
    Poziom 43  
    Typ trafopowielacza jest na nim a nie obok niego. Nim zabierzesz się za trafopowielacz wyjmij i zmierz omomierzem wskazany tranzystor.!!