Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz ATX "No Name" - brak prawidłowego napięcia -12V jest zaniżone

piotrek86 23 Gru 2012 19:59 3105 4
  • #1 23 Gru 2012 19:59
    piotrek86
    Poziom 19  

    Zasilacz nie posiada żadnych naklejek na obudowie wiec nie znam jego marki.
    Po rozebraniu miał uszkodzone 4 kondensatory elektrolityczne (C23, C27, C28, C29) i 1 tranzystor 2SC4106 (Q2). Postanowiłem wymienić oba tranzystory (Q1, Q2) na KSH13009, a kondensatory elektrolityczne wymieniłem na takie same.
    Teraz zasilacz odpala, ale zamiast napięcia -12V mam tylko -8,-10V, a zamiast -5V jest - 4,7V (bez obciążenia) pozostałe napięcia są prawidłowe.

    Kondensator elektrolityczny (C32) na linii -12V profilaktycznie wymieniłem chociaż był dobry, wylutowałem i pomierzyłem D20, D22, D23 i wyglądają na sprawne. Nie wiem teraz do czego by się tu przyczepić.

    Dołączam schemat prawie identycznego zasilacza, a czerwonym kolorem zaznaczyłem wymienione elementy.
    Zasilacz ATX "No Name" - brak prawidłowego napięcia -12V jest zaniżone
    Poprawiłem TONI_2003.

    0 4
  • Pomocny post
    #2 25 Gru 2012 00:05
    dt1
    Moderator - Komputery Serwis

    Pomierz napięcia pod obciążeniem, a pomiary zasilacza bez obciążenia mijają się z celem.

    0
  • #3 25 Gru 2012 16:09
    piotrek86
    Poziom 19  

    Wiem wiem , zaniepokoił mnie sam fakt ze bez obciążenia już jest coś nie tak. Po świętach wezmę się za pomiar. Zastanawiam się czy może to być wina użycia innych tranzystorów.

    0
  • Pomocny post
    #4 27 Gru 2012 09:07
    darpajdp
    Poziom 22  

    Obciąż napięcia +3,3V, +5V , +12V i +5V stan-by żarówkami 21 (20)W/12V, a napięcia ujemne powinny wzrosnąć. Napięcia ujemne mają większą tolerancje, jak dobrze pamiętam dla -5V i -12V +/-10% czyli -4,5V<->-5,5V (dla -5V, nowe płyty główne nie potrzebują tego napięcia), i -10,8V<->-13,2V (dla napięcia -12V).
    Profilaktycznie wymieniłbym kondensatory elektrolityczne C8, C15 i C18 w przetwornicy stand-by lub ich odpowiedniki w twoim zasilaczu jeśli u Ciebie mają inne oznaczenie.

    0
  • #5 02 Sty 2013 00:15
    piotrek86
    Poziom 19  

    Zdecydowałem się profilaktycznie wymienić wszystkie pozostałe kondensatory elektrolityczne oprócz C1 i C2.
    Nieprawidłowe napięcia bez obciążenia unormowały się na -11V i -4,9V. Po obciążeniu wszystkie napięcia są prawidłowe i wszystko działa ok.
    Zasilacz testowałem około 14 godzin w komputerze i wszystko działa stabilnie.

    Dzięki za pomoc.

    0
  Szukaj w 5mln produktów