Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OKI 6w brak wydruku. Drukuje od lewej strony i to na początku kartki.

07 Lut 2005 21:54 1202 4
  • Poziom 15  
    Mam problem z drukarka oki 6w , drukuje tylko lekko od slewej strony i to z poczatku kartki.
    Dalsza czesc jest biala nie ma sladow smug czy tp. NIe jest to rowne oddciecie.
    Toner jest , beben w dobrym stanie.
    Przy opcji "czyszcznie" robi paski tak jak nalezy na calej szerokosci.
    Prose o porade gdzie szukac usterki.
  • Poziom 23  
    Walczyłem z podobnym problemem w OKI 10 , w tej drukarce pomogło delikatne rozciągnięcie sprężynek dociskowych rolki ładującej w zespole bębna.
  • Poziom 31  
    ...dziwna usterka.Soro tych drukarek robilem...ale z taka usterka chyba nie mialem. Wyczysc dobrze wszystkie elektrody na module i w drukarce...jak mozesz wydrukuj strone testowa z menu drukarki, cala czarna kartke i zamiesc skany.powodzenia...
  • VIP Zasłużony dla elektroda
    Toner oryginalny czy alternatywny??
  • Poziom 15  
    Wywalilem toner , wszysko wyczyscilem , nasypalem nowy sprawdzilem wszyskie styki i dało to tylko tyle ze teraz ida czysciutkie kartki, nie ma nawet sladów druku.
    Podejrzewam awarje lstwy diodowej ale nie mam jak sprawdzic.
    Drukarka w ten sam sposob zachowuje sie po odlaczeniu listwy led .
    A moze jakis uklad sterujacy diodami??
    dziwi mnie tylko sprawa ze po kliknieciu "czyszczenie" na kjartce pojawiaja sie ciemne pasy tak jak powinny.
    czy "czyszczenie" ma cos wspolnego z diodami??.
    Jak sprawdzic czy sa odpowiednie napiecia idace na zespól drukujacy jakie powinny byc?