Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L850-130 - Brak obrazu

yaros3d 24 Gru 2012 11:40 3024 9
  • #1 24 Gru 2012 11:40
    yaros3d
    Poziom 7  

    Witam. Od kilku dni mam problem z laptopem. Ekran po włączeniu pozostaje czarny, system uruchamia się normalnie. Mogę się zalogować "na ślepo". W sklepie facet powiedział, że to problem z windowsem i muszę sformatować dysk. Jak mam sformatować dysk skoro nic nie widzę? Ale jeśli to problem systemu to czemu po uruchomieniu nie widzę ekranu startowego ani biosa? Czy po odłączeniu dysku system operacyjny może wpływać na działanie komputera? Podpinałem też monitor przez VGA i monitor nie wykrywa sygnału. Może ktoś się spotkał z podobnym problemem?

    0 9
  • #2 24 Gru 2012 13:15
    danielk75
    Poziom 13  

    a jak wchodzisz do biosu też masz ekran czarny? jeżeli tak to uszkodzony laptop.

    0
  • #3 24 Gru 2012 14:30
    yaros3d
    Poziom 7  

    Po wejściu do biosa dalej ciemno.

    0
  • #4 24 Gru 2012 20:52
    danielk75
    Poziom 13  

    ostatnio naprawiałem acera i tam był jeden kabel przetarty, który dochodzi do inwertera matrycy , po wymianie kabla wszystko wróciło do normy. możliwe , że u ciebie jest to samo. poszukaj na forum.

    0
  • #6 25 Gru 2012 12:23
    yaros3d
    Poziom 7  

    Laptop ma niecałe 3 miesiące, więc wątpie, żeby tak szybko coś się przetarło. Sklep, w którym kupiłem laptopa będzie czynny dopiero za dwa tygodnie, więc na razie muszę czekać.

    0
  • #7 25 Gru 2012 13:05
    boro1234567
    Spec od komputerów

    Masz gwarancję to poczekaj i skorzystaj z niej.

    0
  • #9 15 Mar 2013 23:18
    pobo
    Poziom 11  

    Witam
    Spróbuję odgrzać temat. Czy sprzęt został naprawiony?
    Pytam, bo trafił do mnie roczny laptop tego typu z tym samym objawem: martwy ekran + działająca cała reszta (jak w opisie wyżej). Martwy ekran tzn. brak zarówno podświetlenia jak i obrazu na matrycy.
    Zewnętrzny wyświetlacz VGA/HDMI też czarny.
    Laptop na gwarancji, wysłany do serwisu. Wrócił z informacją: zalana elektronika, nie naprawiamy :(
    Oczywiście w środku zero śladów zalania.
    Na kpinę z klienta wygląda dodana do dokumentów laptopa gwarancja "zero problemu" przedstawiająca panią chlapiącą w kuchni po laptopie :)

    Miał ktoś jeszcze taki problem? Czyżby wtopa kolejnego markowego producenta laptopów (patrz DV6000) ?

    pozdrawiam
    pobo

    0
  • #10 16 Mar 2013 10:31
    yaros3d
    Poziom 7  

    Według noty gwarancyjnej została wymieniona płyta główna, niestety nie wiem jaki element padł na płycie.

    0
  Szukaj w 5mln produktów