Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

torrent - Zawieszka przy ściąganiu torrentów

baqsquad 26 Gru 2012 15:34 1605 3
  • #1 26 Gru 2012 15:34
    baqsquad
    Poziom 7  

    Siemanko, mój problem sprowadza się do kwestii ściągania torrentów. Mam sieć UPC podobno 50Mbps i ściąg oraz wysył jest w porządku, natomiast system wiesza się/mrozi ekran z myszką po około godzinie ściągania - trzeba wcisnąć reset.
    Używam aktualnie µTorrenta 3.2.3 build.

    1. Próbowałem różnych klientów p2p(np. bitLorda), a także różnych portów. W ustawieniach modemu Thomson również nie znajduję przyczyny. Efekt ten sam.

    2. Podgląd zdarzeń wywala taki oto błąd (x4 - jak wnioskuję każdy błąd na 1 rdzeń procka):

    Kod: xml
    Zaloguj się, aby zobaczyć kod

    Moja specyfikacja znajduje się pod adresem (info o sieci na samym dole): Link

    Proszę o pomoc bo szkoda marnować łącze, any ideas? :)

    0 3
  • #2 26 Gru 2012 22:46
    jimasek
    Moderator - Sieci, Internet

    Ogranicz ilość peerów oraz upload. Sprawdź czy karta sieciowa ma wyłączone zarządzanie energią, sprawdź jak wygląda zarządzanie energią na komputerze.

    0
  • #3 27 Gru 2012 00:59
    baqsquad
    Poziom 7  

    W utorrencie jest max upload na 10kilo - reszta defaultowo, jeśli zmienić peery to na ile? To co mogę jeszcze dodać, że przy tym magicznym zwieszeniu słychać zwiększenie pracy wiatraka procka i to się dzieje niezależnie od szybkości ściągu(raczej czasu) może być 0.1Kb/s, a może być nawet 600 i zawsze tak samo. Tak jakby się coś zapełniało i... ciach faza.

    Zasilanie PC: bez żadnego usypiania, wył. ekranu czy hibernacji, -min. praca procka 5% max 100% chłodzenie aktywne
    -w Usypianiu jest włączone tylko "Zezwalaj na wznawianie pracy według czasomierza" -nie wiem co to.
    -Magistrala PCI Express: zarządzanie energią zależnie od stanu łącza - wył

    Jeśli chodzi o energię sieciówki to: torrent - Zawieszka przy ściąganiu torrentów

    Zaawansowane ustawienia sieciówki:
    Adres sieciowy - nieobecny
    Automatyczne wyłączenie Gigabit - wył
    Bufory odbioru - 512
    Bufory transmisji - 128
    Energooszczędny Ethernet - wył
    Large Send Offload v2 (IPv4) - wł
    Large Send Offload v2 (IPv6) - wł
    Moderacja przerwania - wł
    Priorytet i VLAN - wł priorytet i VLAN
    Ramka Jumbo - wył
    Receive Side Scaling - wł
    Sterowanie przepływem - wł
    Suma kontrolna bez obciążenia IPv4 - wł Rx i Tx
    Suma kontrolna bez obciążenia TCP (IPv4) - wł Rx i Tx
    Suma kontrolna bez obciążenia UDP (IPv4) - wł Rx i Tx
    Suma kontrolna bez obciążenia TCP (IPv6) - wł Rx i Tx
    Suma kontrolna bez obciążenia UDP (IPv6) - wł Rx i Tx
    Szybkość i dupleks - automatyczne negocjacje
    Wake on Magic Packet - wł
    Wake on pattern match - wł
    WOL i szybkość zamykania łącza - Najpierw 10Mbps
    Zamknięcie Wybudzanie przy uaktywnieniu sieci - wł

    0
  • #4 29 Gru 2012 13:58
    baqsquad
    Poziom 7  

    Dotarłem do problemu i winnym okazał się pc tools firewall który notorycznie blokował protokoły ICMP, IGMP i TCP/UDP. Zmieniłem na comodo i nie ma już żadnej zawieszki

    0