Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte GA-M61P-S3 podłączenie słuchawek pod przedni panel audio

26 Gru 2012 21:07 1410 3
  • Poziom 2  
    Problem jak w temacie, zawsze miałem słuchawki z mikro usb i nie było problemu. Teraz kupiłem pod jacki, podpinam pod przedni panel niestety brak dźwięku w słuchawkach oraz z mikrofonu.
    Szukałem podobnych tematów:
    -mam najnowsze sterowniki
    - zainstalowalem UAA (czy jakos tak)
    - komputer był składany przy zakupie, nie mam wiec podstaw sądzić, że przedni panel jest źle podpięty (samo podpięcie sprawdzałem i nic nie jest wypięte)
    - w ustawieniach HD relatek ustawiłem wyłączanie tylnego panelu przy wykryciu podpięcia w przednim

    Czytałem coś jeszcze o zmianie w biosie ale nie jestem w stanie znaleźć żadnej opcji w biosie, która by mi zasugerowała, że odpowiada za dźwięk.
    Słuchawki podpięte pod pilota z głośników działają więc są sprawne.
    Nie mam już pomysłu co mogę zrobić(poza tym BIOSEM, czego nie potrafię znaleźć)
    Płyta główna to GA-M61P-S3
    słuchawki to creative fatality
    BIOS- Award Modulator BIOS v6.00PG

    Przy okazji sprawdzania podpięcia wtyczek na płycie głównej, po skręceniu kompa wyskoczył mi błąd: 'błąd odczytu dysku'. Mam 2 dyski ten który 'odpowiada' za błąd jest ustawiony jako slave i przy sprawdzaniu go nie dotykałem, teraz jeśli 2 dysk slave jest wpięty nie mogę komputera w ogóle załączyć. Będę wdzięczny za każdą pomoc.
  • Poziom 25  
    Sparkorn napisał:
    w ustawieniach HD relatek ustawiłem
    wyłączanie tylnego panelu przy wykryciu
    podpięcia w przednim

    A wykrywanie przedniego panelu włączone?
  • Poziom 2  
    Jesli masz na mysli te w opcjach menadrzera relatek hd audio to tak.