Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Lenovo Thinkpad T60 - sterowniki, szukam.

adrianoz 27 Gru 2012 17:01 10536 25
  • #1 27 Gru 2012 17:01
    adrianoz
    Poziom 21  

    Witam

    Siedzę od kilku godzin i próbuje znaleźć sterowniki do urządzenia Lenovo Thinkpad T60 a mianowicie chodzi o to:

    menedżer urządzeń:
    inne urządzenia:
    - nieznane urządzenie ?
    - urządzenie audio na high definition audio
    - Kontroler video zgodny z VGA

    Wchodziłem na stronę producenta i jakoś nie znikają kiedy instaluje pewne sterowniki.
    Jeszcze jedna sprawa, zainstalowałem kontroler sieci, aby sieci bezprzewodowe znaleźć, to niby sterownik już jest ale nie mogę wejść w opcję wyboru sieci bezprzewodowych.
    Proszę o pomoc, jakiś link odpowiedni.

    0 25
  • #3 27 Gru 2012 17:15
    marci4
    Poziom 29  

    Po lewej stronie z przodu laptopa masz wyłącznik WiFi, sprawdź czy jest włączony.

    Podaj machine ID bo w tych laptopach były montowane różne karty graficzne (Intel i ATI).
    Tak nawiasem mówiąc to posiadam taki komputer i wszystkie sterowniki są dostępne na stronie producenta. -> Link

    0
  • #4 27 Gru 2012 17:29
    adrianoz
    Poziom 21  

    Factory ID : T

    - nieznane urządzenie ? - ACPI\ATM1200\4&38462492&0
    - urządzenie audio na high definition audio HDAUDIO\FUNC_01&VEN_11D4&DEV_1981&SUBSYS.....
    - Kontroler video zgodny z VGA - TU COŚ ZAinstalowałem i wyskoczyło teraz to:
    Karty graficzne:
    Mobile intel 945 pci express chipset family - PCI\VEN_8086&DEV_27A2&SUBSYS_201A17AA&REV_03

    Dodano po 2 [minuty]:

    Sieć bezprzewodowa włączona ale nie idzie odpalić wyboru sieci, mimo, że w połączeniach one sa to jak wcisne wyswietl dostepne sieci nic sie nie otwiera.

    0
  • #6 27 Gru 2012 18:32
    adrianoz
    Poziom 21  

    Niestety te sterowniki z tego tematu nie pomagają.

    0
  • #8 27 Gru 2012 18:54
    adrianoz
    Poziom 21  

    Windows XP SP3

    0
  • #10 27 Gru 2012 20:39
    adrianoz
    Poziom 21  

    Zostało mi zainstalowanie sterowników od grafiki bo znak zapytania jest przy kontrolerze video zgodnym z VGA.

    I najważniejsze, czemu nie mogę wejść w połączeniach sieciowych w połączenia bezprzewodowe. Pisze brak połączenia ale wejść wybrac nie mogę?!

    Dodano po 1 [godziny] 9 [minuty]:

    Wiecie jak pomóc z tym netem?

    0
  • #12 28 Gru 2012 15:43
    adrianoz
    Poziom 21  

    DriverMSG napisał:
    http://aliendl.alienware.com/Mobile/m15x/m15x_VGA_Intel_XP_6.14.10.4859.exe

    adrianoz napisał:
    Pisze brak połączenia ale wejść wybrac nie mogę?!

    Pokaż screen.


    Laptop Lenovo Thinkpad T60 - sterowniki, szukam.
    Podczas wciskania tego nic się nie otwiera absolutnie i nie mogę wybrać sieci żadnej.

    Proszę poprawić post i wkleić zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic2053101.html [DriverMSG]

    0
  • #14 28 Gru 2012 15:48
    adrianoz
    Poziom 21  

    A co do Twojego linku to wyskakuje po wciśnięciu setup okienko:

    poprawność instalowanego sterownika nie została sprawdzona dla tego komputera. uzyskaj odpowiedni itd.

    0
  • #16 28 Gru 2012 15:53
    adrianoz
    Poziom 21  

    Proszę bardzo, wszystko widać jaki bałagan:

    Laptop Lenovo Thinkpad T60 - sterowniki, szukam.

    0
  • #18 28 Gru 2012 15:56
    adrianoz
    Poziom 21  

    A co z tą siecią?

    0
  • #20 28 Gru 2012 16:05
    adrianoz
    Poziom 21  

    Chciałem powiedzieć jeszcze, że w panelu sterowania wyskakuje coś takiego jak wchodzę w kreator sieci bezprzewodowej:
    Laptop Lenovo Thinkpad T60 - sterowniki, szukam.

    Dodano po 3 [minuty]:

    Zrobiłem tą zerową, nic się nie zmieniło.

    0
  • #22 28 Gru 2012 16:42
    adrianoz
    Poziom 21  

    Wykonałem obie czynności. Nie było żadnej zmiany...

    0
  • #24 28 Gru 2012 16:57
    adrianoz
    Poziom 21  

    DriverMSG napisał:
    Więc podaj identyfikatory tego, czego brakuje.


    no więc:
    urządzenie modemowe:
    hdaudio\func_02&ven_14f1&dev_2bfa&subsys_17aa201b&rev_0900\4&1bfa4a7e&0&0102

    kontroler video:
    PCI\VEN_8086&DEV_27A6&SUBSYS_201A17AA&REV_03\3&B1BFB68&0&11

    MOBILE COŚ TAM:
    PCI\VEN_8086&DEV_27A2&SUBSYS_201A17AA&REV_03\3&B1BFB68&0&10


    Tu podałem identyfikatory do tego co brakuje..

    Faktycznie po resecie moge wejść w kreator połączeń po dodaniu tego pliku, za chwilę zobacze co dalej.

    Dodano po 8 [minuty]:

    Pomogłeś z netem. Są sieci już po wgraniu tego pliku dzięki ;)

    Teraz tylko te brakujące sterowniki znaleźć jakbyś pomógł będzie elegancko.

    0
  • Pomocny post
    #25 28 Gru 2012 17:00
    DriverMSG
    Admin grupy komputery

    adrianoz napisał:
    kontroler video:
    PCI\VEN_8086&DEV_27A6&SUBSYS_201A17AA&REV_03\3&B1BFB68&0&11

    MOBILE COŚ TAM:
    PCI\VEN_8086&DEV_27A2&SUBSYS_201A17AA&REV_03\3&B1BFB68&0&10
    Do tego już dostałeś link.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11706467#11706467

    Modem:
    http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7fmb14ww.exe

    0
  • #26 28 Gru 2012 17:13
    adrianoz
    Poziom 21  

    Dzięki! Śmiga wszystko. Piwo dla Ciebie Drivermsg ;)

    0