Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Siemens SE59490EU/12 - Nie działa sterowanie rozdziałem wody góra/dół

netzmarl 02 Sty 2013 22:53 20805 60
  • #31
    wioletta92
    Poziom 18  
    netzmarl napisał:
    wioletta92, sprawdź mi bardzo Cię proszę, jeśli znajdziesz chwilę, te pompy natryskowe - chodzi mi o to czy zmywarka jak moja ma taką samą pompę jak jakiś zbliżony model ale z wybierakiem. To może pokuszę się o większą modyfikację jeśli pompy nie trzeba zmieniać. Ewentualnie także, jeśli to osiągalna informacja, czy w moim modelu pompa ma różne prędkości w zależności czy psika tylko na górę czy na całość.

    Sprawdzę to jutro, ale wątpię żebyśmy mieli taką pompę w magazynie (za stary model, nikt już tego nie naprawia). Ostatnio miałem uszkodzoną pompę myjącą w troszkę młodszym modelu i kompletna pompa kosztowała coś około 900 zł. Niewykluczone że to ta sama pompa. Klient dał sobie spokój. Jeśli chodzi o wymianę tego siłownika, to sprawdź najpierw, czy nie masz tam jakiegoś drobnego wycieku. Wracając do pompy to raczej jedna prędkość i prędkość obrotowa śmigieł około 1 na sekundę też jest ok. Problem niedomywania leży gdzie indziej.
  • #32
    netzmarl
    Poziom 10  
    movzx, szanuję Cie za wiedzę techniczną którą tu prezentujesz więc nie chce mi się z Tobą spierać o to który konstruktor i z jakiego powodu uważałby się (lub byłby uważany za idiotę). Ja jestem elektronikiem, projektuję i produkuję różne urządzenia elektroniczne od jakichś 15 lat. Nigdy się nie zniżam do takiego sposobu zarabiania na swoich produktach i dlatego brzydzi mnie takie podejście. Zarabiam na urządzeniu i to mi wystarczy + słowa satysfakcji od klientów zadowolonych z naszych produktów. I żeby była jasność to wybacz ale za idiotę się nie uważam :-).

    Poza tym bez przesady z tym wywalaniem pieniędzy - pare elektronicznych bezpieczników podniosłoby cenę mniej niż o dolara.

    A merytorycznie: nie zauważyłem żebyś coś komentował w kwestii "podwójnego" ciśnienia. Jeśli wg Ciebie wzrost byłby "tylko" o 20% to faktycznie nie ma o co walczyć. Rozumiem więc, że mycie naprzemienne to nie walka o skuteczność pewnie lecz o możliwość mycia w mniejszej ilości wody. Moja pompa ma kondensator ale oprócz uziemienia przychodzą do niej 3 przewody - i stąd było moje podejrzenie o dwubiegowość.

    wioletta92, uszkodzenie przełącznika polega na zatartym trzpieniu popychacza. Rozebrałem to na kawałki ale rozruszać się nie da. Też podejrzewałem jakiś wyciek jako winowajcę ale nie ma tam ani śladu żadnego nalotu wodnego - więc chyba nie ma i wycieku.
    Wypłukałem zgodnie z Twoją sugestią cały płaszcz wodny i hydrostat. Zatkane nic tam nie było ale był niestety przeciek (nie duży ale wyraźnie widoczny) spod uszczelki miedzy górna i dolną częścią hydrostatu. Było tam trochę kamienia na uszczelce, może teraz utrzyma. W czasie nabierania wody prawa część płaszcza napełnia się na full. Ale lewa ta gdzie odpowietrznik to góra do połowy tylko. To normalne? Całego cyklu zmywania nie śledziłem tylko pierwsze klika minut, może napełnia się później?
  • #33
    movzx
    Poziom 39  
    netzmarl napisał:
    projektuję i produkuję różne urządzenia elektroniczne od jakichś 15 lat. Nigdy się nie zniżam do takiego sposobu zarabiania na swoich produktach i dlatego brzydzi mnie takie podejście.
    Zobacz jakie ceny narzucają Chińczycy na rynku dla masowego klienta - spróbuj z nimi konkurować to przestaniesz się brzydzić albo przestaniesz zarabiać. Tyle w temacie, bo nie widzę sensu takiego teoretyzowania "mniej niż o dolara" i szkoda na to czasu.
    netzmarl napisał:
    Jeśli wg Ciebie wzrost byłby "tylko" o 20% to faktycznie nie ma o co walczyć. Rozumiem więc, że mycie naprzemienne to nie walka o skuteczność pewnie lecz o możliwość mycia w mniejszej ilości wody.
    Mniej więcej tak właśnie jest.
  • #34
    wioletta92
    Poziom 18  
    netzmarl napisał:
    Zatkane nic tam nie było ale był niestety przeciek (nie duży ale wyraźnie widoczny) spod uszczelki miedzy górna i dolną częścią hydrostatu. Było tam trochę kamienia na uszczelce, może teraz utrzyma.

    To tylko efekt przelania się wody przez kubek, dowód na to że niedrożny musiał być wąż karbowany łączący kubek z misą, a pływak albo nie zdążył zadziałać albo był unieruchomiony. (jeśli nie sprawdziłeś to sprawdź i ten wąż karbowany, demotaż jest prosty-wystarczy go tylko wysunąć. To częsta przyczyna niedomywania Jeśli jego średnica jest pomniejszona to masz przyczynę ale musisz go zdemontować bo nie wszystko w nim dojrzysz). Jeśli chodzi o płaszcz to napełnia się dopóki hydrostat nie dostanie sygnału że jest już wystarczająca ilość wody czyli do przelania się jej w płaszczu.
  • #35
    netzmarl
    Poziom 10  
    Cytat:
    wąż karbowany łączący kubek z misą

    Przewód A (ten miałeś na myśli?) mam wymontowany i był drożny w 100%. Więc to niestety nie ta przyczyna.

    Cytat:
    dopóki hydrostat nie dostanie sygnału że jest już wystarczająca ilość wody czyli do przelania się jej w płaszczu

    Jak pisałem - lewa strona płaszcza (ta z przewodem B i dwoma karbowanymi) nie przelewa mi się. Prawa napełnia się na full.
    Zmywarka Siemens SE59490EU/12 - Nie działa sterowanie rozdziałem wody góra/dół
  • #36
    wioletta92
    Poziom 18  
    netzmarl napisał:
    Przewód A (ten miałeś na myśli?) mam wymontowany i był drożny w 100%. Więc to niestety nie ta przyczyna.

    Chodziło właśnie o ten wąż.
    netzmarl napisał:
    Jak pisałem - lewa strona płaszcza (ta z przewodem B i dwoma karbowanymi) nie przelewa mi się. Prawa napełnia się na full.

    I tak trzymać jest OK. Zauważ że jak płaszcz napełni się w całości, to woda zaczyna się przelewać do kubka hydrostatu gdzie od razu powoduje odchylenie dźwigni mikroswitcha hydrostatu i jest to sygnał dla modułu by za chwilę uruchomić pompę myjącą. Następnie woda przestaje być pobierana do płaszcza i schodzi z niego poprzez kubek hydrostatu. Gdy cała woda zejdzie z płaszcza, to za jakiś czas jest znowu uzupełniany wodą do momentu gdy znów się przeleje do kubka (dlatego tak bardzo zależało mi na czystości układu hydrostatu). Płaszcz pełni tutaj rolę również jako wymiennika ciepła. Po prostu nagrzewa się od komory mycia, gdyż do niej przylega. Warto zauważyć że woda nie może zejść z płaszcza przed spuszczaniem wody przez urządzenie. Jeśli byłoby inaczej to elektrozawór ten bliżej kubka do wymiany. Większość problemów z niedomywaniem w tych zmywarkach to jakiś syfiasty kożuch czy kawałek czegoś czego nie widać przed rozebraniem kubka. Mam nadzieję że rozebrałeś kubek na czynniki pierwsze włącznie z czarną wkładką, która jest w kubku. Płukanie może nie wystarczyć. Ja zawsze robię to szczoteczką do zębów po rozebraniu kubka na czynniki pierwsze. Warto sprawdzić też czujnik zmętnienia wody ten w samej grzałce czy nie jest zaszlamiony. Elektrozawór regeneracji złoża wykluczam gdyż wodę masz zmiękczoną. Napisz mi na PW skąd jesteś.

    A jeśli chodzi o siłowniczek to tym się na razie nie przejmuj. Nie ma on w żaden sposób wpływu na jakość mycia. Pełni tylko funkcję mycia w górnym koszu. Pompę sprawdziłem, ma tylko jedną prędkość i jeśli faktycznie ramiona w ciągu minuty robią około 60 obrotów to wszystko z nią jest OK.
  • #37
    netzmarl
    Poziom 10  
    Cytat:
    jak płaszcz napełni się w całości, to woda zaczyna się przelewać do kubka hydrostatu gdzie od razu powoduje odchylenie dźwigni mikroswitcha hydrostatu i jest to sygnał dla modułu by za chwilę uruchomić pompę myjącą. Następnie woda przestaje być pobierana do płaszcza i schodzi z niego poprzez kubek hydrostatu. Gdy cała woda zejdzie z płaszcza, to za jakiś czas jest znowu uzupełniany wodą do momentu gdy znów się przeleje do kubka (dlatego tak bardzo zależało mi na czystości układu hydrostatu).

    I tego efektu "za jakiś czas nie ma". Jak woda zejdzie to nie jest uzupełniana. Hydrostat jest wypolerowany, sprawdzę zaraz ten zawór...

    Cytat:
    Mam nadzieję że rozebrałeś kubek na czynniki pierwsze włącznie z czarną wkładką, która jest w kubku. Płukanie może nie wystarczyć. Ja zawsze robię to szczoteczką do zębów po rozebraniu kubka na czynniki pierwsze.

    Doprowadziłem go do błysku i jest drożny. Ale cały czas podcieka mi woda spod uszczelki między jego górną a dolną częścią hydrostatu. Uszczelka do bani czy to oznacza coś inego?
  • #38
    wioletta92
    Poziom 18  
    netzmarl napisał:
    I tego efektu "za jakiś czas nie ma". Jak woda zejdzie to nie jest uzupełniana.

    Musisz uważnie zaobserwować co ona po kolei robi. Musi pobierać wodę do płaszcza już w trakcie mycia. Może to być czas tuż przed płukaniem, lub jeśli ma zaplanowaną regenerację złoża to wtedy i tylko wtedy nie pobiera.
    netzmarl napisał:
    Ale cały czas podcieka mi woda spod uszczelki między jego górną a dolną częścią hydrostatu.

    Nie ma tam żadnej uszczelki. Chyba że piszemy o czym innym. Woda nie może podnieść się do poziomu pokrywy kubka hydrostatu. Po to właśnie jest tam czerwony pływak (czasami bywa pomarańczowy lub żółty), no chyba że pobierana woda spływa z płaszcza wtedy gdy nie powinna i to by tłumaczyło przelewanie się wody górą kubka hydrostatu.

    Dodano po 4 [minuty]:

    Jeśli chodzi o elektrozawór spustu wody z płaszcza to najlepiej sprawdzić go po skończonym myciu. Musi być woda w płaszczu.
  • #39
    netzmarl
    Poziom 10  
    Nie pobiera w trakcie mycia.

    Jest uszczelka, nawet ją widzę w pdf od dokumentacji. Siedzi pomiędzy górną a dolną częścią obudowy hydrostatu. Zobacz strona 4, element 263098. Pomarańczowy pływak jest luźny ale się nie podnosi!!! Poziom wody w karbowanej rurze jest taki, że ledwo dochodzi do dolnej części tego pomarańczowego pływaka a płaszcz jest pusty. Przeciekanie jest na etapie nabierania wody po włączeniu zmywarki, później posucha...

    Od czego jest ten zawór o którym mówiłeś? Od dopuszczania wody?
  • #40
    wioletta92
    Poziom 18  
    Ten elektrozawór 166874 str. 4 najbliżej kubka hydrostatu ma za zadanie spuszczać wodę z płaszcza. No chyba że się zacina to nigdy nie będziesz miał wody w płaszczu między płukaniami. Objaw będzie taki że nie będzie domywać, płukać i suszyć. Drugi elektrozawór 166875 odpowiada za regenerację złoża ale ten jest ok. Wynika to z Twoich pomiarów twardości wody.

    Dodano po 4 [minuty]:

    Jeśli chodzi o uszczelkę to sorry ale rozebrałem mnóstwo tych kubków i w żadnym jej nie było, również w starszych. Ze względu na pływak woda nie może osiągnąć takiego stanu żeby się przelać górą kubka. Moim zdaniem to co jest na rysunku to inny rodzaj pokrywki kubka dla zmywarek bez hydrostatu (przepływomierz). No chyba że stosowali jakąś uszczelkę w wąskiej grupie tych urządzeń.
  • #41
    netzmarl
    Poziom 10  
    Rozebrałem zawór i on jest ok. Sterowanie też się zmienia 0/230V - czy w prawidłowych momentach to już nie wiem. Faktem jest natomiast, że w czasie zmywania płaszcz jest napełniony góra 10-15% od dołu. Zmywarka faktycznie w którymś momencie cyklu sobie dolewa wody w płaszczu do pełna ale zaraz potem jak zaczyna myć to poziom znowu spada z max do tych ~10%.

    Drgnięcia pomarańczowego pływaka się nie doczekałem aż do 40 minuty programu najdłuższego (90min). Nie wiem co mam o tym myśleć i czy on powinien i kiedy zapracować. Uszczelka w hydrostacie u mnie jest na bank, może to jakaś wersja przejściowa. Pomarańczowy pływak moim zdaniem nie zabezpiecza u mnie przed możliwością przekroczenia poziomu uszczelki. On siedzi w jakby oddzielnym kubku i ma do niego oddzielny kanał doprowadzający pod niego wodę podłączony do rury w którą wchodzi karbowany wąż. Jutro wrzucę zdjęcie.

    Nie wiem, ale nic mi się nie zgadza z działaniem które mi opisujesz. Albo mój typ ma wszystko jakoś inaczej albo mam coś totalnie zrypane i to jest przyczyna niedomywania. Jeszcze pytanie o niebieski switch załączający pranie, ten na górze hydrostatu. U mnie on jak płaszcz jest pełny to uchyla się dosłownie na chwilę po czym wraca do spoczynkowej. To prawidłowe czy już tu jest coś dziwnie?
  • #42
    wioletta92
    Poziom 18  
    netzmarl napisał:
    Faktem jest natomiast, że w czasie zmywania płaszcz jest napełniony góra 10-15% od dołu. Zmywarka faktycznie w którymś momencie cyklu sobie dolewa wody w płaszczu do pełna ale zaraz potem jak zaczyna myć to poziom znowu spada z max do tych ~10%.

    Urządzenie zaraz po pobraniu wody w trakcie mycia i przed każdym płukaniem musi mieć pełen płaszcz wody, gdyż jest to akurat taka ilość która służy do mycia, czy płukania Jeśli po spuszczeniu wody przez urządzenie w płaszczu nie ma tyle wody to spuści tylko tyle ile tam będzie.
    netzmarl napisał:
    Nie wiem, ale nic mi się nie zgadza z działaniem które mi opisujesz. Albo mój typ ma wszystko jakoś inaczej albo mam coś totalnie zrypane i to jest przyczyna niedomywania. Jeszcze pytanie o niebieski switch załączający pranie, ten na górze hydrostatu. U mnie on jak płaszcz jest pełny to uchyla się dosłownie na chwilę po czym wraca do spoczynkowej. To prawidłowe czy już tu jest coś dziwnie?

    Jak najbardziej prawidłowe działanie. Jest to informacja dla modułu żeby przestać pobierać wodę, gdyż płaszcz jest pełny. Następnie taki stan wody jaki jest teraz w płaszczu (pełny) musi zostać zatrzymany do następnej czynności. Jak urządzenie spuści wodę ze zmywania (brudną) to następnie pobierze już tylko z płaszcza taką ilość jaką ma w płaszczu. Jeśli nie masz w płaszczu pełnego stanu wody to masz murowany efekt niedomywania i uszkodzony zawór spustu wody z płaszcza str 4 (166874). Najłatwiej sprawdzić to na programie szybkim. Po skończonym myciu kiedy urządzenie nie pracuje też musi mieć pełen płaszcz.

    Dodano po 15 [minuty]:

    netzmarl napisał:
    Pomarańczowy pływak moim zdaniem nie zabezpiecza u mnie przed możliwością przekroczenia poziomu uszczelki. On siedzi w jakby oddzielnym kubku i ma do niego oddzielny kanał doprowadzający pod niego wodę podłączony do rury w którą wchodzi karbowany wąż. Jutro wrzucę zdjęcie.

    Zarówno poziom wody w komorze hydrostatu i w komorze pływaka musi być taki sam.(naczynia połączone) Zauważ że jeśli pływak się uniesie to zmywarka odprowadza nadmiar wody. Z reguły przy normalnym prawidłowym działaniu nie powinien się on unosić. To też może wskazywać na ubywanie wody z płaszcza. (zawór 166874 w pozycji otwartej lub zacięty)
  • #43
    netzmarl
    Poziom 10  
    U mnie jak pisałem: jak urządzenie pobierze wodę i włączy się natrysk to poziom w płaszczu gwałtownie spada. I po ok 15 minutach znowu taka powtórka po spuście: nabieranie do pełna, start natrysku i spadek poziomu niemal do 10%. Zawór 874 wygląda prawidłowo, zero korozji i na napięcie reaguje prawidłowo (otwiera), chyba że guma zdegradowana i nie uszczelnia pod dociskiem sprężynki. Ale żeby się upewnić wymyśliłem taki test: jak odłączę rurę spustową od kanalizy (i w wiadro ją) to rozumiem że nie ma prawa z niej nic polecieć w okresie od początku cyklu aż do momentu startu natryskiwania jeśli w międzyczasie nie drgnie pomarańczowy pływak, czy tak?
  • Pomocny post
    #44
    wioletta92
    Poziom 18  
    Najlepszym testem jest sprawdzenie czy po skończonym myciu ma wodę w płaszczu. Powinna mieć. Albo na wyłączonym urządzeniu na krótko napełnić płaszcz do pełna i sprawdzić czy woda sama nie schodzi.
  • #45
    netzmarl
    Poziom 10  
    Jak wyłączę zmywarkę po napełnieniu płaszcza to wody nie ubywa w nim.
    W czasie normalnej pracy jak płaszcz się napełni i pójdzie impuls od niebieskiego to otwiera się ten zawór i woda CAŁA ścieka z płaszcza do komory. Po cyklu płukania zmywarka wylewa wodę i powyższe się powtarza. Po zakończeniu pełnego programu zmywania płaszcz jest pełen. Chyba wszystko zgodnie z tym jak mówiłeś?

    Wklejam zdjęcie boku, zobaczysz też uszczelkę w hydrostacie... Zauważ, że on jest trochę inny niż zwykle. Górna część nie wchodzi do wewnątrz dolnej jak widziałem lecz obejmuje ją od zewnątrz. I pytanie: w lewym-górnym rogu nie domyłem trochę syfu. Ale gumka wewnątrz się przesuwa pod wpływem wody. Ma to zabrudzenie tam jakieś znaczenie?
    Zmywarka Siemens SE59490EU/12 - Nie działa sterowanie rozdziałem wody góra/dół
  • #46
    wioletta92
    Poziom 18  
    netzmarl napisał:
    I pytanie: w lewym-górnym rogu nie domyłem trochę syfu. Ale gumka wewnątrz się przesuwa pod wpływem wody. Ma to zabrudzenie tam jakieś znaczenie?

    Tym się nie przejmuj, może tak być tym bardziej że to część płaszcza odprowadzająca wodę. Jest tam pływak który ma przerwać słup wody gdy przestanie być odprowadzana. (żeby nie zaciągnąć z syfona od zlewu np.)
    netzmarl napisał:
    Jak wyłączę zmywarkę po napełnieniu płaszcza to wody nie ubywa w nim.
    W czasie normalnej pracy jak płaszcz się napełni i pójdzie impuls od niebieskiego to otwiera się ten zawór i woda CAŁA ścieka z płaszcza do komory. Po cyklu płukania zmywarka wylewa wodę i powyższe się powtarza. Po zakończeniu pełnego programu zmywania płaszcz jest pełen. Chyba wszystko zgodnie z tym jak mówiłeś?

    Jak najbardziej prawidłowy schemat pracy.
  • #47
    netzmarl
    Poziom 10  
    Czyli wszystko działa prawidłowo tylko efekt mycia słaby... Pomysły co sprawdzać się tym samym skończyły. Może ten model tak ma po prostu.

    Do kompletu wklejam dla następców problemu z odcinaniem dolnej strefy fotkę gdzie umieszczony jest ten nieszczęsny termoaktuator (tak się to mądrze nazywa). Szukać w sieci należy pod hasłem "zawór przesterowania". Od Amiki pasuje bez żadnych modyfikacji mimo, że ma minimalnie inne zakończenie trzpienia. Nie wiem czy to można nazwać zamiennikiem, niby tak bo trzpień ciut inny ale parametry i producent w obu urządzeniach ten sam - Eltek Italy. Numery BSH i Amiki podawałem gdzieś wyżej w wątku. To jest to brązowe :-). W zasadzie identyczny jak z przodu w dozowniku proszku.

    Zmywarka Siemens SE59490EU/12 - Nie działa sterowanie rozdziałem wody góra/dół
  • #48
    wioletta92
    Poziom 18  
    netzmarl napisał:
    Czyli wszystko działa prawidłowo tylko efekt mycia słaby... Pomysły co sprawdzać się tym samym skończyły. Może ten model tak ma po prostu.

    Nie poddawaj się tak szybko. Grzałka działa? Bez temperatury też może nie domywać. I wymontuj z grzałki czujnik zmętnienia wody. Może coś tam tkwi.
  • #49
    netzmarl
    Poziom 10  
    Cytat:
    Grzałka działa? Bez temperatury też może nie domywać.

    Woda ma temperaturę jak trzeba w czasie zmywania, otwierałem i mierzyłem termometrem.

    Cytat:
    I wymontuj z grzałki czujnik zmętnienia wody. Może coś tam tkwi.

    Sama płytka optyki wizualnie wyglądała ok. Od strony wody sprawdzić już za późno bo skręciłem już wszystko od dołu do kupy i chyba nerw mi nie starczy rozbabrywać to raz jeszcze. Chyba, że to wykonalne poprzez klapkę od tyłu przy wężach??? Albo elektrycznie nie da się go zweryfikować?
    Poza tym czujnik zmętnienia działa wg instrukcji tylko na programach 65 i 55 a kaszana jest po całości. Zresztą jakby był zasyfiony to chyba by naczynia "przemywało" a nie na odwrót, nie?
    Sprawdziłem, da się go wyjąć od tyłu poprzez klapkę, jest czysty.

    wioletta92 czy mógłbyś opisać jak w zmywarce odbywa się regulacja twardości wody?
    Z tego co wiem w stacjach zmiękczających odbywa się to tak, że równolegle do złoża umieszcza się bypass z zaworem i część wody idzie poprzez ten zawór a część przez złoże. Zmieniając stopień otwarcia zaworu wymuszamy ile procentowo wody idzie przez złoże a ile bezpośrednio i w ten sposób otrzymujemy żądaną twardość na wyjściu zestawu. A jak to jest w zmywarce? Nastaw jest elektroniczny ale co on zmienia w mechanice?
    I kiedy następuje proces regeneracji? Domyślam się, że nie ma tu obliczania objętościowego lecz sól jest otwierana po prostu co jakiś stały czas, pewnie co pranie - ale w którym momencie cyklu?
  • #50
    wioletta92
    Poziom 18  
    Zmiękczanie odbywa się na zasadzie pełnego przepływu wody przez złoże do płaszcza. Po prostu regeneruje złoże solanką co kilka myć w zależności jakie masz ustawienie w module. Regeneracja zazwyczaj odbywa się po pierwszym cyklu zmywarki co kilka myć. W instrukcji masz opisane jak to zrobić, jest tam tabelka z ustawieniami dla poszczególnych twardości na wlocie, nie pamiętam na tą chwilę jak wejść w menu ustawiania stopnia regeneracji, ale gdyby woda była zbyt twarda, to miałbyś w komorze i na naczyniach biały matowy nalot. Poza tym w Twojej zmywarce złoże jest przezroczyste (jak we większości zresztą) i łatwo dostrzec że jonit powinien mieć rudawy kolor. Wtedy wszystko ze złożem jest w porządku.
  • #51
    netzmarl
    Poziom 10  
    Rozumiem, proste do bólu. A myślałem, że regulacja jest po to żeby w zależności od twardości na wejściu uzyskać odpowiednio optymalną twardość na wyjściu (w komorze) a nie tylko po to żeby określać interwał regeneracji. A tak po prostu zawsze zmiękczanie na maksimum możliwości złoża.

    U mnie to jest ok. Regulację wiem jak się robi: czwarty programowy od prawej i wtedy włączenie zasilania.
    Równolegle jestem na etapie myślenia o zmiękczaczu centralnym więc zainteresowało mnie jak to jest w zmywarkach - a innym może też to się do czegoś przyda podczas naprawy swoich zmywarek.
  • #52
    wioletta92
    Poziom 18  
    Tylko nie ustaw zmiękczania na maxa lecz zgodnie z tabelą, bo zbyt miękka woda powoduje korozję szkła. Szklanki i kieliszki robią się wtedy matowe i już ich niczym nie domyjesz.
  • #53
    netzmarl
    Poziom 10  
    Ja akurat muszę niemal na maxa. Wodę mam 27n i wg tabeli to górny zakres ustawienia 6 z 7.

    Ale to i tak wszystko dziwnawe. Zobacz, jak złoże będzie tylko co wypłukane i "w pełni sił" a ktoś będzie miał w wodociągu miękkie 5-15 to jeśli całość wody idzie przez złoże to uzyska do zmywania wodę ultra mięciutką, nieprawdaż? Ale chyba niepotrzebnie rozkręcamy dyskusję na tematu spoza wątku, może jeśli już to lepiej na priv.
  • #54
    movzx
    Poziom 39  
    netzmarl napisał:
    jak złoże będzie tylko co wypłukane i "w pełni sił" a ktoś będzie miał w wodociągu miękkie 5-15 to jeśli całość wody idzie przez złoże to uzyska do zmywania wodę ultra mięciutką, nieprawdaż?
    W niektórych zmywarkach jest właśnie mały by-pass żeby woda nigdy nie była całkiem miękka.
  • #55
    wioletta92
    Poziom 18  
    movzx napisał:
    W niektórych zmywarkach jest właśnie mały by-pass żeby woda nigdy nie była całkiem miękka.

    Większość producentów urządzeń AGD dąży do coraz lepszych (wg producenta lepszych) rozwiązań. Może za jakiś czas wymyślą w zmywarkach czujnik twardości wody i regulację strumienia by-passem, aby ta twardość była zawsze taka sama. Ale to już naprawdę nie na temat więc jak ktoś jest chętny do takich dyskusji to załóżmy nowy wątek na temat nowości.

    Dodano po 5 [minuty]:

    netzmarl napisał:
    Ja akurat muszę niemal na maxa. Wodę mam 27n i wg tabeli to górny zakres ustawienia 6 z 7

    Czyli ustawiamy zgodnie z tabelą.
  • #56
    movzx
    Poziom 39  
    wioletta92 napisał:
    Może za jakiś czas wymyślą w zmywarkach czujnik twardości wody i regulację strumienia by-passem, aby ta twardość była zawsze taka sama.
    Nie nie :)
    Wprost przeciwnie - to już było. Wymyślono, wdrożono. I zrezygnowano z tego bo było skomplikowane, drogie i niewiele dawało.

    PS. Poprosiłem o wydzielenie fragmentu od #49 w jakiś osobny wątek.
  • #57
    netzmarl
    Poziom 10  
    Cytat:
    Wprost przeciwnie - to już było. Wymyślono, wdrożono. I zrezygnowano z tego bo było skomplikowane, drogie i niewiele dawało.

    Czy aby na pewno zrezygnowano?
    https://www.elektroda.pl/rtvforum/topic1712056.html
    Wątek jest z 2010 ale nie wiem czy traktuje o aktualnej ofercie Boscha czy może właśnie tej "zrezygnowanej".

    Cytat:
    W niektórych zmywarkach jest właśnie mały by-pass żeby woda nigdy nie była całkiem miękka.

    O właśnie, najprostsze a już sensowne. A jakby w nim jeszcze elektrozawór z krokowcem podłączonym pod tą regulację wg tabeli to by było to co właśnie myślałem, że jest standardem zanim mnie wioletta92 oświecił...

    Ciekawi mnie jeszcze kwestia ustawienia "0" dla posiadaczy miękkiej wody i braku potrzeby sypania soli której urządzenie wtedy wg instrukcji nie pobiera. Oczywiście miękka woda zubaża jonit szczątkowo ale po latach użytkowania wiele z niego nie zostanie (w przenośni). I jaka będzie wtedy przepuszczalność takiego złoża + czy gdy zaistnieje konieczność wykorzystania zmiekczacza to czy da się go wtedy jeszcze po latach zabijania zregenerować, czy też polegnie w boju nieodwracalnie?

    -----------------
    PS. Adminie to też do wydzielenia oczywiście.
  • #58
    Użytkownik usunął konto
    Poziom 1  
  • #59
    wioletta92
    Poziom 18  
    netzmarl napisał:
    I jaka będzie wtedy przepuszczalność takiego złoża + czy gdy zaistnieje konieczność wykorzystania zmiekczacza to czy da się go wtedy jeszcze po latach zabijania zregenerować, czy też polegnie w boju nieodwracalnie?

    Trudno powiedzieć, nie testowałem takich ekstremalnych przypadków. W karierze swojej wymieniłem kilka: Jedno z powodu że klientka myślała, że jak używa się cudownej tabletki to soli się już nie sypie. Po kilku latach zawapniło się na tyle, że już nic nie dało rady z tym zrobić. Inne znowu z powodu nieznajomości instrukcji obsługi: w miejsce soli klientka wsypała proszek. Jakieś tam znowu kiedyś ciekło.

    Dodano po 5 [minuty]:

    movzx napisał:
    Wprost przeciwnie - to już było. Wymyślono, wdrożono. I zrezygnowano z tego bo było skomplikowane, drogie i niewiele dawało.

    Ale to jest tylko optosensor, elektronika nadal sama decyduje tylko jak często regenerować złoże. Nie ma w niej żadnego krokowca. Więc taki trochę nieudany pomysł. I drogi w produkcji. Wygodne raczej dla ludzi którzy się często przeprowadzają :D ze zmywarką.
  • #60
    netzmarl
    Poziom 10  
    Cytat:
    Po kilku latach zawapniło się na tyle, że już nic nie dało rady z tym zrobić.

    To jest właściwie niemal odpowiedź na moje pytanie. Niemal bo pewnie miała twardą wodę. Jakby ktoś miał miękką to pewnie ten efekt byłby nie po latach tylko po kilkunastu latach - czyli w praktyce pewnie w większości przypadków po czasie życia zmywarki. Reasumując dla własnego bezpieczeństwa także mając miękką wodę lepiej nie ustawiać "0" lecz "1" i sypać sól której powinno ubywać znikomo.

    Cytat:
    Wygodne raczej dla ludzi którzy się często przeprowadzają ze zmywarką.

    Bywa, że woda się zmienia. U mnie przez lata były tony żelaza w wodzie ale była dość miękka (10n), dostawca zmienił ujęcie i się odwróciło - jest dość twarda (27n) ale żelaza "brak". Niemniej masz rację - i to i przeprowadzki to statystycznie sporadyczne przypadki.