Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd 80040216 przy próbie uruchomienia filmu z płyty DVD.

08 Lut 2005 18:59 2797 10
  • Poziom 16  
    przy próbie odpalenia filmu the lord of the Rings "the return of king" a wogle przy kazdej innej płycie DVD pojawia mi sie błąd o w/w nr tzn 80040216 towarzyszy mu opis "Nie znaleziono obiektu lub nazwy" wczesniej bez problemowo oglądąłem jak iprzegrywałem sobie filmy gdyz posiadam nagrywarke SAMSUNG'a blizej nie okreslony model sprzet nie ma miesiaca czasu wiec jest to raczej jeden z ostatnich modeli aplikacja jaka wdzięcznie mi słuzyła jest to PowerDVD 5 po próbie uruchomienia/odtworzenia filmu wszystkie inne filmy zaczły wywalac mi ten sam bład czomoze byc przyczyna w miedzy czasie troszke sprzatałem w rejestrze programami Ad-aware SE Professional, Registry Mechanic i EasyCleaner czy te programy mogly cos napsocic jak tak to prosze o konkretne wskazowki czego szukac jak naprawic usterke
  • Poziom 28  
    z twojego problemu moze cie tylko wyleczyc reinstalka bo raczej opcji przywócenia nie właczyłes w odpowiednim momencie . Polecam uprzednio zaistalowanie PowerDVD 6 :) powinno byc dobrze .. Ps. miałem ten film i sa z nim problemy zabezpieczony przed piraceniem ale wszystko da sie zrobic
  • Poziom 16  
    ok dzieki za pomoc zrobiłem jak napisałeś i pomogło ale mam inny problem mam podłączony telewizor do kompa i monitor na samym poczatku po odebraniu kompa z serwisu po włączeniu filmu mogłem go oglądac jednoczesnie na TV i monitorze a teraz w tej samej konfiguracji na Tv pojawia mi sie fioletowy obraz w miejscu filmy dzwiek, napisy i wszystko działa na monitorze moge norlmalnie ogadac a na TV dopiero po odładczeniu monitora jak to naprawic sądze ze jet to spowodowane instalacja kodeków ale sa mi one potrzebne do oglądania filmów
  • Poziom 28  
    to nie wina kodeków tylko sterowników .. w servisie pewnie ci wgrali stare :) sciagnij nowe z neta
  • Poziom 16  
    przy próbie aktualizacji z netu dostaje komunikat " Kreator nie może odnaleź oprogramowania bardziej odpowiedniego niz to, które jest aktualnie zainstalowane" i co teraz ?? kara jaka posadam to ATI RADEON 9600 PRO 128MB 128Mb, sterowniki maja date 24.11.2004 wersja 6.14.10.6497 to chyba nie sa takie stare a problem mam od kiedy zainstalowalem kodeki do AllPlayera 2.1 TEST co czynic POMOCY
  • Poziom 16  
    posiadam również Nagrywarke DVD która czasami służy mi jako odtwarzacz, i nie mam najmniejszego problemu z clonowaniem obrazu moim zdaniem to raczej wina kodeków ktroe mam do Playera *.avi *.mpg it itp, wiec moje pytanie teraz brzmi który kodek jest za to odpoweidzialny lub czy moze zna k tos kodeki ktoe rozwiążą mi ten problem. Ja instalowałem AllPLayera 2.1 TEST 16 i pobrałem całe update z ich serwera i nic wiecej i wystapił mi opsiany problem wiec czego sie pozbyc lub co nabyc ???
  • Poziom 28  
    jak soft kryjacy sie pod linkiem nie działa.. to cos pomieszałes z windowsem.. i tu moja rola sie konczy bo niewiadomo co pomieszales.. nagrywara czy nie nic tu do rzeczy nie ma..
  • Poziom 16  
    Co do DVD to podałem tylko przykład dla więkdszego zrozumienia, tzn inny odtwazracz działa i nie ma zadnych problemów a filmy z płyt CD w format które podałem nie maja prama bytu przy monitorze i TV aby obraz przezucic na TV musze uprzednio odłączyc FIZYCZNIE monitor od komputera co jest dosc uciazliwe i poszukuje rozwiazania moejego problemu uwazam ze jest to wina kodeków, pobrałem je jako uaktualnienie AllPLayera w/w wersji z ich serwera wiec o co chodzi z tym wsystkim bo ja nie dojde sam który to kodek i co znim zrobic a odpcja całkowitego odinstalowani raczej odpada bo nie które filmy własnie wymagaja mi tychkodeków proszo wirec o pomoc a co uaktualnienia sterowników karty graficznej to jeszcze sie wstrzymam oczekujac innych opcji
  • Poziom 28  
    BOSSMAN26 napisał:
    ....o pomoc a co uaktualnienia sterowników karty graficznej to jeszcze się wstrzymam oczekujac innych opcji


    to jest pierwsza rzecz ktora sie robi !!!! a zwłaszcza jak oddałes kompa do servisu i po tym fakcie przestało ci działac( nie rozumiem twojego toku myslenia )
  • Poziom 16  
    Widze ze wkradała sie pewna nie scislosc kupiłem kompa 3 tygodnie temu po odebraniu kompa ze sklepu wszystko bylo git moglem oglodac filmy na TV po zainstalowaniu kodeków do AllPlayera o ktorych juz pisalem straciłem obraz na TV kiedy był podłaczony moniotr po odłaczeniu (fizycznym odłączeniu) monitora i przeładowaniu sys obraz pojawiał sie ale owe rozwiazanie jest bardzo nie wygodne i chciałebym osognac ten sam efekt bez koniecznosci odłaczania monitora od kopmutera po porstu chce wiedzec jaki kodek odpowiada za dzielenie obrazu lub który moze byc przyczyna moejego problemu i co nalezy z tym zrobic, podałem przykład z odtwarzaczem DVD aby uzmysłowc ze problem ze sprzetem raczej odpada bo filmy z DVD ida bez problemu na monitorze i TV a filmy z CD nie ma takiej szansy po zainstalowaniu dkoedów ich deinstalacja jest nie mozliwa bo potrzebuje ich do ogladania niekótrych filmów. Który kodek usunąc/zmienic i gdgdzie go znajde ?