Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak odbioru FM stereo i RDS w amplitunerze Onkyo R-811 RDS

sebek99 29 Dec 2012 21:04 4083 4
  • #1
    sebek99
    Level 15  
    Witam
    Trafił mi się okazyjnie amplituner Onkyo R-811RDS. Ma usterkę tunera FM. Otóż nie dekoduje stereo. Nie zaświeca się wskaźnik "Stereo" ani "Tuned".
    Nie działa strojenie automatyczne. Strojenie ręczne działa. Dźwięk jest czysty

    Moduł tunera zbudowany jest w oparciu o układy: LM7001, LA1266, AN7470.

    Układ LM7001 był lutowany więc nie wiem czy taki występuje oryginalnie.

    Napięcia zgodne z dokumentacją układów.

    Od czego zacząć? Może wystarczy tylko jakaś regulacja cewek? Może ma ktoś taki moduł do sprzedania?

    W załączniku foto modułu tunera.
  • #3
    sebek99
    Level 15  
    Kręciłem rdzeniami cewek L101 i L102 uprzednio oznaczając ich położenie. Nic to nie dało w kwestii stereo. Co jakiś kąt obrotu dźwięk się tylko ściszał. Zostawiłem tak jak było z drobną korektą "na ucho".

    Nigdy nie naprawiałem tunerów na poziomi elementów. Nie wiem jak to ruszyć a dodatkowo nie posiadam obecnie oscyloskopu.
  • #4
    radiogaga
    Service technician RTV
    To można regulować na miernik,regulując na zero napięcia stałego między punktami pomiarowymi z dokładnością (np) 10mV.Są podobne posty.
  • #5
    trtg3f
    Level 1  
    u mnie w JVC rx450 musiałem wykruszyć kondensator (był wewnątrz filtra T141 i zmieniał pojemność) a następnie dolutowałem kondensator 100pf (z czarną kropką) od strony druku i problem z głowy