Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skoda Octavia 1.6 - nierównomierna praca i błąd EPC

30 Gru 2012 14:42 48018 12
  • Poziom 12  
    Witam,
    Skoda Octavia 1.6, 2003, benzyna.
    Od jakiegoś czasu mam problem z moim autkiem. Objaw jest taki że silnik "szarpie" zarówno podczas postoju jak i podczas jazdy.
    Podczas postoju pracuje równomiernie przez jakieś 3,4 sekundy a po nich spadają mu obroty tak jakby miał silnik zgasnąć lecz po chwili znów na kolejne 3,4 sekundy wraca wszystko do normy. Czuć wtedy własnie takie szarpanie jakieś.
    Podczas jazdy jeśli jadę dynamicznie i obroty są około 3000 nie ma problemu. Jeśli jednak sytuacja na drodze wymaga wolniejszej jazdy auto szarpie np. kiedy jadę dłuższy odcinek na 3 biegu trzymając równą prędkość 40 km/h i nie wciskam ani nie zwalniam pedału gazu. Analogicznie jest jak np. jadę na 4 biegu 80 km/h.
    Co może być przyczyną?

    Dzisiaj dodatkowo zaświeciła się kontrolka EPC i nie gaśnie. To związane jest z tym co opisałem wyżej czy coś innego wyszło?

    keinip
  • Poziom 29  
    Na początek diagnostyka komputerem.
    Przyczyn może być kilka (świece, przewody WN, cewka, filtr paliwa) lecz obstawiałbym za przeczyszczeniem i adaptacją przepustnicy.
    Czy coś do tej pory było wymieniane?
  • Poziom 12  
    Ostatnio wymieniany był króciec wody bo mi uciekał płyn z chłodnicy. Byłem przy tym jak mechanik go zdejmował i faktycznie mocno był już zużyty. Na zewnętrznej stronie widać było zacieki uciekającego płynu i pęknięcia. Po wymianie płyn nie uciekał już, ale przez w sumie przypadek zauważyłem że na włączonym silniku po odkręceniu korka wylewała się gotujący płyn. Zwykle przy odkręcaniu korka było tylko słychać psss cienienia i nic się nie wylewało.
    Mechanik stwierdził że musi się przyjrzeć całej instalacji- już bez mojej obecności-i doszedł do wniosku eliminując wszytko po kolei że to uszczelka pod głowicą. Wymienił ją. Czy to było przyczyna to nie wiem bo się nie znam ale teraz już jest w porządku. Więc się nie czepiam.
    Innych napraw nie było ostatnio, ale ten problem z szarpaniem to się zaczął raczej wcześniej niż z wodą.
    Na koniec naprawy mechanik podłączył pod komputer i jakieś tam błędy ponoć były ale je skasował twierdząc żebym jeszcze trochę pojeździł i zobaczył czy coś się polepszy. Coś o sonda lambda te błędy chyba były, ale nie jestem pewien na 100%.
    Z wymienionych przez Ciebie rzeczy nic ostatnio nie było wymieniane.
    Auto ma przejechane 188 000 km (na pewno nie kręcone) a przepustnica nigdy nie była ruszana raczej.
  • Poziom 18  
    W takim razie może sonda lambda albo sterownik. Sonda lambda znajduje się w układzie wydechowym i mierzy zawartość tlenu w spalinach. Sygnał z sondy lambda trafia do sterownika silnika, który na tej podstawie reguluje skład mieszanki. Sprawdź dymomierzem stosunek powietrza do paliwa i zobaczysz ile wynosi.
  • Poziom 12  
    Jeśli chodzi o błąd Epc to może dotyczyć elektryki? a konkretnie nie działających świateł hamowania? Właśnie zauważyłem ze ich nie mam.
    Bezpiecznik ok, żarówki ok, zostaje chyba tylko czujnik pod pedałem hamulca.
    Resztę sprawdzę jutro.dzięki.
  • Poziom 23  
    Jeżeli nie masz świateł stopu to epc na pewno się zaświeci .
    Pojedż niech podłączy kompa i jeżeli błędy się powtórzą będzie wiadomo czy to sonda
  • Poziom 12  
    Dymomierzem nie sprawdzałem ani komputerem u mechanika - dziś Sylwester i jakoś nikt nie chciał zarobić :).
    Ale od czego sąsiada się ma.
    On miał płytkę i kabelek od Polski Vag 2.5 (zgodny z VAG 1551) a ja laptopa.
    Sprawdziliśmy nim Skodę, wyniki i opis błędów w załączniku.



    I co wnioskujecie Panowie? Od czego zacząć? Czyścić przepustnicę czy od czego innego zacząć?

    keinip
  • Poziom 26  
    Wymień włącznik stopu, wyczyść przepustnicę, zrób nastawy i dopiero zobaczysz co jest grane. Jeśli nie pomorze to wtedy bloki pomiarowe do wglądu.
  • Poziom 12  
    Witam, dopiero w weekend się ogarnąłem po Sylwestrze i wymieniłem ten włącznik świateł stopu - kontrolka EPS nie świeci już.
    Czyścić przepustnicy sam nie zamierzam a z mechanikiem dopiero po 20-tym jestem umówiony - teraz ma dużo zleceń (chyba DOBRY mechanik :D ) - ale napiszę czy pomogło za jakiś czas.

    keinip
  • Poziom 12  
    Czy każde czyszczenie przepustnicy łączy się z robieniem nastawów?
    Czy można wyjąć, wyczyścić, włożyć i jeździć dalej?
  • Poziom 29  
    keinip napisał:
    Czy każde czyszczenie przepustnicy łączy się z robieniem nastawów?
    Czy można wyjąć, wyczyścić, włożyć i jeździć dalej?
    Tak powinno się robić.
  • Poziom 1  
    witam moim zdaniem padl czujnik polozenia walu na 100%
  • Poziom 12  
    Przepraszam zę tak długo bez odpowiedzi w temacie...

    Czyszczenie i nastawy przepustnicy u mnie załatwiły temat.