Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fujitsu Siemens Amilo Pi 2540 - Czarny ekran, świecące dwie kłódeczki

michallres 31 Dec 2012 15:38 7200 19
  • #1
    michallres
    Level 10  
    Witam, przeszukałem cały internet i nie mogę nic ciekawego znaleźć.
    A więc dziś wyłączyłem laptopa i poszedłem robić coś innego. Za ok godzinę przyszedłem i zonk, laptop niby chodzi, ale świecą się dwie kłódeczki a jeden "1" a w drugiej "A", co one oznaczają ?
    Pierwsze co pomyślałem że dysk siadł, przełożyłem go do siostry laptopa i wszystko ładnie wystartowało.
    W końcu odpaliłem laptopa bez pokrywy a do napędu wrzuciłem płytę z windowsem i laptop odpalił normalnie i tak jak zawsze się uruchomił. Później wyłączyłem go i skręciłem pokrywę i znów czarny ekran. Później już nie chciał się uruchomić.
    Wie ktoś może czego to może być wina ?
    Podłączałem już pod monitor zewnętrzny, ale na nim też nic się nie wyświetliło.
    Baterię chyba ładuje, bo dioda od ładowania miga.
    Proszę o szybką i fachową pomoc, jeśli będzie trzeba mogę nagrać film itp.
    Z gry dziękuję za pomoc ;)
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    boro1234567
    IT specialist
    Na początek wykonaj reset CMOS.
  • #3
    michallres
    Level 10  
    Teraz przed chwilą problem ustąpił jakimś cudem, włączam i wyłączam laptopa już 4-ty raz i za każdym razem włącza się normalnie, czy to możliwe że problem sam ustał ?
  • #4
    boro1234567
    IT specialist
    michallres wrote:
    Teraz przed chwilą problem ustąpił jakimś cudem, włączam i wyłączam laptopa już 4-ty raz i za każdym razem włącza się normalnie, czy to możliwe że problem sam ustał ?

    Jest możliwe, jest również prawdopodobne że powróci.
  • #5
    starepc.pl
    Level 24  
    Quote:
    ale świecą się dwie kłódeczki a jeden "1" a w drugiej "A"
    te kłódeczki to NumLock i CapsLock - normalne podczas pracy. Przejrzyj logi, może znajdziesz jakąś przyczynę błędu.
  • #6
    michallres
    Level 10  
    Po 9 dniach problem powraca. Przez ten czas włączał się normalnie. Wczoraj wyłączyłem laptopa i po pewnym czasie przyszedłem i laptop się nie uruchomił. Po kolejnej próbie udało mi się go odpalić, ale pozostawiłem go na 2 godziny i jak przyszedłem znów czarny ekran.
    boro1234567 wrote:
    Na początek wykonaj reset CMOS.

    Może wiesz jak to zrobić ? Szukałem w internecie i nie bardzo mogę znaleźć.
    starepc.pl wrote:
    te kłódeczki to NumLock i CapsLock - normalne podczas pracy.

    Przy uruchamianiu zawsze na chwilę się zapalały, ale jak już się uruchamiał to gasły automatycznie, a teraz świecą przez cały czas...
    starepc.pl wrote:
    Przejrzyj logi, może znajdziesz jakąś przyczynę błędu.

    Jesli można prosić o opisanie jak to sprawdzić to będę wdzięczny ;)
  • Helpful post
    #7
    serwis_matryc
    Level 15  
    reset CMOS wyjmij baterię BIOS, sprawdz jej napięcie (czy jest równe 3V), jak jest ok - odczekaj 30min, włóż ją na swoje miejsce i odpal laptopa - zobacz czy pomogło
    (swoją drogą coś leniwie szukasz chyba -jeśli tego znaleźć nie możesz)

    ale ja obstawiam uszkodzony układ graficzny
  • #8
    michallres
    Level 10  
    Bateryjka ma 3,18V.
    Wyjąłem i odczekam pół godziny.
    Jeśli nie pomoże to raczej grafika.
    Zna ktoś osobę która by mi naprawiła tą kartę graficzną ?
    Na allegro kosztuje mniej więcej 220zł, czy to jest dobra cena ?

    Niestety po włożeniu bateryjki, problem nadal istnieje :/
  • Helpful post
    #9
    serwis_matryc
    Level 15  
    najpierw trzeba zacząć od tego jaki masz tam układ i czy jest sens robienia reballingu (bo to 220zł to tylko reballing) czy nie trzeba wymienić układu
    możesz też sie rozejrzeć za sprawną płytą do tego laptopa - może wyjść taniej

    ale najpierw niech będzie pewność że to na pewno grafika na płycie padła
  • #10
    michallres
    Level 10  
    Wydaje mi się że to może być płyta główna, a nie karta graficzna, choć może być tak że jest uszkodzone to i to.
    Jak myślicie, co mam zrobić ?
  • #11
    westi19
    Level 1  
    czesc ten sam problem miałem ;p ja wypiałem kosc ramu i laptop smiga . jesli pomogłem to sie ciesze :]
  • #12
    buselato
    Level 11  
    Witam Kolegów,i do mnie trafił właśnie taki laptop z identycznymi objawami,po wyjęciu grafiki matryca zapala się na biało ale moim zdaniem to nie jest do końca ta przyczyna i podejrzewam mostek postaram się go lekko wygrzać
  • #13
    nuda
    Level 17  
    buselato wrote:
    po wyjęciu grafiki matryca zapala się na biało ale moim zdaniem to nie jest do końca ta przyczyna


    Jeżeli czarny ekran wygrzej grafikę i zobacz, po wyjęciu grafiki i odpaleniu, normalne że nie będzie obrazu bo niby z czego.
  • #14
    buselato
    Level 11  
    robiłem rebaling, i wiem ze po wyjęciu karty nie będzie obrazu ale kłódki i dioda kamery też nie powinny się świecić i dlatego myślę że wysypał się mostek
  • #15
    Zdzislawbr
    Level 10  
    Witam i odgrzewam temat mam ten laptop tylko model Pi 2250 i dokładnie takie same objawy. Laptop ma już kilka lat i czasami się tak działo, ale sporadycznie i z regóły startował i działał dobrze tygodniami. Ostatnio w czasie pracy ekran zrobił się bardzo jasny a potem czarny. Teraz laptop startuje słychać że stuka CD rom, jak włoży się jakąś płytkę próbuje ją czytać. Ale niema obrazu, ekran przy włączeniu nawet nie mignie. Na zewnętrznym monitorze też nic. Swiecą się właśnie dwie kłódeczki z A i 1. Ponieważ post ma już kilka miesięcy chciałbym się zapytać szanownych kolegów co było u nich popsute bo u mnie objawy są takie same i może pomoże mi to w zdiagnozowaniu usterki.
  • #16
    buselato
    Level 11  
    Witam szanownych kolegów.Widzę że nikt nie powraca do tematu a szkoda bo ten model ostatnio wraca do mnie dość często,2 sztuki z uszkodzonymi wentylatorami jedna na grafikę i wczoraj identyczny przypadek jak u kolegów.Mam pytanie czy mają koledzy jakie kol-wiek podpowiedzi lub sugestie.Ja po wstępnych oględzinach obstawiam mostek SLA5U z tym że nie wiem czy jest sens rebalingu czy od razu wymienić na nowy.
  • #17
    michallres
    Level 10  
    U mnie padła karta graficzna ;)
  • #18
    Zdzislawbr
    Level 10  
    Ja oddałem do serwisu - oczywiście nieautoryzowanego. Padła karta graficzna, ale z tego co wiem serwis nie wymienił chipu na nowy tylko dokonał reballingu. Od tej pory na razie działa w porządku :).
  • #19
    boro1234567
    IT specialist
    Ostatnio też miałem tą płytę u siebie, pomogła wymiana układu na nowy.
    Po rebalu usterka i tak powróci.
  • #20
    buselato
    Level 11  
    Czyli jednak grafika, jutro biorę się za wymianę o skutkach będę informował