Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DENON AVR-1911 - brak dźwięku na wyjściach

02 Sty 2013 14:16 3405 8
  • Poziom 10  
    W temacie tego amplitunera, mam taką sytuację że, się włącza, wszystkie opcje sie przełączają, obraz przez HDMI jest, tuner wyszukuje stacje. Rozpoznaje że posiada sygnał na wejściu analogowym czy HDMI. Słychać załączający sie przekaźnik zasilania a potem wyjściowe, niestety dźwięk sie nie wydostaje z żadnego źródła. Nie ma również dźwięku przekazywanego po HDMI jest tylko obraz który wydaje mi sie jakby kolor był bardziej zimny. Proszę o pomoc albo service manual, ogólnie posprawdzałem napięcia raczej wszystko jest ok, czy posiada on jakiś self diagnostics, tryb serwisowy w którym można go przeglądnąć tak jak to jest w przypadku Yamahy. Próbowałem wykonywać reset fabryczny ale bez rezultatów.
  • Relpol przekaźniki
  • Relpol przekaźniki
  • Poziom 10  
    Troszkę czasu spędziłem nad ustalaniem pojawiających się i znikających napięć +/-8V i +/-5V. Znalazłem pęknięcie płytki bocznej SIDE_CNT odtworzyłem połączenia galwaniczne ścieżek, napięcia występują już na wszystkich złączkach. Po uruchomieniu obraz z HDMI jest już jak żleta ale dźwięku jak nie było tak nie ma. Skoro na 99% selektor wejść ma być uszkodzony jak mogę się o tym przekonać? Czy może ktoś ma na zbyciu płytkę z nim sprawną? Już sam nie wiem? Proszę o pomoc.
  • Poziom 15  
    Pomierz przelotki na pcb z selektorem, U mnie była ich masa, selektor okazał się sprawny.
  • Poziom 10  
    Przelotki, a konkretnie np. te od wysterowania przekaźników a czemu sie przyglądnąć szczególnie. Czy chodzi o masę?
  • Poziom 15  
    Nie. przelotki na płytce z selektorem. Ta po prawej stronie na samym spodzie pionowo. Nie pamiętam oznaczenia. U mnie była tam masa przelotek które miały po kilkadziesiąt ohm. Masa to znaczy bardzo dużo:)
  • Poziom 15  
    Witam

    Potwierdzam opcję z przelotkami. Masz oscyloskop? Jak tak to można pomierzyć czy jest sygnał na złączach dochodzących do PCB z selektorem. Dość dziwna ta usterka naprawiałem tych amplitunerów sporo w ostatnim czasie i ani razu nie miałem usterki że nie było dźwięku na żadnym wyjściu.

    Pozdrawiam
  • Poziom 10  
    Co macie Panowie na myśli mówiąc o przelotkach? Czy mowa jest tu o płytkach łączących płytę selektora z HDMI (boczna i przednia) czy o samych pinach pomierzyłem nie ma tu strat. A może o przejściach pomiędzy drukiem dolnym a górnym. Sygnał na wejściu jest niestety niema go na CP401 czyli wejściu do analogówki tak jakby selektor był zmutowany. Chciałem sprawdzić czy dociera do niego impulsator ale trudno się tam dostać. Dodatkowo na hdmi jest obraz a dźwięku nie ma przy włączonym telewizorze. Czy płyta z hdmi może blokować resztę? Gorące są raczej U1501 U1302 nawet gdy nic nie jest podłączone tak ma być?