Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GA-8IHXP - kondensatory elektrolit. - jakie wartości domyślne?

szafranek72 02 Sty 2013 23:32 1215 9
  • #1 02 Sty 2013 23:32
    szafranek72
    Poziom 16  

    Witam.

    Mam prośbę chyba głównie do posiadających tę płytę - chciałbym poznać oryginalne wartości kondensatorów zaznaczonych na zdjęciu poniżej.

    Albo... co zrobić z tym fantem :)

    Problem taki - fabryczne kondensatory były wymieniane jakieś 2 lata temu na nowe (był 1 wybrzuszony, zmieniłem wszystkie), ale na wyższe napięcie (z 6.3 na 10), pojemności takie same...
    Kilka miesięcy temu znowu zaszła konieczność ponownej wymiany, bo jeden się wybrzuszył (czerwona ramka), zmieniłem wszystkie w danym rejonie. Jednakże płyta miała jakieś problemy z "obudzeniem" się i pomogła dopiero zamiana na chybił-trafił dwóch największych na nieco wyższe pojemności. I tak od tych kilku miesięcy płyta działa super. Ostatnio zajrzałem do komputera i widzę znowu wybrzuszony kondensator w dokładnie tym samym miejscu co wcześniej. Nie wiem co o tym myśleć...
    Zasilacz jest dobry, stabilny (aż nadto dla tego sprzętu- serwerowy Delta 650W), sprzęt nie podkręcony. Owy kondensator jak na złość jako jedyny zawsze jest ciepły (i te stare i nowe świeżo zamontowane), założenie kondensatora w to miejsce o oryginalnej pojemności i napięciu spowodowało ostatnim razem jego huczne wywalenie po 5 sekundach od włączenia. Obecny kondensator większej pojemności (4700uF 16V) był nieco mniej ciepły i tak zostawiłem. No ale teraz znowu się wybrzuszył...

    GA-8IHXP - kondensatory elektrolit. - jakie wartości domyślne?

    Uprzejmie proszę o pomoc.

    0 9
  • #2 02 Sty 2013 23:42
    perlit
    Poziom 39  

    Kondensatory do zastosowania w płytach głównych to kondensatory LOW ESR 105°C. Czy wymieniałeś na takie?

    0
  • #3 02 Sty 2013 23:46
    szafranek72
    Poziom 16  

    tak, dokładnie na takie

    0
  • #5 03 Sty 2013 03:03
    szafranek72
    Poziom 16  

    na rozkręcenie komputera i dokładne zbadanie znajdę czas może w przyszłym tygodniu, do tego czasu mogę pogdybać... oryginalny kondensator był na 6,3V, przy ostatniej wymianie na takowy uległ wysadzeniu w chwilę po uruchomieniu.. wymiana na kondensator 10V - ciepły, na 16V letni (pozostałe kondensatory raczej chłodne), przyjmijmy zatem ,że napięcie w tym miejscu jest niewłaściwe - co może być tego przyczyną?

    Komputer póki co działa bardzo dobrze, kondensator dopiero delikatnie się wybrzuszył, ale sam fakt już mnie zaniepokoił, postanowiłem spytać zawczasu, bo może ostatnio przekombinowałem z tym dobraniem na chybił-trafił ;)

    0
  • #6 03 Sty 2013 09:05
    gaskoin
    Poziom 38  

    Skoro wymiana na nowe kondensatory je wysadziła, to albo zasilacz jest niesprawny albo jakaś część płyty. Pamiętaj też, że kondensatory te mają swoją polaryzację i nie można ich lutować w dowolnym kierunku.

    0
  • #7 03 Sty 2013 09:18
    DriverMSG
    Admin grupy komputery

    Płytę gł. masz od nowości? Pytam, bo może ktoś wcześniej wymienił kondensatory.
    Bywało też (nie wiem, czy w tym modelu), że oznaczenie plus/minus na płycie gł. było odwrotnie namalowane.
    Ważny jest pomiar napięcia i "biegunowości" tych kondensatorów.

    Napisz dokładnie, jakie parametry mają kondensatory.

    0
  • #8 03 Sty 2013 09:19
    irondick
    Poziom 31  

    Jak tak sobie gdybamy to obstawiam, że w zasilaczu też są spuchlaki. Podstawa w tym wypadku to jak napisał kolega DriverMSG sprawdzić napięcie i zajrzeć do zasilacza. A kondensatory na płycie wymienia się wszystkie w okolicy procesora i na takie same pojemności. Napięcie mogą mieć większe o ile zmieszczą się gabarytowo.

    0
  • #10 03 Sty 2013 14:26
    szafranek72
    Poziom 16  

    Po kolei wartości kondensatorów

    idąc zgodnie z ruchem wskazówek od zaczynam od dolnego zielonego prostokąta:

    dolny
    3x 1500/10

    lewy
    1500/10
    4700/6,3
    1500/10

    górny
    2x 1200/16
    2x 1500/10
    owy felerny 4700/6,3
    2x 1200/10
    2x ? ...nie mogę doczytać, bez wyjęcia płyty nie dam rady, bodajże 1000, są nieco mniejsze.

    I wybaczcie od razu korekta na wstępie - wzrok nie ten i pisałem z po części z pamięci... po dzisiejszych oględzinach przy dobrym świetle te dwa duże 4700 (w tym ten lekko spuchnięty) są na oryginalnym 6,3V
    Co pokręciłem: ostatnia wymiana z 10 na 16V dotyczyła dwóch 1200 (które są ok). Wybuch kondensatora dotyczył sztuki z czerwonego zaznaczenia o wartości bodajże oryginalnej 2700 czy 3300 wtedy 6.3 - podmiana na modele 10V i 16V skutkowała wspomnianą dziwną niestabilnością przy uruchamianiu i dziwnie wyższą temperaturą kond., co po wybuchu wcześniejszego już mocno mnie niepokoiło. W końcu wszystko zagrało po kolejnym zwiększeniu pojemności duetu owych dwóch największych kondensatorów... wsadzony obecnie 4700/6,3 był i jest jako jedyny ciągle najbardziej ciepły...
    Moje niedopatrzenie i opieszałość, dojrzałem ledwo kątem 6 i napisałem 16. Przepraszam.

    co do dalszych odpowiedzi:

    płytę mam od nowości (od ~2002 czy 3?), pierwszy raz wymieniałem kondensatory owe 2 lata temu.
    polaryzację kondensatorów brałem z rysunków na pcb, zwracałem na to baczną uwagę, pierwsza wymiana przebiegła bezboleśnie, zatem rysunki są raczej prawidłowe

    zasilacz ma jakieś pół roku pracy tylko w tym komputerze, zakupiony nieco wcześniej - nowy, nie jest przeciążony, napięcia były badane miernikiem, są bardzo stabilne


    zatem na pewno czeka mnie w niedalekiej przyszłości wymiana owego spuchniętego na 10V - trzeba będzie jakoś upchnąć, ciągle jednak obawiam się, że to jakiś inny element na płycie powoduje całe to zamieszanie.

    0