Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Harman Kardon avr 5500 - Włącza się, po chwili się wyłącza

sikor83 03 Sty 2013 00:44 3300 6
  • #1 03 Sty 2013 00:44
    sikor83
    Poziom 14  

    Witam posiadam amplituner jak w temacie został przywieziony z zagranicy z takim uszkodzeniem, a mianowicie włączam przycisk power włącza się na 3-4 sekundy i wyłącza się, tranzystory mocy sprawdzone są ok żadnego zwarcia, nie wiem dokłądnie jak to powinno być ale jak włącze wszystkie przyciski działają poza pokrętłem od głośności brak reakcji na kręcenie, nie wyświetla żadnego napisu Protect, po prostu wyłącza się. Napewno nie był nigdy otwierany przede mną miał oryginalne naklejki. Proszę o pomoc gdzie szukać przyczyny, schematu.

    Dodano po 29 [minuty]:

    Zapomniałem dodać ze zrobiłęm reset w tym modelu robi się rds+tone mode wyświetli na wyświetlaczu reset.

    Dodano po 29 [minuty]:

    Mierzę napięcia na płytce i z stabilizatora 15v wychodzi mi 7 i w żadnym miejscu gdzie jest napisane +15 nie ma 15 tylko 7 jutro go wymienię na nowy.

    0 6
  • #2 03 Sty 2013 19:55
    sikor83
    Poziom 14  

    Witam ponownie mam pytanie ten stabilizator ma oznaczenie KIA 7815A, moje pytanie czy jest to normalny stabilizator czy muszę wstawić oryginał ?

    0
  • Pomocny post
    #3 03 Sty 2013 20:43
    dybas
    Poziom 37  

    Stabilizatory są produkowane przez szereg firm. KIA7815 jest jak najbardziej "normalny" ale nie musi być koniecznie ten. Unikaj "malowanek" i będzie OK.

    0
  • #4 03 Sty 2013 22:34
    wawrzyc
    Poziom 12  

    Standartowy stabilizator z rofziny 78XX. Pamiętaj o dobrym posmarowaniu pastą. One potrafią się grzać w tym sprzęcie.

    0
  • #5 04 Sty 2013 01:56
    sikor83
    Poziom 14  

    Witam jutro powinny dojść stabilizatory zobaczymy co się będzie działo dziękuję za odpowiedzi, dam znać co dalej. Pozdrawiam.

    0
  • Pomocny post
    #6 04 Sty 2013 09:39
    waldi644
    Poziom 15  

    Wymień kondensatory elektrolityczne w gałęzi 15V

    0
  • #7 05 Sty 2013 20:03
    sikor83
    Poziom 14  

    Wzmacniacz naprawiony wymieniony stabilizator, kondensatory w gałęzi 15v, wszystko działa zastrzeżeń. Temat zamykam

    0