Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DVB-T - Słaby sygnał,wzmocnienie

dzony92 03 Sty 2013 00:16 4689 18
  • #1 03 Sty 2013 00:16
    dzony92
    Poziom 19  

    Witam mam tuner DVB-T ferguson ariva t65. Mieszkam w okolicy Elbląga i łapię się w zasięgu 3 MUXów. Problem w tym że jedynie MUX 2 odbiera mi bez problemu. Reszta się zacina i są zakłócenia ( wyjątkiem są mrozy :) ) Mam antenę siatkową zamontowaną na kominie. Jak wzmocnić sygnał, zasilacz nic nie daje. Czy podniesienie anteny wyżej może pomóc (ale boję sie piorunów bo nie mam piorunochronu i czy metal rzeczywiście sciąga pioruny bo czytałem o różnych wersjach). Jak jeszcze można wzmocnić sygnał? Pozdrawiam :)

    0 18
  • #2 03 Sty 2013 00:50
    kizek
    Poziom 35  

    Masz kierunek Elbląg "Jagodnik" MUX-1,2,3 moc 10kW lub Iława "Kisielice" MUX-1,2,3 100kW. Jaki masz przewód antenowy?

    0
  • #3 03 Sty 2013 01:04
    dzony92
    Poziom 19  

    Hmm przewód antenowy jest nowy. Część jest w tynku. Kabel jest biały z ekranem.

    0
  • #4 03 Sty 2013 01:16
    kizek
    Poziom 35  

    To że jest ekranowany to nie ulega wątpliwości tylko jaki to jest przewód np. Triset-113 lub inny?
    Dokładnie podaj jak wygląda ta cała twoja instalacja antenowa i z jakich składa się elementów.

    0
  • #5 03 Sty 2013 02:17
    wow
    Poziom 27  

    dzony92 napisał:
    Witam mam tuner DVB-T ferguson ariva t65. Mieszkam w okolicy Elbląga i łapię się w zasięgu 3 MUXów. Problem w tym że jedynie MUX 2 odbiera mi bez problemu. Reszta się zacina i są zakłócenia ( wyjątkiem są mrozy :) ) Mam antenę siatkową zamontowaną na kominie. Jak wzmocnić sygnał, zasilacz nic nie daje. Czy podniesienie anteny wyżej może pomóc (ale boję sie piorunów bo nie mam piorunochronu i czy metal rzeczywiście sciąga pioruny bo czytałem o różnych wersjach). Jak jeszcze można wzmocnić sygnał? Pozdrawiam :)


    W antenie masz symetryzator czy wzmacniacz?
    A może podajesz napięcie z zasilacza bezpośrednio na pasywną antenę (z symetryzatorem)?

    Opisz coś więcej o elementach, które posiadasz...

    0
  • #6 03 Sty 2013 09:33
    _cheetah_
    Poziom 37  

    dzony92 napisał:
    Jak wzmocnić sygnał, zasilacz nic nie daje.
    Jeśli jest to instalacja antenowa, która odbierała analog, a zasilacz antenowy w niej był, to fakt, że jego włączenie / wyłączenie z sieci nie powoduje widocznych efektów na ekranie świadczy o:
    • uszkodzeniu się zasilacza (brak świecenie się diody LED na wyświetlaczu)
    • uszkodzeniu się wzmacniacza w antenie
    • zwarciu w instalacji antenowej (dioda LED nie świeci lub świeci ledwo, ledwo)
    • nie dochodzeniu napięcia zasilającego do wzmacniacza w antenie - uszkodzona wtyczka antenowa zasilacza antenowego, uszkodzony kabel antenowy, złe podłączenie kabla antenowego do wzmacniacza
    dzony92 napisał:
    (ale boję sie piorunów bo nie mam piorunochronu i czy metal rzeczywiście ściąga pioruny bo czytałem o różnych wersjach)
    I słusznie, wyładowanie jest kompletnie nie przewidywalne i nigdy nie wiadomo w co uderzy.

    0
  • #7 03 Sty 2013 13:46
    LeDy
    Poziom 43  

    dzony92 napisał:
    Witam mam tuner DVB-T ferguson ariva t65. Mieszkam w okolicy Elbląga i łapię się w zasięgu 3 MUXów. Problem w tym że jedynie MUX 2 odbiera mi bez problemu. Reszta się zacina i są zakłócenia ( wyjątkiem są mrozy :) ) Mam antenę siatkową zamontowaną na kominie. Jak wzmocnić sygnał, zasilacz nic nie daje. Czy podniesienie anteny wyżej może pomóc (ale boję sie piorunów bo nie mam piorunochronu i czy metal rzeczywiście sciąga pioruny bo czytałem o różnych wersjach). Jak jeszcze można wzmocnić sygnał? Pozdrawiam :)

    A co z tym https://www.elektroda.pl/rtvforum/viewtopic.php?t=2277012&highlight=
    i tymi drzewami?

    0
  • #8 09 Sty 2013 16:11
    dzony92
    Poziom 19  

    Niestety nie wiem co to za kabel... Antena jest zwykła siatkowa z płytką i nic więcej. Miałem taką za ponad 100 zł ale z niej nic nie łapało. Zasilacz jest sprawny i niema po drodze zwarcia. Hmm a drzewa jak były tak są dalej. Kabel jest łączony beczką 2 razy.

    0
  • #9 09 Sty 2013 18:33
    1079413
    Użytkownik usunął konto  
  • #10 09 Sty 2013 20:24
    LeDy
    Poziom 43  

    lordpakernik napisał:
    Odepnij kabel przy antenie. Podłącz zasilacz i zmierz czy na końcu przewodu jest 12V.

    Nie pisz takich bzdur. Na razie to wygląda, że ty się uczysz ( pytania, tematy) i z poradami , takimi poradami się wstrzymaj.

    0
  • #11 09 Sty 2013 20:29
    1079413
    Użytkownik usunął konto  
  • #12 09 Sty 2013 20:42
    LeDy
    Poziom 43  

    lordpakernik napisał:

    Niech podłączy na dole zasilacz do gniazdka ten co zasila wzmacniacz w antenie czy jeśli zasila przez tuner niech włączy tuner i w puszcze antenowej sprawdzi czy ma 12 V lub 5 V. Zaznaczam, że kolega pisał, że kabel był łączony. Czy ma kolega pewność, że zasilanie wzmacniacza antenowego zrealizowane przez kabel działa prawidłowo?
    Najgorsze jest to , że ty nie rozumiesz dlaczego napisałem, że to bzdury co napisałeś. Tu już trochę lepiej ale dalej źle. Co to za określenie w puszce? To napięcie ma dochodzić do wzmacniacza i na nim należy wykonać pomiary a nie na samym kablu.

    0
  • #13 05 Lut 2013 09:20
    Vytautas_YT
    Poziom 26  

    Kolego miałem ten sam problem, winna była antenka, nie wnikam czy cała, czy któryś z elementów (wzmacniacz, płytka), wymieniłem antenę (siatkową) na kierunkową AX 1000 (bez wzmacniacz), w hurtowni po rabacie zapłaciłem 63zł i po podpięciu (na starym kablu) hula aż miło, bez wzmacniacza oczywiście, bo jest on przeważnie nie potrzebny ;)

    0
  • #14 07 Lut 2013 20:04
    dzony92
    Poziom 19  

    Ja na samym początku też miałem kierunkową za ponad 120 zł i zupełnie nic nie łapało...

    0
  • #15 08 Lut 2013 08:27
    Vytautas_YT
    Poziom 26  

    U mnie kierunkowa załatwiła sprawę. A nie zastanawiałeś się nad sprawdzeniem na innym kablu? Może kabel masz uszkodzony.

    0
  • #16 08 Lut 2013 10:14
    dzony92
    Poziom 19  

    Kabel mam nowy kupowany zeszłego lata, na innym też nic nie dało. Hmm będę musiał tą kierunkową sprawdzić tego AX1000 ;)

    0
  • #17 08 Lut 2013 10:37
    Vytautas_YT
    Poziom 26  

    U mnie zdała egzamin i w dodatku jeden zasilacz mniej świecący w domu po godzinach :)

    0
  • #18 06 Mar 2013 00:11
    dzony92
    Poziom 19  

    Teraz się dokładnie przyjrzałem dla tego ax1000 i okazało się ,że to ta sama antena co miałem kiedyś. Kiedyś gdy ją miałem nawet wzywałem montera żeby znalazł sygnał i powiedział "że nic nie łapie" i założył siatkową.

    0
  • #19 02 Kwi 2013 17:06
    dzony92
    Poziom 19  

    Ostatnio po wyłączeniu analogowej telewizji jeszcze włączyłem wyszukiwanie kanałów i dalej mam tyle ile było ale teraz wszystkie dobrze odbierają. Pozdrawiam :)

    0
  Szukaj w 5mln produktów