Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieszanie sie instalatora windowsa 7

Swiiezzy 04 Sty 2013 10:53 804 10
  • #1 04 Sty 2013 10:53
    Swiiezzy
    Poziom 8  

    Witam mam problem z windowsem a mianowicie miałem win 7 ultimate 86 i wszystko działało normalnie aż kliknąłem start>zamknij >uruchom ponownie i boom pc się zawiesił mowie sobie pewnie nic specjalnego nacisnąłem reset i trach pc się uruchomia do momentu ładowania win 7 i koniec nie mogłem Przywrócić systemu win bo nie utworzyłem punktu przywracania a naprawa win nic mi nie dała system awaryjny tez nie działał
    Czas zainstalować new system włączam sobie płytkę bootuje w biosie i podczas instalacji wyskakuje error ze uszkodzony nośnik płytka dobra nie porysowana mowie trudno nagrałem win na pendrava włączam bootowanie i ten sam problem <co jest kurde> i wpadłem na pomysł zęby zmienić usb i udało się instalacja uruchomiła się
    i tutaj pojawiło się coś dziwnego według mnie instalacja trwała długo
    pc sie restartuje ja zmieniam botowanie na normalne pc sie włącza uruchamia sie instalacja końcowa win 7 i teraz po pewnym czasie ekran wyłącza sie tak jak by system dopasowywał rozdzielczość wiatraki zaczynają ciszej chodzić ale pc sie tnie tak jak bym miał z 200 ramu ruchy myszki to pokaz slajdów a jak poczekam dłużej pc się całkowicie zacina

    I teraz wyciągnąłem ramy zostawiłem 1 kość jak to nie pomoże podmienię kartę graficzna jak to nic nie da to juz nie wiem ocb jak myślicie co sie stało czy płyta główna mogla paść a może procesor

    dodam ze juz wcześniej miałem dziwne problemy z usb np jak podłączałem dysk przenośny do pc przez port usb to dysk podczas użytkowania włączał sie i wyłączał cały czas do puki nie wyciągnąłem usb i nie włączyłem jeszcze raz



    płyta to asus nie pamiętam modelu
    procek 2x 2600 tez nie pamiętam modelu ale jak będzie trzeba to sprawdzę
    grafika geforce 9800 gt 520
    4gb ramu ddr 3

  • #2 04 Sty 2013 11:02
    jerry1960
    Poziom 33  

    Jaki zasilacz. Sprawdź napięcia oraz czy zasilacz nie jest na czarnej liście zasilaczy.

  • #3 04 Sty 2013 11:24
    Swiiezzy
    Poziom 8  

    Sorki ale jestem zielony ;d jak mam sprawdzić napięcie w zasilaczu ? i na zasilaczu nie ma nazwy producenta nie mam innaczej jak to sprawdzić

  • #4 04 Sty 2013 11:57
    GallusAnonimus
    Poziom 30  

    Na zasilaczu na 100% jest nazwa producenta.

    Dodano po 1 [minuty]:

    edit: oraz model i moc.

  • #6 04 Sty 2013 12:08
    GallusAnonimus
    Poziom 30  

    Może to nie ta sama tandeta/atrapa co Feel I ale mógłbyś zacząć od podmiany zasilacza a następnie testów RAM i HDD.

  • #7 04 Sty 2013 12:13
    Swiiezzy
    Poziom 8  

    Jest progres na 1 ramie pc nie zawiesił się zaraz powiem czy udało mi sie zainstalować Windows według mnie jest to dziwne ;o



    System zainstalował sie teraz włożę i spradze ramy

  • #9 04 Sty 2013 12:24
    Swiiezzy
    Poziom 8  

    Skoro już mam dostęp do pc znasz może jakiś sposób na sprawdzenia zasilacza ?

    Jak wsadziłem wszystkie 4 ramy to wyskakiwal mi blue screen i szybko restartowal pc zanim windows sie zaladowal jak zmienilem kolejnosc ramow w slotach pc uruchomil sie normalnie i obsluguje 4 gm ramu na razie wyglada to w porzadku

  • #11 04 Sty 2013 15:13
    Swiiezzy
    Poziom 8  

    Problem rozwiązany prawdopodobnie chodziło o zakurzone ramy wystarczyło po prostu wyczyścić pc bo gdzieś robiło sie zwarcie zapewne format nie był potrzebny thx do zamkniecia

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME