Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 42LG3000 - Nie załącza się podświetlenie i zanika 24V

04 Sty 2013 11:08 6651 21
  • Poziom 28  
    Witam, telewizor jak w temacie, po włączeniu dioda miga na czerwono trzy razy później zapala się niebieska i to wszystko nie ma podświetlenia. Po włączeniu zasilanie matryc jest 24V lecz po chwili zanika. Po odłączeniu lewego inwertera od zasilania podświetlenie nie załącza się, ale też nie ginie zasilanie 24V. Podejrzewałem że uszkodzenie jest na tym module, ale tranzystory są sprawne, trafka też bezpieczniki dobre. Proszę o jakieś sugestie co jeszcze sprawdzić przed rozbiórką matrycy, bo jak podejrzewam, to chyba kondensatory będą do wymiany.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.

  • Poziom 28  
    Jaka matryca w środku ?? Pozdrawiam
  • Poziom 28  
    Matryca auo z nieszczęsnymi kondensatorami. Podświetlenie nie zapala się nawet na sekundę, a klient mówił że wcześniej po kilku próbach się załączał, ale czasami było słychać jakieś skwierczenie.
  • Poziom 34  
    Miałem przypadek z tą matrycą, pęknięty plastik pod płytką z kondensatorami i nastąpiło przebicie wyjścia inwertera do masy.
    Odpowiednie zaizolowanie i tv działa, co ciekawe wszystkie kondensatory w idealnym stanie, w innej matrycy musiałem wymienić wszystkie.
  • Poziom 43  
    A masz kondensatory do matrycy? Bo chyba nie rozbierzesz matrycy, a potem przez tydzień będzie leżała w takim stanie i czekała na części? ;)
    Na inwerterze też masz kondensator. ;) Sprawdziłeś dokładnie?

  • Poziom 28  
    Jak słyszał "skwierczenie" to i tak matryca do rozbiórki. Palą się dosłownie te płytki w środku z tymi kondensatorami ostatnio miałem takiego co się dymiło ze środka. W razie "W" płytki kompletne posiadam. Pozdrawiam
  • Poziom 43  
    A mnie to g... małe, niebieskie, na inwerterze skwierczało i śmierdziało. :)
    Co nie zmienia faktu, że statystycznie wypada na matrycę. :)
  • Poziom 28  
    Chcę kupić te kondensatory tylko pytanie ile ich tam jest? Czy na pewno 36szt. model matrycy, to AUO T420XW01 v.b
  • Poziom 34  
    mirex napisał:
    Skoro 18 lamp ....

    Poprzednio zapomniałem dodać, że oprócz 36 kondensatorów musiałem wymienić jeszcze 4 świetlówki, tam są dwa kondensatory na lampę.
  • Poziom 43  
    kazikszach napisał:
    tam są dwa kondensatory na lampę.

    To chyba jasne, skoro dwa inwertery, po jednym na każdą stronę.

    Ale masz rację Kazik, w tym wypadku lepiej nie składać matrycy przed uruchomieniem podświetlenia. :)
  • Poziom 28  
    Mam nadzieję że świetlówki nie będą do wymiany ponoć przed uszkodzeniem świecił normalnie nie było widać różowej poświaty.
  • Spec od monitorów
    Jeśli masz panel : T420XW01 to
    invertery Master @ Slave opisane jako Master - VIT71053.54 + Slave - VIT71053.55 ... LOGAH to przy sprawnych trafkach HV (róznica rezystancji uzwojeń ) nie większa jak +/-5% pomagała w większości przypadków (95%) kit naprawczy
    Link_jak trafka HV sa OK.

    LG 42LG3000 - Nie załącza się podświetlenie i zanika 24V
    LG 42LG3000 - Nie załącza się podświetlenie i zanika 24V

    Jest tam jeszce znany IC z seri BD... opisany Link
  • Poziom 43  
    Może od razu cały inwerter polecisz wymienić, a nie tylko
    • F2
    • U3
    • Q28
    • Q34
    • Q43
    • Q44
    • Q30
    • Q35
    • Q45
    • Q46
    • C43
    • C44
    • C65
    i podasz stosowny link do "niewiadomogdzie"?
    Co tam takiego trudnego, aby przekonać się o sprawności inwertera, w sytuacji, gdy jeden z nich działa?
    Po co w ogóle całe te dyskusje? Autor twierdzi, że mu skwierczy i śmierdzi - i dokąd nie rozbierze matrycy, to szkoda gadek.

    Zapytam inaczej - ile tych matryc rozebrałeś i czy zauważyłeś pewną - według mnie - prawidłowość, że "palą" się tylko "takie małe" kondensatory. W innych matrycach widziałem o znacznie większych gabarytach - i mają się znakomicie.
    Po prostu same kondensatory są do d.. a nie inne przyczyny powodują ich uszkodzenie.
    A - z kolei - czy uszkodzone kondensatory spowodowały awarię inwertera, to się dopiero okaże.
  • Spec od monitorów
    Cytat:
    pewną - według mnie - prawidłowość, że "palą" się tylko "takie małe" kondensatory.


    Czy to tak "ciężko" sprawdzić owe "skwierczace" małe "g...na " zwane przez firmę Logan kondensatorami.
    Autor tematu nie zadał sobie trudu ,tylko posprawdzał ..co posprawdzał.
    I spoczął na laurach.
  • Poziom 43  
    Niezupełnie lisku.
    Trzeba mieć warunki, aby rozebrać matrycę 42" tylko po to, żeby obejrzeć kondensatory, a potem ją odłożyć i czekać na dostawę kondensatorów. Lub złożyć, czekać, a potem znów rozłożyć.
    Dla mnie właśnie wstrzymanie się ze wszystkim do czasu, aż kondensatory fizycznie będą na miejscu, jest jak najbardziej racjonalne.

    No bo zakładam, że to jednak wewnątrz skwierczało, a nie w inwerterze. ;)
  • Poziom 34  
    Miałem tylko dwie takie matryce do naprawy, w pierwszym przypadku po włączeniu był pisk inwertera, ciemniejsze pasy na obrazie i słabe skwierczenie, rozbierałem ją dopiero po kupieniu kondensatorów i po ich wymianie uruchomiłem podświetlenie i okazało się, że cztery świetlówki do wymiany.
    W drugim przypadku w matrycy skwierczało i leciał z niej dym, a klient chciał szybko diagnozę, rozebrałem ją i okazało się, że jest pęknięty plastik pod płytką z kondensatorami i przez to pęknięcie przebijało do obudowy, zaizolowałem to i uruchomiłem przed złożeniem podświetlenie, okazało się, że wszystko jest prawidłowo.
    W obydwu przypadkach inwertery nie uszkodziły się, ale jest to za mało przypadków, aby twierdzić, że inwertery zawsze przeżywają.
  • Poziom 28  
    Witam dotarły te kondensatorki wymieniłem wszystkie matrycy jeszcze nie złożyłem, ale mam kolejny problem tv leżał jakiś tydzień i teraz po włączeniu dioda miga na czerwono po czym zapala się na niebiesko i gaśnie zupełnie i cykl powtarza się znowu słychać że lekko skwierczy trafo zasilacza w gałęzi 24V, ale napięcie jest ok. Sprawdziłem kondensatory w zasilaczu są dobre po odłączeniu inwerterów telewizor zachowuje się tak samo. Na pewno nie zrobiłem żadnego zwarcia.
  • Poziom 43  
    rafalbecht napisał:
    Witam dotarły te kondensatorki wymieniłem wszystkie matrycy jeszcze nie złożyłem

    A były w końcu w sposób widoczny uszkodzone, czy nie były?
  • Poziom 28  
    Cztery sztuki są lekko przegrzane, ale pojemność mają dobrą. Trochę mnie zaskoczył teraz zupełnie inaczej się zachowuje przed ich wymianą podświetlenie na chwilę mignęło, a potem zanikało 24v i dioda świeciła na niebiesko czyli pozostawał włączony.

  • Poziom 28  
    Czegoś tu nie rozumiem. W pierwszym poście piszesz że nie ginie 24V co wyklucza zasilacz, a w ostatnim że ginęło 24V co sugeruje co innego. Więc jak to było w końcu? Na pocieszenie powiem że zasilacz i Main funkcjonuje z powodzeniem bez podpiętych inwerterów i T-CON-u. Pozdrawiam.
  • Poziom 28  
    Tak, ale teraz nie chce się załączyć. A w pierwszym poście pisałem że 24V zanika i TV pozostaje włączony, natomiast 24V nie zanikało jak odpiąłem lewy inwerter. Jeszcze jedno z pomiarów, na tych inwerterach wyjście na świetlówki ma przejście względem masy, jeden 14Ω, a drugi 24Ω.


    Już naprawiony nie załączał się z powodu źle wpiętego wtyku do logiki mój błąd. Po wymianie kondensatorów w matrycy telewizor działa poprawnie. Dziękuję za pomoc.