Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie telewizora z odtwarzaczem BD-D5300 przez hdmi - brak obrazu

04 Sty 2013 17:31 6207 35
  • Poziom 9  
    Witam,
    Od wczoraj przeszukuję sieć w poszukiwaniu rozwiązania mojego problemu.
    Kupiłem nowy odtwarzacz BluRay Samsung bd-d5300 i przy próbie podłączenia go do tv na ekranie widzę tylko ciemny obraz . W domu mam dwa telewizory SAMSUNGA , jeden trzyletni drugi kupiony miesiąc temu model ES5500 . Obraz nie wyświetla mi się na żadnym telewizorze . Może to wina kabla ? Kupiłem go na allegro za 12zł z przesyłką . Dodam , obraz jest wykrywany przy podłączeniu tym samym kablem z laptopa do TV .
    Pozdrawiam
  • Pomocny post
    Poziom 36  
    No to tv odpada, na 90 % kabel hdmi jest wadliwy.
  • Poziom 9  
    Jutro kupię inny kabel - zobaczymy czy coś się poprawi .


    A jeżeli to nie wina kabla ? Może być zepsuty odtwarzacz ? Przy podłączaniu starym sposobem ( czerwony,biały,żółty) widzę obraz , no ale to nie ta jakość ...
  • Pomocny post
    Poziom 15  
    wina kabla na 1000%- sam sobie odpowiedziałeś skoro podłączyłeś bez kabla hdmi a starym sposobemi i działa
  • Poziom 9  
    No tak , ale wcześniej też napisałem ,że kabel działa przy podłączaniu laptopa z TV . Należy się czymś kierować przy kupnie kabla HDMI ? Czy po prostu kupić pierwszy lepszy do kwoty 30 zł w hipermarkecie ..
  • Pomocny post
    Poziom 36  
    Kup kabel 1.3 lub 1.4 .
  • Pomocny post
    Poziom 15  
    Najlepiej pożycz od kogoś kabel HDMI i zobacz czy działa żeby nie tracić kasy na darmo. Bo faktycznie może być walnięty, też tak miałem z jednym kablem HDMI za grosze kupionym.
  • Pomocny post
    Poziom 1  
  • Poziom 9  
    angelica_n napisał:
    -kochanka- napisał:
    Obraz nie wyświetla mi się na żadnym telewizorze .

    -kochanka- napisał:
    Przy podłączaniu starym sposobem ( czerwony,biały,żółty) widzę obraz , no ale to nie ta jakość


    Z tego co piszesz jest uszkodzone gniazdo HDMI. Zwroc uwage na gniazdo i na wtyk kabla HDMI. Zadazaly sie przypadki ze gniazdo HDMI w odtwarzaczu bylo glebiej wmontowane i nie dzialalo.


    Gniazdo hdmi chyba nie jest uszkodzone . Zapomniałem , że ja mam jeszcze trzeci telewizor samsunga 19 calowy i na nim wszystko działa , przed chwilką sprawdziłem . Już nic z tego nie rozumiem . Idę kupić ten kabel , może to faktycznie jego wina .

    Aha , nie napisałem wcześniej ,że przy podłączeniu kablem hdmi z odtwarzacza to tv widzę logo Samsunga , po ale chwili robi się ciemny obraz i już nie nie widać .
  • Pomocny post
    Poziom 1  
  • Poziom 9  
    Kupiłem kabel za 20zł i działa , ale w nowym telewizorze (Es5500) i w starszym tv 19 calowym . Jednak nie działa mi TV na którym mi właśnie zależy . Widzę logo samsunga i po chwili nie ma nic . Faktycznie powinienem zainwestować w lepszy kabel ? W mega avansie widziałem za 80zł 1.8m ...
  • Pomocny post
    Poziom 1  
  • Poziom 9  
    To lecę do sklepu kupić ten kabel za 80zł . A jeżeli to wina tego modułu DHCP to znaczy ,że ten moduł w tym Tv uległ uszkodzeniu ? Telewizor ma już ponad 4 lata (ma 1 gniazdo hdmi ) . Kiedyś podłączałem do niego PS3 przez hdmi i obraz był wyświetlany .
  • Poziom 1  
  • Poziom 9  
    Kupiłem przewód hdmi za 89zł firmy hama i dalej nie działa ... Nie oddam telewziora do naprawy , czy coś jeszcze w tej sytuacji mogę zrobić ?
  • Poziom 1  
  • Poziom 15  
    Jeśli kabel nie pomaga to chyba jednak coś z gniazdem nie halo skoro na drugim TV wszystko działa bez problemu na tym kablu. Prosta metoda każde urządzenie sprawdzić osobno.
  • Poziom 1  
  • Pomocny post
    Poziom 11  
    Miałem podobny problem tyle że chciałem podłączyć tuner dvb-t do kilkuletniego tv LG
    próbowałem z kablami ale bez efektu ,w moim przypadku pomogła wymiana kondensatorów
    w zasilaczu telewizora (8szt.) winowajcą był jeden od napięcia 3,3v a reszta była popuchnięta.
    Jeśli się na tym znasz to warto sprawdzić.
  • Poziom 9  
    heidi1 napisał:
    Miałem podobny problem tyle że chciałem podłączyć tuner dvb-t do kilkuletniego tv LG
    próbowałem z kablami ale bez efektu ,w moim przypadku pomogła wymiana kondensatorów
    w zasilaczu telewizora (8szt.) winowajcą był jeden od napięcia 3,3v a reszta była popuchnięta.
    Jeśli się na tym znasz to warto sprawdzić.

    Chętnie bym sprawdził tem kondensator , ale zupełnie się na tym nie znam. Postanowiłem , że rozbiorę telewizor i rzucę swoim okiem czy coś się tam nie przepaliło. Mój model samsunga to LE37S62BX/XEH
  • Poziom 1  
  • Pomocny post
    Poziom 41  
    Gniazda HDMI są bardzo czułe na przepięcia należy zawsze podłączać przy wyłączonych odbiornikach i urządzeniach z sieci przez wyjęcie wtyku z gniazda zasilającego (230V).
    Mogło wyskoczyć zabezpieczenie gniazda HDMI.
  • Poziom 9  
    A czy firmware odtwarzacza nie ma tutaj znaczenia ? Zaktualizować go do najnowszej wersji ?Boję się , bo podobno lepiej tego nie robić , chodzi mi o zabezpieczenia cinavia .


    I jeszcze jedno pytanie , chodzi mi o IPLE . Obecnie mam wersje 1.025 i wygląda zupełnie inaczej niż w nowym Tv samsung (wersja 7.015) . W jaki sposób można ją zaktualizować do nowszej wersji ?
  • Poziom 1  
  • Pomocny post
    Poziom 21  
    Sprawdź w odtwarzaczu, czy masz prawidłowo ustawione wyjście i rozdzielczość.
  • Poziom 9  
    Sprawdziłem chyba już wszystko , może to faktycznie wina TV . Kupię jeszcze jeden kabel hdmi, który proponował mi jeden z forumowiczów , jak nie zadziała to dam sobie spokój .
  • Poziom 1  
  • Poziom 9  
    Zrobiłem tak jak powiedziałeś , ustawiłem najniższą rozdzielczość , włączyłem płytę DVD i nic mi to nie dało ... niestety . Zamierzam kupić ten tańszy kabel za 36zł , ten który mi podałaś .
    Wgrałem też najnowszy firmware, bez efektu.
  • Poziom 1